Universal Type Client Support Guide - Extensis.com

Universal Type Client
Support Guide

This page provides details on the support status of Universal Type Client with recent operating systems and core applications.

View our Support Policy.

The Universal Type Server Support Guide is here.

Universal Type Server 5 Retired

As of May 12, 2017, Universal Type Server 5 is no longer eligible for Support.

Information about Type Server 5 on this page is for reference purposes only and does not imply the availability of ongoing support.

We continue to support Universal Type Server 6 Professional and Enterprise editions. Click here to learn more.

Please contact your local representative if you'd like to discuss your options or want information on upgrade pricing.

Community support is available through the Extensis Forums.

Client/Server Compatibility

Universal Type Server requires a Type Client or Core Client of the same version or earlier, including the final release of the previous major version. If your organization is running Type Server 6.1.x, your users can connect with Type Client or Core Client v5.2.x, 6.0.x, or 6.1.x.

Operating Systems

Operating systems supported by recent versions of Universal Type Client.

macOS version Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

High Sierra 10.13
Sierra 10.12
El Capitan 10.11
Yosemite 10.10
Mavericks 10.9
Mountain Lion 10.8
Mac OS X 10.7
Mac OS X 10.6
Windows version Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Windows 10
Windows 8.1
Windows 8
Windows 7

Operating System Notes

  • macOS High Sierra support was added in Universal Type Client 6.1.5.
  • macOS Sierra support was added in Universal Type Client 6.1.1.
  • OS X El Capitan support was added in Universal Type Client 5.2.1.
  • Windows 10 support was added in Universal Type Client 5.2.

Font Auto-Activation Plug-Ins and Extensis Font Panel

Applications supported by font auto-activation plug-ins and/or the Extensis Font Panel provided with recent versions of Universal Type Client.

Adobe After Effects Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Creative Cloud 2018
Creative Cloud 2017
Creative Cloud 2015.3

Summer 2016

Creative Cloud 2015
Adobe InCopy Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Creative Cloud 2018
Creative Cloud 2017
Creative Cloud 2015.4

Summer 2016

Creative Cloud 2015
Creative Cloud 2014
Creative Cloud
Creative Suite 6
Creative Suite 5.5
Creative Suite 5
Adobe InDesign Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Creative Cloud 2018
Creative Cloud 2017
Creative Cloud 2015.4

Summer 2016

Creative Cloud 2015
Creative Cloud 2014
Creative Cloud
Creative Suite 6
Creative Suite 5.5
Creative Suite 5
Adobe Illustrator Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Creative Cloud 2018
Creative Cloud 2017
Creative Cloud 2015.3

Summer 2016

Creative Cloud 2015
Creative Cloud 2014
Creative Cloud
Creative Suite 6
Creative Suite 5.5
Creative Suite 5
Adobe Photoshop Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

Creative Cloud 2018
Creative Cloud 2017
Creative Cloud 2015.5

Summer 2016

Creative Cloud 2015
Creative Cloud 2014
Creative Cloud
Creative Suite 6
Creative Suite 5.5
Creative Suite 5
QuarkXPress Type Client 6.x

(Current version)

Type Client 5.x

(No longer supported)

QuarkXPress 2017
QuarkXPress 2016
QuarkXPress 2015
QuarkXPress 10
QuarkXPress 9

Application notes

  • Adobe Creative Cloud 2018 support was added in Universal Type Client 6.1.5.
  • Adobe Creative Cloud 2017 support was added in Universal Type Client 6.1.2.
  • Creative Cloud 2015 (Summer 2016) support was added in Universal Type Client 6.1.
  • Creative Cloud 2015 support was added in Universal Type Client 5.2.
  • QuarkXPress 2017 support was added in Universal Type Client 6.1.4.
  • QuarkXPress 2016 support was added in Universal Type Client 6.1.
  • QuarkXPress 2015 support was added in Universal Type Client 5.2.
  • Adobe InCopy, After Effects, and QuarkXPress include the font auto-activation plug-in only, and not the Extensis Font Panel.
  • On OS X El Capitan (10.11), the plug-in for Adobe After Effects is compatible with After Effects v13.6.1 and later.