This page provides details on the compatibility of Portfolio with recent operating systems.

Portfolio 2016 has been discontinued. Information about Portfolio 2016 is for comparison purposes only and does not imply the availability of ongoing support.

Operating Systems

Operating Systems compatible with recent versions of Portfolio.

macOS version Portfolio 4 Portfolio 3 Portfolio 2016
Big Sur 11
Catalina 10.15
Mojave 10.14
High Sierra 10.13
Sierra 10.12
El Capitan 10.11
Yosemite 10.10
Windows version Portfolio 4 Portfolio 3 Portfolio 2016
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2 SP1

Portfolio Web

Web browsers compatible with recent versions of Portfolio Web.

NOTE: Portfolio 4 includes a modern, HTML5-based web client; Portfolio 3 includes the HTML5 client and the “classic” Flash-based client. Portfolio 2016 only includes the Flash-based client.

macOS Browser Portfolio 4 Web Portfolio 3 Web Portfolio 2016 Web/
Portfolio 3 Web “Classic”
Microsoft Edge (latest version)
Safari 7 and later
Safari 5.1 and later
Google Chrome (latest version)
Mozilla Firefox (latest version)
Windows Browser Portfolio 4 Web Portfolio 3 Web Portfolio 2016 Web/
Portfolio 3 Web “Classic”
Microsoft Edge (latest version)
Internet Explorer 11 * ✓ *
Internet Explorer 10 and later
Google Chrome (latest version)
Mozilla Firefox (latest version)

* Internet Explorer 11 on Windows 10, Windows Server 2016, or Windows Server 2019. We do not support Internet Explorer with the Flash-free Web client on Windows 7, Windows 8, or Windows Server 2012 R2.

Portfolio Desktop and Express

Operating Systems compatible with recent versions of Portfolio Desktop or Portfolio Express.

macOS version Portfolio 4 Desktop Portfolio 3 Desktop Portfolio 2016 Express
Big Sur 11 ** ✓ **
Catalina 10.15
Mojave 10.14
High Sierra 10.13
Sierra 10.12
El Capitan 10.11
Yosemite 10.10
Mavericks 10.9

** Portfolio Desktop 3 is not supported on Apple M1 systems.

Windows version Portfolio 4 Desktop † Portfolio 3 Desktop † Portfolio 2016 Express
Windows 10
Windows 8.1
Windows 8
Windows 7 SP1

† Portfolio Desktop v3.5 and later requires a 64-bit version of Windows.