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Introduction to Universal Type
Client
Using Universal Type Server®, all the fonts in your organization are consolidated into a single, secure
location on a server. Fonts are managed as follows:

n The administrator subdivides the fonts into workgroups intended for specific types of users or
projects.

n The administrator decides which workgroups you need to access.
n You access workgroups, and the fonts within them, through the Universal Type Client™

application.
n Your user permissions control what you can dowith fonts within each workgroup, including

whether you can add fonts, share sets, change a font’s class, and more.
n Some users are font administrators, giving themmore power over fonts.

What’s new
IMPORTANT: An Internet connection is required for the activation and use of Universal Type Server.
See Entering serial numbers into Universal Type Server version 7.0.2 or later.

Universal Type Client Version 7.0.10
n We have added an auto-activation plug-in for Adobe After Effects CC 2021.

Universal Type Client Version 7.0.9
n We have validated Universal Type Client for macOS 11.x.

(Universal Type Client runs on Apple M1 systems using Rosetta 2 emulation.)

Universal Type Client Version 7.0.7
n Auto-activation plug-ins for Adobe Creative Cloud 2021 releases of Illustrator, InCopy, InDesign,

and Photoshop.
n Extensis Font Panel for Adobe CC 2021 releases of Illustrator, InDesign, and Photoshop.

Version 7.0.6
n Type Server: We added support for PostgreSQL as an external database.
n Type Client: We added a confirmation dialog when deleting a user-created font attribute.

Universal Type Client Version 7.0.4
n Support for macOSCatalina.
n Auto-activation plug-ins for Adobe Creative Cloud 2020 releases of After Effects, Illustrator,

InCopy, InDesign, and Photoshop.
n Extensis Font Panel for Adobe CC 2020 releases of Illustrator, InDesign, and Photoshop.
n Auto-activation plug-in for Sketch.

Version 7.0.3
n The Windows Core Client now enforces the System Font Policy.
n Universal Type Client includes in-app messaging to provide important product information.
n We have added set creation and activation capability to the Adobe Fonts workgroup.
n We have added an auto-activation plug-in for QuarkXPress 2019.

Entering serial numbers: https://help.extensis.com/hc/en-us/articles/360018517534

https://help.extensis.com/hc/en-us/articles/360018517534
https://help.extensis.com/hc/en-us/articles/360018517534
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Version 7.0.2
n Universal Type Client and Core Client are now completely 64-bit.
n Universal Type Server no longer requires serial numbers for licensing the server and components;

instead, you enter the Extensis account credentials (email address and password) of the
software’s License Administrator.

n Universal Type Server includes in-app messaging to provide important product information to the
Server Administrator.

Version 7.0.1
n Font Usage by User report: This new report provides administrators with a snapshot of a user’s

current font usage.

Version 7.0.0
The big news in Universal Type Server 7 is the completely new Management application for managing
users, workgroups, and fonts. This application uses modern Web technologies (and eliminates Adobe
Flash) to provide an experience that is easier to navigate, fast, streamlined, and secure.

This release also includes:
n Auto-activation plug-ins for Adobe CC 2019.
n Improved security between Universal Type Client and Universal Type Server.
n Bug fixes.

The daily workflow
If you’ve been using another font manager, your workflow stays relatively the same—open the font
manager, find the fonts youwant to use, and activate them. The benefit of Universal Type Server is that
everyone youwork with has access to the same fonts at the same time. Take a look at the typical use of
Type Server:

n Launch the Universal Type Client
n Open the appropriate workgroup (in many cases, youwill belong to only one workgroup)
n Use the Universal Type Client to sort and preview fonts
n Customize font keywords, classes, foundries, and more*
n Create sets of fonts for specific projects or clients
n Add new fonts you purchased or received with jobs*
n Activate any fonts youwant to use
n Use the fonts in any application in any document
n Collect fonts for output*

* You need permission to perform these activities.

Universal Type Server can also activate fonts automatically when you open documents in supported
applications. (See Automatically activating fonts on page 25.)
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Understanding the Client window
The Universal Type Client offers all the power you need tomanage fonts.

In Universal Type Client, youwill domost of your work in the Main window, which consists of four panes,
the toolbar, and the status bar.

A: Toolbar B: Workgroups pane C: Previews pane D: Fonts pane E: Details panel F: Status bar

A. Toolbar
Quick access to frequently-used font management tools.

B. Workgroups pane
Shows the workgroups and sets that you can access.

C. Previews pane
Shows a preview for each of the selected fonts. The preview format can be modified at the bottom
of the pane.

D. Fonts pane
Lists the fonts in the selected workgroup or set.

E. Details panel
View detailed information, assigned licenses, and attributes for the selected fonts.

F. Status bar
Shows status messages or progress for any lengthy activity.
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The Details panel
The Details panel has three tabs: Info, Licenses, and Attributes. Each tab displays specific information
about the selected fonts.

Info
The Info tab includes a pop-up menu at the top; if you have chosen multiple items (workgroups, sets, or
fonts), you can choose a different item from the menu to display its info.

The information displayed depends on what is selected:
n Workgroup: The Info tab displays the workgroup’s icon, name, type, and font count.
n Set: The Info tab displays the set’s icon, name, and font count.
n Font: The Info tab displays the font’s icon, name, PostScript name, version, type, family,

foundry, Font Sense ID, class, applied styles, applied keywords, and the workgroups that include
the font.

To perform a search based on a specific criterion, click one of the icons in the Info tab. For example, to
find all fonts in the current workgroup that match the selected font’s Type, click the next to Type.

To edit one of the current font’s attributes, click the icon next to the attribute name, such as
Keywords.

Licenses
The Licenses tab allows you to view information about licenses assigned to the selected font.

Attributes
The Attributes tab allows you to change the attributes applied to the selected font.

Disabling other font managers
To ensure the proper operation of Universal Type Client, it is important to disable or uninstall any other
font managers.

Just closing or quitting other font managers might not be sufficient. Many font managers, including the
Universal Type Client, run an application in the background that manages font activation and
deactivation. These background applications must be disabled before running the Type Client. To do so,
check for an application preference that tells the other application to launch on startup or login and
then restart your computer.

Connecting to Universal Type Server
Your user name and password allow you to connect to Universal Type Server from any computer with
access to your network. Once you’re connected through Universal Type Client, you can open a
workgroup and begin using fonts. When necessary, you can work offline as well. Your user settings and
permissions control precisely what you can dowith the fonts in each workgroup.
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Connecting the first time
The first time you open Universal Type Client, it displays the Connect to Server dialog. To begin
accessing fonts through Universal Type Server, you need the server’s IP address, the port number, your
user name, and your password from the administrator. The server and port information is saved with
Universal Type Client on your computer and youwill not need to enter it again.

To connect to the server:
1. In the Server field, enter the IP address, DNS name or Bonjour name of the server.

You can also browse for servers on your network; click the drop-down menu button and choose
Browse Local Servers.
If you have connected to a Type Server before, you can select the server name or address from
the drop-down menu; this automatically completes the Port field.

2. In the Port field, enter the default port number, 8080, or the port number supplied by your
administrator. If you entered a Bonjour name into the Server field, you do not need to enter a port
number.

3. In the Username and Password fields, enter the information supplied by your administrator.

NOTE: The Password field is case sensitive, but the Username is not. If your login fails, check
the spelling and case of your password. If you continue to have problems, contact the
administrator.

4. Click the Connect button. As long as you have access to the network, youwill be connected to
Universal Type Server.

If you need to disconnect entirely from Universal Type Server at any time, choose Server > Forget
Connection. If you need to continue working with active fonts while disconnected, choose Server > Go
Offline.

Connecting automatically
The Universal Type Core is a process that runs in the background to keep the appropriate fonts active on
your system. This means that you do not need to have the Universal Type Client running to keep your
fonts active.

When you restart your computer, the Universal Type Core automatically starts and connects to your
previously-selected Type Server. As a result, the fonts you permanently activate in the Universal Type
Client are available every time you start your computer.

When the Universal Type Core is running, you can open and close the Universal Type Client as often as
necessary. You only need to re-enter your user name and password if you connect from another
computer or if you reconnect after choosing Server > Forget Connection.

Changing your password
You can change your password to something more meaningful or easier to remember, if the
administrator has enabled this option for your Type Server account. For maximum security, change your
password periodically and choose one that is not obvious to your coworkers.

To change your password:
1. In the Universal Type Client, choose Server > Change Password.

(If this command is unavailable, you do not have permission to change your password.)
2. Type your new password in the New Password field.
3. Enter the password again in the Verify field. (Remember, passwords are case-sensitive.)
4. Click Change Password to save the change. Use the new password the next time you connect to

Universal Type Server.
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Disconnecting
Youwill rarely need tomanually disconnect from Type Server. But if you do, first make sure you’re
finished using fonts and that you don’t have any jobs in the print queue as disconnecting automatically
deactivates all fonts. (Youwill be able to continue to use system fonts.)

NOTE: If you need to continue working with fonts while disconnected, choose Server > Go Offline.
Depending on your user settings, youwill have access to (1) active fonts and (2) fonts already
downloaded to your system. Fonts that are not available while offline display in red.

To disconnect from Universal Type Server:
1. Choose Server > Forget Connection.
2. When the warning displays reminding you that all fonts activated through Universal Type Client

will be deactivated, click Forget Connection.

To close the Universal Type Client without disconnecting:
n Macintosh:Choose Universal Type Client > Quit Universal Type Client or pressCOMMAND-Q.
n Windows:Choose File > Exit or press ALT-F4.

Closing the Universal Type Client window does not disconnect you from the server or deactivate fonts.
The Universal Type Core runs as a background application that keeps fonts active and interfaces with
the auto-activation plug-ins.

Working remotely
If you need to work with fonts while not connected to Universal Type Server—for example, if you’re
working off site without an Internet connection—you can work in offline mode. To work in offline mode,
choose Server > Go Offline. When you are ready to connect to the server again, choose Server > Go
Online.

NOTE: If Universal Type Server is down for maintenance or any other reason, your Universal Type
Client will automatically work in offline mode.

When you go offline, Universal Type Client will give you the option of downloading any fonts in your
workgroups that you have not activated. Choosing to download fonts will allow you to use those fonts
when you are offline. Font download progress will be displayed in the status bar and the Activity
window. You can cancel the download at any time by clicking the Stop button.

If any fonts are unavailable for download, youwill be alerted when all other fonts have been
downloaded.

You can also go offline from within your design applications if you have the auto-activation plug-in
installed; if you do this, youwill not be prompted to download additional fonts.

While working offline, your font management activities will be limited as follows:
n Font access: Youwill have access to the fonts that were in your cache when you disconnected

from the server. See Understanding cached fonts on the next page for more information.
n Font management: You cannot change any font information that affects the information on the

server while offline. This means you cannot perform activities such as sharing sets, changing
attributes like keywords, or deleting fonts.

n Using a Personal Workgroup: If you have a Personal Workgroup, youwill be able to activate and
preview fonts in that workgroup, but youwill not be able to change font attributes.

NOTE: Youmust connect with the Type Server at least once every 30 days to continue using the Universal
Type Client.
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Understanding cached fonts
The fonts in your cache—the fonts available to youwhile working offline—vary according to the Font
Replication Mode the administrator has assigned to you. The Font Replication Mode controls when fonts
are downloaded to your computer. If you need to work offline, ask the administrator what your Font
Replication Mode is.

n All: Fonts from all the workgroups you belong to are automatically downloaded and available to
youwhile working offline. When you connect to the server again, your fonts are automatically
synchronized with the server. If you need to work offline often, this is the best setting for you.

n On Demand: Fonts are downloaded as required for activating, previewing, and collecting. When
fonts are no longer required, they are removed from your system. Only fonts that are currently
active or being previewed are available while working offline. In this case, activate all the fonts
youmay need before choosing Server > Go Offline.

n On Demand Local Cache: As with On Demand, fonts are downloaded as required for activating,
previewing, and collecting. The difference is that the fonts remain in your Type Client cache and
are available for use while working offline. As with On Demand, youmay want to activate all the
fonts youmay need before choosing Server > Go Offline.

NOTE: When you are working in online mode, if your Font Replication Mode is set toAll or On
Demand Local Cache, your fonts may not match the server fonts at all times. For example, if
another user adds a new font or deletes a font, your Type Client may not update for several minutes.
To ensure that your fonts are the same as those on the server, choose Server > Synchronize. To force
all fonts to be downloaded from the server, choose Server > Synchronize & Reset. (On macOS, hold
down theOPTION key, then click the Servermenu to see this choice.)

Understanding your permissions
When an administrator adds you to Universal Type Server, they decide which functions you can perform
within the workgroups you are assigned to. Your permissions are likely to vary according to your position,
experience, and expertise, and your permissions may also vary from one workgroup to another.

NOTE: If your permissions do not allow you to do your job, contact the server administrator.

Font and workgroup administrators
If you are a font administrator in a workgroup, you can perform all the font-management tasks available
in Universal Type Client. These include:

n Add and delete fonts in workgroups
n Collect fonts for output
n Create, edit, and delete sets, smart sets, and startup sets
n Share and unshare sets
n Create, edit, remove, and apply attributes to fonts (including keywords and font licenses)
n Regroup and rename font families
n Activate fonts across workgroups

If you are a workgroup administrator, you can perform all these tasks plus you can add and remove
members from the workgroup.

NOTE: These are the default permissions; they can be modified for Font and Workgroup Administrators.
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Handling system fonts
Your system fonts display as a “workgroup” in the Universal Type Client at the bottom of the
Workgroups pane. These fonts are activated by your operating system.

If a set named “Unknown” or “Other” is listed in your System Fonts workgroup, these are typically fonts
that have been activated by other font managers and applications other than the operating system.

Operating system font folders
Depending upon your configuration, youmay not be able to add fonts to the physical system fonts
folder on your computer. Your server administrator controls whether or not you can add fonts, and the
list of approved fonts that can be added.

If your server administrator has enabled system font management, when you try to add fonts to the
system fonts folder using the macOS Finder or Windows Explorer, any fonts that are not on the
approved list are automatically removed. They will either be placed into a folder on your computer’s
desktop, or immediately deleted. Check with your server administrator for details about your setup and
list of approved fonts.

Universal Type Client has information regarding fonts that your operating system requires. This
information is updated with each major operating system release. It is best to keep Universal Type Client
current to keep your required fonts list current.

System fonts on macOS
When using Universal Type Server on macOS, fonts that are required for the operating system to
function properly are located in the System Fonts “System” folder with a “locked” icon. To ensure the
stability of your system, these fonts cannot be manually deactivated.

If you attempt to activate a font that has the same PostScript name as an active system font, as long as
the font is not a “required” system font, the Universal Type Client automatically deactivates the system
font and activates the requested font based on your activation preferences. For information about
setting this preference, see Handling activation conflicts on page 18.

System fonts on Microsoft Windows
Fonts required for Microsoft Windows to function are listed in the System workgroup folder with a
“locked” icon. These fonts cannot be deactivated or overridden.

Cleaning font caches (macOS)
Many applications, including your operating system, store information about fonts you use frequently.
This makes accessing those fonts much faster. These font caches can become corrupt, which can lead
to slower performance and to fonts not displaying properly.

It is a good idea to clean your font caches from time to time. If you are seeing problems with the way
some fonts are displayed, or suddenly experience a slowdown when loading a program, it’s probably a
good idea to clean your caches.

Universal Type Client will clean the caches maintained by:
n macOS;
n Adobe Illustrator;
n Adobe InDesign;
n Microsoft Office;
n QuarkXPress.
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To clean your font caches:
1. Quit all other applications.
2. Launch Universal Type Client.
3. Choose File > Clean Font Caches.
4. Click Clean and Restart.
5. When prompted, enter your system password and click OK.

Type Client will delete all the font cache files for the OS and the applications you have installed, then
restart your computer.

NOTE: After you clean your font caches, each application (including macOS) will rebuild the caches
it uses. This will typically happen the first time you start the program after you clean the caches,
and for some applications may take a minute or more.

Understanding personal workgroups
In addition to the workgroups you belong to, the administrator can give you a Personal Workgroup to
store your own fonts in. If you have a Personal Workgroup, you can add, delete, and collect the fonts at
your discretion, but other users will not be able to see or access fonts in your Personal Workgroup.
Therefore, you should not use fonts from your Personal Workgroup in shared or group projects.

As with other fonts, those in your Personal Workgroup are deactivated automatically when you
disconnect from Universal Type Server. If your Personal Workgroup is on your local workstation, youwill
be able to work with those fonts while in offline mode. See Working remotely on page 10.

The “My Fonts” workgroup
The “My Fonts” workgroup lists all the fonts available in all the workgroups you belong to.

You can search, create sets and smart sets, and activate or deactivate fonts in “My Fonts.” You cannot
delete fonts.

When any workgroup member adds or removes a font in one of your workgroups, that font will be added
or removed in your “My Fonts” workgroup as well. (A font will only be removed from “My Fonts” if it does
not exist in any of your other workgroups.)

Activating a font in “My Fonts” will activate it in all of your workgroups; deactivating a font will
deactivate it in all of your workgroups.

Restoring user-disabled warnings
From time to time while you are using the Universal Type Client, the application will warn you about the
consequences of an action or command. If you don’t want to be warned again about the consequences
of that specific action again, you can check a box to disable that warning in the future.

If at some later time you become concerned that you are missing important information, you can restore
all warnings that you previously disabled.

To restore disabled warnings:
1. Choose Universal Type Client > Preferences (Mac) or Edit > Preferences (Windows).
2. Click the Restore button.
3. Click the OK button.
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Activation and deactivation
You use the Universal Type Client tomanage fonts that are hosted by Universal Type Server. As your font
manager, the Type Client lets you quickly find the fonts you need, and then activate and deactivate
individual fonts, families, and sets. You can work with fonts as follows:

n You can activate fonts permanently, so they’re active the entire time you’re connected to
Universal Type Server.

n The administrator can specify a startup set of fonts in your workgroup that activate permanently
when you connect.

n You can activate fonts temporarily, so they’re available until you disconnect from the server or
shut down your computer.

n Plug-ins provided with Universal Type Server automatically and precisely activate fonts when you
open documents in popular design applications.

n Once fonts are active, they’re available for use in all your applications.
n When you’re finished using fonts, you can deactivate them at any time. Fonts that are

temporarily active deactivate when you disconnect from Universal Type Server.
n The Universal Type Client shows fonts activated through your system, which are always active,

and your personal workgroup of fonts (if you have one).
n You can activate and deactivate fonts while working offline as well. See Working remotely on

page 10.
n You can activate fonts using the Extensis Font Panel in Adobe Illustrator, InDesign, and

Photoshop.

Understanding font activation
The typical function of a font manager is to activate the fonts you need, when you need them. This helps
you avoid keeping hundreds or thousands of fonts active at once, which can severely impact the
performance of your system and your applications.

Another function of an advanced font manager is the ability to use fonts in a collaborative environment
with the assurance that each person accessing a document will have the exact fonts used by the
document.
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Determining a font’s status
To determine the status of a font, family, or set, look at the icon in the Activation column to its left:

ICON DESCRIPTION REPRESENTS

Solid blue dot The font has been activated temporarily.

Solid green dot The font has been activated permanently.

Gray circle with
hollow center

Some of the fonts are active and some are not.

Blue diamond The font was activated by a plug-in.

Solid red dot The font has been blacklisted (caused Type Client to crash during a
scan)

Green dot
overlapping lock

The font is protected (a system font or a font in a startup set)

Red dot with a
horizontal bar

The font doesn’t work on your platform (Mac-only font on Windows,
or Windows-only font on macOS)

Caching fonts
To speed the process of activating fonts, Universal Type Server stores fonts temporarily on your
computer. When you activate a font through the Universal Type Client, Type Server looks for it in this
local cache first. Cached fonts are compared to fonts on the server tomake sure they haven’t changed,
then activated on your system.

The administrator specifies how each user’s fonts are cached. The way your fonts are cached controls
which fonts are available when youwork offline.

See Understanding cached fonts on page 11 for more information.

Updating font menus
In applications that dynamically update their font menus, active fonts are immediately added to the
font list. These include most of the major design applications, such as QuarkXPress, InDesign,
Photoshop, and Illustrator.

If an application is not capable of dynamically updating its font menus, you need to quit and reopen the
application to access newly activated fonts.
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Selecting a workgroup
The Workgroups pane in the Universal Type Client lists all the workgroups that you belong to. Click on a
workgroup to select it and begin working with its fonts and sets.

Workgroups function as follows:
n In most cases, youwill belong to only one workgroup, and it is automatically selected for you.
n Your ability to add, delete, and collect fonts may vary among workgroups.
n Any fonts activated through your system are listed in the System Fonts workgroup. You cannot

activate or deactivate them through the Universal Type Client.
n If the administrator gave you a personal workgroup, it is named “Personal Workgroup” or “Local

Personal Workgroup.” You can add, delete, collect, and create sets of fonts in your personal
workgroup, even if your abilities are limited in other workgroups.

NOTE: Although youmay have permission to work with fonts in multiple workgroups, it is not the most
ideal workflow. The plug-ins can restrict auto-activation of fonts to a single workgroup. By using
multiple workgroups, the plug-ins are not able to create font sets from fonts in multiple workgroups.
In addition, if you use fonts frommultiple workgroups in a document, then send the document to
other users, those users may not have access to all the necessary workgroups.

Activating fonts
The Universal Type Client allows you to activate and deactivate fonts as you need them. When a font is
active, it’s available to all your applications. Depending on your needs and workflow, you can activate a
typeface family while designing a new document, activate a set for a project, or activate a single font
used in a document that you’re editing.

Selecting fonts
You can select sets in the Workgroups pane, or fonts and families in the Fonts pane. You can’t
simultaneously make selections in both panes.

n To select a single item (font, family, or set), click it once.
n To select multiple items, hold down theCOMMAND key (Mac) or CTRL key (Windows), then click

each item.
n To select a range of items, click the first item in the range, hold down the SHIFT key, then click the

last item.
n To expose the individual fonts in a family, click the triangle to the left of the family name. If

families are not visible in the Fonts pane, choose View > Group Fonts by Family.
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Activation style
When you activate fonts temporarily, they stay active until you log out from Universal Type Server. (If
your computer crashes, Universal Type Server reactivates fonts that you have activated temporarily.)

When you activate fonts permanently, they activate automatically each time you connect to Universal
Type Server.

In general, use permanent activation for fonts that you use daily, and use temporary activation for the
fonts that you use for quick jobs. If you’re going to work on a project for several days, youmight activate
its fonts permanently, then deactivate them when you’re finished with the project.

To temporarily activate selected fonts, do one of the following:
n Click the blue Temporary button on the toolbar;
n Choose File > Activate;
n PressCOMMAND-O (Mac) or CTRL-O (Windows);
n Click in the Activation column to the left of a font, family, or set.

Clicking in the activation column activates only the item you are clicking next to, whether it is
selected or not.

To permanently activate selected fonts, do one of the following:
n Click the green Permanent button on the toolbar;
n Hold down theOPTION key (Mac) or CTRL key (Windows) while you click in the Activation column

to the left of a font, family, or set.

Deactivating fonts
To deactivate selected fonts, do one of the following:

n Click the gray Deactivate button on the toolbar;
n Choose File > Deactivate;
n PressCOMMAND-K (Mac) or CTRL-K (Windows);
n Click in the Activation column to the left of a font, family, or set. (You can click in this column

without first selecting fonts.)
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Handling activation conflicts
The Universal Type Client handles font conflicts based on your preferences.

To set activation conflict preferences:
1. Choose Universal Type Client > Preferences (Mac) or Edit > Preferences (Windows).
2. Select an activation option:

n Activate the requested font.
n Keep the current font active.

3. Enable the Notify if Conflict Occurs option if youwant to be alerted about conflicts when they
occur.

4. Click OK to accept the new settings.

NOTE: If a font is activated by a startup set, you are not able to override or deactivate the font.



- 19 -

Using Adobe Fonts
Adobe Fonts appear in Universal Type Client as a separate workgroup, and you can use many of Type
Client’s unique features with these fonts.

NOTE: For the sake of readability, we will refer to fonts in the Adobe Fonts workgroup as “Adobe Fonts”
or the singular “Adobe Font.”

The Adobe Fonts workgroup
Adobe Fonts that you have currently synced to your desktop are available in Type Client as a workgroup
named Adobe Fonts. If you remove all Adobe Fonts from your system, the workgroup will not be
displayed.

The Adobe Fonts workgroup is created or updated when you start Type Client. If you add or remove
Adobe Fonts while Universal Type Client is running, youwill need to restart Type Client to see the
changes.

n You can use Adobe Fonts in any Type Client preview.
n Adobe Fonts are fully compatible with Font Sense, ensuring your documents will always use the

correct font.
n You can assign keywords to Adobe Fonts, and mark Adobe Fonts as favorites.
n You can search for Adobe Fonts.
n You can use Adobe Fonts as the basis for a QuickMatch operation, and also use QuickMatch to

find fonts in the Adobe Fonts workgroup.
n If a conflict occurs between an Adobe Font and a font in another workgroup, the Adobe Font will

be used and the conflicting font will be deactivated.
If youwant to use a font that conflicts with an Adobe Font, use the Adobe Creative Cloud
application to remove the Adobe Font from your desktop.

n Adobe Fonts are available in the Extensis Font Panel in supported Adobe applications.

NOTE: Your license with Adobe has specific rights and restrictions on how you can use Adobe Fonts.
See these Adobe documents for details:

n Font licensing FAQ
n Adobe General Terms of Use
n Adobe Fonts Terms of Use

Font licensing FAQ: https://helpx.adobe.com/fonts/using/font-licensing.html
Adobe General Terms of Use: https://www.adobe.com/legal/terms.html
Adobe Fonts Terms of Use: https://www.adobe.com/go/adobe-fonts-terms

https://helpx.adobe.com/fonts/using/font-licensing.html
https://www.adobe.com/legal/terms.html
https://www.adobe.com/go/adobe-fonts-terms
https://helpx.adobe.com/fonts/using/font-licensing.html
https://www.adobe.com/legal/terms.html
https://www.adobe.com/go/adobe-fonts-terms
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Auto-activation plug-ins
To automatically activate precisely the correct fonts used in documents, Universal Type Server provides
plug-in software modules that uses the Extensis Font Sense technology.

The plug-ins work by saving Font Sense™metadata within your documents, and then using the
metadata to automatically activate the correct fonts.

In addition, to enable precise font identification and activation, the Universal Type plug-ins can identify
all the fonts used in a document, and then create a set or collect the fonts for delivery to a service
bureau. The Collect Fonts for Output feature and the Create Document Set feature both streamline
the process of locating all of the different fonts used in documents.

NOTE: Since the Sketch plugin has no user interface, the information about workgroups, checking
fonts, creating sets, and collecting fonts does not apply.

Font Sense technology
As most publishers know, when you open a document and it requires a specific font, activating any font
with that name is not an option. In the font world, Helvetica is not Helvetica is not Helvetica. Even fonts
from the same foundry, such as Adobe Garamond, exist in multiple versions. Using the wrong fonts can
result in text reflow, which can alter line breaks, cut off text, and otherwise affect the design. To ensure
that you’re always using the correct fonts, Universal Type Server and Font Sense provide unique font
identification and automatic activation.

Font Sense technology is designed to overcome the limitations of font names. Most applications record
the names and sometimes the types of fonts (such as OpenType or PostScript) used in documents. But
with the various types of fonts, vendors, and versions that exist, font names are not unique identifiers.
Most users have multiple versions of many fonts on their computers—particularly common fonts such as
Helvetica and Times—and the applications they use cannot identify which versions are used in their
documents. Font Sense solves this by saving complete font metadata into documents.

The font metadata generated by Font Sense starts with the name, type, foundry, and version number of
the fonts. Then, for truly unique font identification, the metadata includes additional items such as
checksum values. The final result is the Font Sense identification number, which you can view in the
Universal Type Client (View > Columns > Font Sense).

Each time you save a document in a supported application, the Universal Type Server plug-in records
updated Font Sense metadata with the document. The documents no longer rely solely on names to
identify the fonts used in them.
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When you open documents containing Font Sense specifications, the Universal Type Server plug-ins use
the Font Sense data to determine and activate precisely the right fonts. Since the font metadata is
saved within the document, detailed font information travels with it. Nomatter where the document is
opened, Font Sense knows precisely which fonts to activate.

IMPORTANT
Unlike Adobe documents, Sketch does not use XMP metadata, which is stored directly in the
document. Instead, Sketch uses a .ZIP file structure to organize multiple files into one document (like
the Open Office XML format used by Excel and other complex-format documents). Font Sense
metadata is saved into a separate file inside the structure of the document.

Because Sketch re-creates a document file when a user saves it, any non-standard files inside the
document structure will be lost. The Sketch auto-activation plugin will write the Font Sense metadata
file correctly, but if a user without Type Client (or without the Sketch plugin activated) opens and
saves a Sketch document, the Font Sense metadata will be lost. However, Type Client will still use
“best match” rules to activate document fonts.

Preparing documents and workgroups
The ultimate goal of using Font Sense is that you and the other people in your workflow never encounter
missing fonts, font conflicts, or issues with multiple versions of the same font. Tomake this happen, you
need to:

n Make sure documents have Font Sense metadata saved with them (see Saving Font Sense
metadata with documents on page 23). If the documents were previously opened with the plug-
ins from Suitcase Fusion, they will already contain this data.

n Make sure users have access to all the fonts they need by reviewing the fonts and users assigned
to each workgroup. The plug-ins only auto-activate and create sets from fonts from one
workgroup.

n Plan your font workgroups to ensure that all the fonts used to design a document are in a single
workgroup. Also, be sure that all the users whomay work on the document are members of that
workgroup. This is the best and easiest way to ensure that all the users whowork on a document
have access to the necessary fonts.

NOTE: Users with permission toActivate Fonts Across Workgroups can choose Select
Workgroup > All Workgroups to automatically activate fonts in multiple workgroups. Unless all
users have this permission, though, you should still design documents with fonts from a single
workgroup.
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Installing, enabling, and disabling plug-ins
Universal Type Client includes plug-ins for Illustrator, InCopy, InDesign, Photoshop, and QuarkXPress.

NOTE: The plug-ins for Illustrator, InDesign, and Photoshop also include the Extensis Font Panel.

When you install the Universal Type Client, the plug-ins are automatically installed for your existing
design software, inside the Plug-ins folder for each Adobe application and in the XTensions folder for
QuarkXPress.

If you are configuring a new workstation, you should install your design applications before installing
Universal Type Client.

If you install applications after installing Universal Type Client, you can install the plug-ins for the new
software.

To install plug-ins on macOS:
1. Start the Universal Type Client installer.

It is important to use the same installer that was used to install the Type Client.
2. Click Continue in the Welcome screen, then click Continue in the License screen, then click

Agree.
3. Click Customize.
4. In the Custom Install screen, make sure Install Plugins is checked, then click the Install button.
5. When installation is complete, click Close.

To install plug-ins on Windows:
1. Open a command prompt window.

Choose Start > Run, type cmd and press ENTER.
2. Switch to the Universal Type Client directory (this is usually C:\Program

Files\Extensis\Universal Type Client\, or on 64-bit Windows, C:\Program Files
(x86)\Extensis\Universal Type Client\).
In the command window, type cd "C:\Program Files\Extensis\Universal Type Client\"
(with the quotes) and press ENTER.

3. Type FontManagementUI /install and press ENTER.
4. Type exit and press ENTER to close the command window.

Enabling and disabling plug-ins
You can enable and disable the plug-in for an application from within the application itself.

In Adobe Illustrator, InCopy, and InDesign:
1. Choose Type > Universal Type Client > Universal Type Auto-Activation Preferences.
2. Check (to enable) or clear (to disable) the box labeled Enable Universal Type Auto-Activation.
3. Click OK to accept the change and close the dialog.

In Adobe Photoshop:
1. Choose File > Automate > Extensis.
2. Click Preferences.
3. Check (to enable) or clear (to disable) the box labeled Enable Universal Type Auto-Activation.
4. Click OK to accept the change and close the Preferences dialog.
5. Click OK again to close the Universal Type dialog.



- 23 -

In QuarkXPress:
1. Choose Utilities > Universal Type Client > Universal Type Auto-Activation Preferences.
2. Check (to enable) or clear (to disable) the box labeled Enable Universal Type Auto-Activation.
3. Click OK to accept the change and close the dialog.

You can also use the built-in Xtensions Manager; choose Utilities > Xtensions Manager and check or
uncheck Font Auto-Activation Plug-in.

In Sketch:
1. Choose Plugins > Manage Plugins.
2. Check (to enable) or clear (to disable) the box labeled Enable Universal Type Auto-Activation.
3. Close the plugin manager.

Saving Font Sense metadata with documents
Font Sense is designed to ensure that the precise fonts used in a document are automatically activated
each time the document is opened. If you use Font Sense consistently, and make the appropriate fonts
available to others, you should never encounter missing fonts, font conflicts, or confusion regarding
multiple versions of the same font.

When you get started using the plug-ins, many documents will not have Font Sense information saved
with them. In an environment where you receive many documents and fonts from outside, it is worth
your time to save Font Sense data within your documents.
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To add Font Sense data to existing documents:
1. Set up a “preflight” workstation to handle all incoming documents.

NOTE: The workstation should have a copy of Universal Type Server, all the applications you
support with the Universal Type Server plug-ins enabled (Illustrator, InCopy, InDesign,
Photoshop, QuarkXPress, and Sketch), and Enable Font Sense support is enabled in the
Universal Type Auto-Activation Preferences for each application. Users manning the
workstation should be workgroup or font administrators.

2. Add each document’s fonts to a workgroup as a set. Activate only that set; be sure that no other
fonts are active through Universal Type Server.

3. Open the document with the plug-in running.
4. Make a small change to the document and save it. This records the Font Sense metadata within

the document.
5. Use the Create Document Set command to create a set for the document.

Create Document Set is available from the Type > Universal Type Clientmenu in Adobe
Illustrator, InDesign, and InCopy, and from the Utilities > Universal Type Clientmenu in
QuarkXPress.
In Adobe Photoshop, the Create Document Set command is accessed from the Universal Type
Client dialog; choose File > Automate > Extensis to open the dialog.

6. Share the document set so that all users in the workgroup have access to the fonts.
7. Close the document.

NOTE: You can also preflight any existing documents that do not have Font Sense data. Let the
plug-ins automatically activate the “best” fonts or choose the fonts yourself. Then save the
documents to record Font Sense metadata with them.

IMPORTANT: Plugins for Sketch do not allow user interaction, so some steps above will be different.
n If the Sketch auto-activation plugin is enabled, then Font Sense support will be automatically

enabled.
n There is no way to create a document set within Sketch. To emulate this feature:

a. Close all other applications and deactivate all non-System fonts from within Universal
Type Client.

b. Start Sketch and make sure the plugin is enabled.
c. Open the Sketch document, make a slight change (add a space character then delete it,

for example), then save and close the document. (Fonts activated in a Sketch document
will remain active until you quit Sketch. It is important to keep Sketch open for the next
step to work.)

d. In Type Client, create a new set with the active fonts. (You could name the set for the
Sketch document.)

e. Share the set with all members of your workgroup.
f. Deactivate the fonts in the new set.

Perform this process for each Sketch document that youwant to use with Font Sense.
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Automatically activating fonts
When you open a document with Font Sense metadata, the plug-in automatically activates the precise
fonts used in the document, provided the fonts are present in the workgroups that you specify.

When you open documents containing Font Sense metadata and the fonts are available, you should
never experience missing fonts, font conflicts, or issues with multiple versions of the same font. In
general, the plug-ins work seamlessly in the background. Once you choose a workgroup, you can begin
opening documents with confidence that all the right fonts will be available.

Selecting an auto-activation workgroup

NOTE: This does not apply to the auto-activation plugin for Sketch.

When you start an application, before you open any files, choose the workgroup youwant to use as the
source for automatically activated fonts. To select a workgroup:

n In Adobe Photoshop, choose File > Automate > Extensis, then select a workgroup using the
Select Workgroup drop-down menu.

n In Adobe Illustrator, InDesign, and InCopy, choose Type > Universal Type Client > Select
Workgroup, then choose the desired workgroup from.

n In QuarkXPress, choose Utilities > Universal Type Client > Select Workgroup, then choose the
desired workgroup.

The workgroup functions as follows:
n When you open documents, the plug-in automatically activates fonts within the selected

workgroup.
n You can change workgroups at any time, even while a document is open and fonts are active.
n If you have permission toActivate Fonts Across Workgroups, you can select All Workgroups to

automatically activate fonts in all the workgroups you belong to.
n If you do not have the Activate Fonts Across Workgroups permission, you can activate fonts in

other workgroups manually through the Universal Type Client.
n If you open a document and all the fonts are reported as missing, youmay have the wrong

workgroup selected. Switch workgroups and then check the document’s fonts. To select a
different workgroup:
l In Adobe Photoshop, access the Select Workgroup drop-down menu and other commands

from the Universal Type Client dialog. Choose File > Automate > Extensis to open the dialog.
l In Adobe InCopy, InDesign, or Illustrator, choose Type > Universal Type Client to access the

Select Workgroup submenu and other commands.
l In QuarkXPress, choose Utilities > Universal Type Client to access the Select Workgroup

submenu and other commands.

NOTE: When you’re using the Universal Type Server plug-ins, it’s helpful if you design documents
with fonts from only one workgroup. If you use fonts frommultiple workgroups in the same document,
you cannot be guaranteed that all the users whowork on the document have access to those fonts.
In addition, the plug-ins are only able to auto-activate fonts and make font sets for fonts in a single
workgroup. They can, however, collect fonts for output frommultiple workgroups.
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Scanning documents for fonts
When you open a document that contains Font Sense metadata, the Universal Type Server plug-in scans
the document to see what fonts are used in it, and then automatically activates precisely those fonts
(provided the fonts reside in the selected workgroup). The following fonts are considered to be “used” in
a document:

n Fonts applied to text.
n The font specified in the application’s Normal style sheet.
n Fonts applied to text on master pages, whether or not the master pages are applied to document

pages.

NOTE: By default, the Universal Type Server plug-ins activate individual instances of fonts rather
than all the fonts in entire typeface families. For example, if a document requires Minion-Bold, a
plug-in would activate only Minion-Bold, not the entire Minion family. You can, however, choose to
activate entire suitcases by enabling the Activate entire font family in the Universal Type Auto-
Activation Preferences. (This feature is not available in the plugin for Sketch.)

Scanning graphics for fonts
For complete automatic font activation, the Universal Type Server plug-ins can scan graphic files
imported into documents and activate the fonts used in them. The plug-ins will consult any Font Sense
metadata saved with graphic files for the most accurate automatic activation. If Font Sense data is not
available for a graphic file, the plug-ins identify fonts by name.

NOTE:Currently, Font Sense metadata is saved with EPS files exported from Illustrator and Photoshop
documents with unrasterized text layers.

Missing fonts

NOTE: This does not apply to the auto-activation plugin for Sketch.

If you open a document and a Missing Fonts dialog is displayed, first make sure you have the
appropriate workgroup selected in the plug-in. If switching workgroups doesn’t solve the problem, note
the details about the missing fonts and discuss the problem with a system administrator. Ideally,
someone can acquire the missing fonts and add them to the appropriate workgroups.

Unavailable fonts
If fonts can’t be activated due to a licensing restriction, youwill be alerted and no fonts in the document
will be activated.

When the document is open, use Check Document Fonts to retry auto-activation.
n In Adobe Photoshop, choose File > Automate > Extensis, then click Check Document Fonts.
n In Adobe Illustrator, InCopy, or InDesign, choose Type > Universal Type Client > Check

Document Fonts.
n In QuarkXPress, choose Utilities > Universal Type Client > Check Document Fonts.

If this doesn’t work, close the document without saving any changes and contact your server
administrator.

Picking the “best” fonts
If you open documents that contain Font Sense metadata—and the appropriate workgroup is selected—
you should rarely encounter missing fonts. In some cases, however, youmay be missing the precise font.
If other fonts are available with the same name, the plug-ins can automatically activate the “best” font
for you to use (be sure to enable Pick best match when original is missing in Universal Type Auto-
Activation Preferences). The best font will be used in the document and its information will be recorded
in the Font Sense metadata for future use.
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In determining the “best” font, the plug-ins prefer (in order of importance):
n An active font over an inactive font (except for active system fonts)
n The Type in the Font Sense metadata; if that does not exist, OpenType is preferred over

PostScript, which is preferred over TrueType
n The Foundry in the Font Sense metadata; if that does not exist, Adobe is preferred over other

foundries
n Higher versions are preferred over lower versions

NOTE: Although it’s convenient to have Universal Type Server select fonts for you, keep in mind that
the “best” font is not always the correct font. This is particularly true when you consider that
Universal Type Server’s first preference is for active fonts over inactive fonts. For example, if you keep
a TrueType version of Helvetica permanently active, and a document requires a PostScript version of
Helvetica, Universal Type Server will opt for the active TrueType version—even if you have other
PostScript versions of Helvetica.

Deactivating auto-activated fonts
When you quit an application, any fonts that were automatically activated for that application are
deactivated. You can change this so that auto-activated fonts are deactivated when you close the
document that uses them, or when you shut down your computer or disconnect from Universal Type
Server.

Checking document fonts

NOTE: This does not apply to the auto-activation plugin for Sketch.

Any time youwant to ensure that all the fonts used in a document are active, you can use the Check
Document Fonts command. For example, if you drag an InDesign snippet onto a page or update a
QuarkXPress composition zone, the fonts used in those items may not be active. Or, if you apply a
previously unused style sheet to text, the font specified in it may not be active.

To check document fonts:
n In Adobe Photoshop, choose File > Automate > Extensis, then click Check Document Fonts.
n In Adobe Illustrator, InCopy, or InDesign, choose Type > Universal Type Client > Check

Document Fonts.
n In QuarkXPress, choose Utilities > Universal Type Client > Check Document Fonts.

Auto-activation preferences
NOTE: This does not apply to the auto-activation plugin for Sketch.

Each application’s plug-in has its own preferences that control how it works. By default, the plug-ins
activate fonts according to Font Sense metadata when documents are opened, save detailed Font Sense
data within documents, and deactivate auto-activated fonts when you close documents. As you use a
plug-in, youmay find that a default setting is not appropriate for your workflow.

To change the settings for a plug-in, use the Universal Type Auto-Activation Preferences dialog.
n Photoshop: File > Automate > Extensis, then click Universal Type Auto-Activation Preferences.
n Illustrator, InCopy, and InDesign: Type > Universal Type Client > Universal Type Auto-

Activation Preferences.
n QuarkXPress: Utilities > Universal Type Client > Universal Type Auto-Activation Preferences.
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Enable Universal Type auto-activation
When this option is checked, the plug-in will scan documents as you open them to determine the
necessary fonts. The plug-in identifies fonts by looking at the document’s Font Sense data if it is
present, or looking at the document’s fonts by name.

Use Font Sense
By default, the plug-in saves detailed Font Sense metadata within documents, and then uses that
information to automatically activate fonts. In general, using Font Sense results in superior automatic
font activation.

Pick the best match when original is missing
When you’re using automatic activation and a font conflict occurs, the plug-in automatically picks the
“best” font. Font conflicts may arise if more than one font in the selected workgroups has the same
name, such as Helvetica or Times, and the plug-in is unable to determine which font was used to create
the document. If you prefer to resolve conflicts yourself, disable this option.

For more information about how the “best” font is chosen, see Picking the “best” fonts on page 26.

Activate fonts in embedded objects
When this option is enabled, the plug-in looks at the Font Sense metadata saved in certain embedded
objects to automatically activate fonts. The following table shows which application plug-ins scan which
embedded object types.

EMBEDDED
OBJECT

PLUG-INS

ILLUSTRATOR
INDESIGN/

INCOPY PHOTOSHOP QUARKXPRESS

Photoshop
document*

Yes Yes No No

EPS graphic** No Yes No Yes

Illustrator document No Yes No Yes

PDF*** Yes Yes No Yes

InDesign document Yes Yes N/A N/A

QuarkXPress
document

N/A N/A N/A Yes

* Photoshop documents with unrasterized text layers.
** EPS files exported from Illustrator.
*** PDF files saved from Illustrator with Illustrator Editing option enabled.

NOTE: This option is not available in the Illustrator and Photoshop plug-ins; the Illustrator plug-in always
activates fonts in embedded objects, and the Photoshop plug-in never does.
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Activate entire font families
By default, the plug-in activates individual font faces rather than all fonts in a typeface family. For
example, if a document requires Minion-Regular, a plug-in would activate Minion-Regular, but not
Minion-Bold or Minion-Italic.

If you enable this option, then all members of a font family will be activated, whether or not they are
used in the document. This can be helpful if you plan to use other styles or variants in your document;
those members of the font family will already be active.

To see all the fonts in a family in the Universal Type Client, choose View > Group Fonts by Family.

NOTE: Users with permission tomodify families can change family groupings in Universal Type Server.

Close opened fonts
You can specify at what point auto-activated fonts get deactivated. To change this setting, click an
option in the Close opened fonts area.

n When [ application ] quits:Quitting the application deactivates all the fonts that were auto-
activated since you started it. This is the default setting.

n On document close: This option deactivates auto-activated fonts when you close a document
(except fonts that are used in other open documents). Enable this option if you need to keep a
minimum of fonts active and if most of your documents use different fonts. Because Universal
Type Server will scan every open document when you close one, this setting can get tedious if you
open and close documents often.
NOTE: A change to this setting will not apply to currently open documents.

The Extensis Font Panel
Universal Type Client includes the Extensis Font Panel for Adobe Illustrator, InDesign, and Photoshop.

The Font Panel offers a convenient way to select and activate your fonts directly within your creative
applications.

Opening the Font Panel
To open the Extensis Font Panel, choose Window > Extensions > Extensis in Adobe Illustrator, InDesign,
or Photoshop.

You can move, collapse, or group the Extensis Font Panel just like you do other panels within Adobe
applications.

Activating and deactivating fonts
When you select a font in the Font Panel, it is activated.

If you apply a font from the Font Panel to text in your document, then save the document, Font Sense
data for that font will be saved with the document, and that font will be automatically activated the
next time you open the document. (Font Sense data will only be saved if you haven’t disabled this
option.)

When you quit the application, the font is deactivated (unless it is in use in another application).
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Font digests
You can create font digests with fonts frommultiple workgroups.

To create a font digest:
1. Click the Add button at the top of the Font Panel.

The panel will show a hierarchy of all the font groups you have available.
2. Check the box next to a set or workgroup to include those fonts in your digest.

The pane at the bottom of the Font Panel lists all the fonts you’ve included so far as well as
showing how many fonts you have selected.

3. Type a name for the Font Digest at the top of the Font Panel, then click Done to create your
digest.
Font digests are added to the pop-up menu of font groups.

To remove a digest, select it from the pop-up menu and click the Remove button.

To edit a digest, select it in the list and click the Edit button. Check the boxes next to sets or workgroups
to add those groups of fonts to the digest. Clear checked boxes to remove fonts from the digest. Click
the Done button when you are finished editing.

NOTE: Font digests will be available in the Font Panel in all supported design apps.

Adobe Fonts
You can use Adobe Fonts from the Extensis Font Panel by choosing Adobe Fonts from the pop-up menu
of available font groups.

You can add Adobe Fonts to your font digests. If you remove an Adobe Font from your desktop, it will also
be removed from your font digests.

Applying a font
In Adobe Photoshop, you can apply fonts from the Extensis Font Panel to individual type layers.

In InDesign and Illustrator, you can apply a font to a text block or selected text.

To apply a font from the Extensis Font Panel:
1. Open the Extensis Font Panel.
2. Select the desired font group.
3. Select the text youwant to change.

In Photoshop, choose the Move tool, then select the type layer.

Using InDesign or Illustrator, select some text, or choose the Selection tool and select one or more text
blocks.

Click the desired font in the Extensis Font Panel.

Modifying type
Once you have applied a font from the Extensis Font Panel, that font becomes activated for your current
session, and the font and its styles will appear in your design application’s Font and Style drop-down
menus. You can use the font just as if it were any other font activated by Universal Type Client. In
particular, you can:

n Apply the font to any selected text, using the Fontmenu.
n Change the size of the applied font by selecting the desired text and choosing a new size from

the Font Sizemenu or entry field.
n Apply a different style by selecting the desired text and choosing a style from the Stylemenu.
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The Universal Type Core
The Universal Type Client communicates with the server through a background application called
Universal Type Core. The Universal Type Core starts automatically when you log in to your computer.

The Universal Type Core takes care of font activation and deactivation transparently, so you do not
need to run Universal Type Client in order to keep fonts active.

You can stop the Universal Type Core manually, although youwill only need to do this in a trouble-
shooting situation.

To stop the Universal Type Core, open the Preferences window, click the FMCore tab, and click the Stop
FMCore button.

Understanding font license compliance
Font foundries and vendors recognize the need for fonts to be distributed in workgroups and for high-
quality output. For this reason, fonts are usually sold with a license for more than one user. However, the
number of licenses granted is not infinite; you can’t legally install a font on all the computers in your
organization without purchasing a license for each computer.

Part of the function of Universal Type Server is to help your compliance officer, IT department, or other
responsible persons ensure that nomore than the number of available font licenses for any given font
are in use at any given time. Universal Type Server gives your server administrator the option of
enforcing compliance automatically (by disallowing users to activate a font if all its licenses are in use) or
manually (by receiving an alert when a font has been activated more times than there are available
licenses).

Thus, Universal Type Server allows your organization to enforce font licensing in the way that suits it
best. If your server administrators opt for automatic enforcement, a user that can’t activate a font
because all its licenses are in use will be notified, and can immediately seek a solution. If your
administrators opt for manual enforcement, the server administrator will be notified if you try to activate
a font beyond its available licenses. It is then up to them to investigate the usage and remedy the
situation as they see fit: by removing the font’s availability from one or more users, purchasing
additional licenses, or other means.

If you receive a message that you can’t activate a font because its licenses are all in use, you should try
again shortly (in the event that someone was just finishing up with that font and will release its license),
or notify your server administrator, so they can help you get access to the font in question.
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Adding, deleting, and collecting
fonts
User permissions within each workgroup control whether you can add, delete, and/or collect fonts. If you
belong tomore than one workgroup, the permissions may vary among them—so youmight be able to
add fonts to one workgroup but not another. The administrator should let you know which workgroups
you belong to and what permissions they have. Adding, deleting, and collecting work as follows:

n You add fonts to one workgroup at a time.
n You can add fonts individually or as named sets. The Universal Type Client lets you drag fonts into

a workgroup or browse to a specific location to add fonts.
n Universal Type Server does not add orphan font files and it attempts to repair any font corruption

issues.
n If any fonts are identified as potentially corrupt, and you have a personal workgroup, you are

given the option to add the corrupt fonts to your personal workgroup.
n If you have permission to add fonts to a workgroup, you can also delete fonts.
n If you have Collect Fonts for Output permission in a workgroup, you can collect or export fonts

from Universal Type Client and from design applications using the auto-activation plug-ins.
n If you have a personal workgroup, you can always add, delete, activate, and collect the fonts in

your personal workgroup.
n If you have the Full Administrator setting enabled, you can perform all these functions in that

workgroup.

Adding fonts
If you have permission to add fonts to the selected workgroup, you can add fonts via drag-and-drop or
choose File > Add Fonts. The fonts you add will be available to other members of the workgroup. While
adding fonts, Universal Type Server scans them to collect information and check for corruption.

NOTE: Universal Type Server does not add orphan bitmap or orphan outline fonts. In addition, some
repairs are made as fonts are added. See Activation and deactivation on page 14 for more
information.

Adding from a Mac or Windows client
You can add cross-platform OpenType fonts from a Mac or Windows computer’s Universal Type Client.

Platform-specific fonts, however, need to be added from the proper operating system. For example, if
you’re adding Mac PostScript fonts, you need to add them from a Mac Universal Type Client.
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Adding fonts individually
Universal Type Server makes it easy to add fonts by searching through volumes, folders, and files to
locate font files for you.

To add fonts to a workgroup:
1. Launch the Universal Type Client.
2. Select any item containing fonts—your hard drive, CDs, flash drives, network volumes, folders, or

files—on the desktop.
3. Drag your selection into the Fonts pane to add them to the selected workgroup. You can also drag

fonts onto a workgroup name or into a set within a workgroup.

NOTE: If the File > Add Fonts command is gray, you do not have the necessary user permission to add
fonts to the selected workgroup.

Adding fonts as sets
To retain any current organization you have for fonts—for example, if you have folders of fonts for
specific projects—you can add the fonts as sets. Each folder becomes a set with the same name and
contents as the folder. The individual fonts are available to the entire workgroup and you can share the
sets with the workgroup (if you have share sets permission).

To add fonts as sets, do one of the following:
n Choose File > Add Fonts, or pressCOMMAND-L (Mac) or CTRL-L (Windows). Use the Add Fonts

dialog to locate and select a folder of fonts, then click the Add button. A set is automatically
created from the folder you select.

n Select folders on the desktop that contain fonts. Drag the folders onto a workgroup in the
Workgroups pane of Universal Type Client.

NOTE: Universal Type Client lets you create nested sets (sets within sets), but it does not
automatically create them as you add folders of fonts. All the fonts within a folder will become a
single set even if many folders of fonts are nested within the first folder. If you need to add nested
folders as individual sets, select those folders and add them independently.

Scanning fonts to add
When you add fonts, Universal Type Server performs a scanning process that finds, examines, and
organizes all the fonts. The amount of time the scan takes depends on a variety of factors, including: the
number of fonts you’re adding, the speed of your computer, the speed of your connection, and the
media the fonts are stored on.

n The progress of the scan displays in the Activity area across the bottom of the Universal Type
Client. You can see a Progress indicator information about the operation such as Searching for
Fonts or Processing Files.

n Double-click the Progress icon to display the Activity window, which shows you the status of
each font file being added. You can also choose Window > Activity Viewer (Mac) or Tools >
Activity Viewer (Windows), or pressCOMMAND-0 [the digit zero] (Mac) or CTRL-0 (Windows).

n Click the Stop button in the Activity area at the bottom of the Universal Type Client to stop
adding the fonts. The fonts that are already added will remain in Universal Type Client. You can
also click the Stop button for an individual font in the Activity window.
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Sharing fonts with other workgroups
Once fonts are in a Universal Type Server workgroup, you can use them in other workgroups as well.
Only one copy of a font resides in Universal Type Server’s database, but you can make the font available
to as many workgroups as youwish. To share fonts with another workgroup, youmust be a member of
both workgroups and have permission to add fonts to target workgroup, and collect fonts from the
source workgroup. (Full Administrators can always share fonts among workgroups.)

To share fonts with another workgroup:
1. In the Universal Type Client, select the source workgroup (the one containing the fonts youwant

tomove to another workgroup).
2. Select the fonts or sets youwant to copy to the target workgroup.
3. Drag your selection onto the target workgroup name.

The fonts become members of both workgroups, but are not duplicated.

NOTE: You can’t actually move fonts from one workgroup to another. To accomplish this, copy the
fonts to the target workgroup, then delete them from the source workgroup.

Resolving font problems
When fonts are added to Universal Type Server, the scanning process and the information collected help
you clean up your font collection and make sure all your fonts are usable. Universal Type Server does not
add corrupt, orphan bitmap or orphan outline fonts. Duplicate fonts may still cause problems, so it is
best to proactively manage your duplicates.

Corrupt fonts
Corrupt fonts are often the source of crashes and other problems. Universal Type Server defines a
corrupt font as any font for which the font resources cannot be opened, appear to contain inconsistent
information, or have incorrect values in important fields of the font file resource.

Universal Type Server scan fonts at two points: when it is added, and when it is indexed for use by
QuickMatch.

Adding corrupt fonts
If Type Server detects a corrupt font when you add it, it will do one of the following:

n Fix the problem and add the font to the workgroup;
n Ignore the problem and add the font to the workgroup;
n Determine that the font is corrupt beyond repair and not add the font.

Most of the time, if a font is corrupt, it cannot be repaired. However, there are certain types of minor
problems that can be corrected, and there are certain types of problems that can be safely ignored.

If a font is corrupt, you'll be notified that it can’t be added to the server. If you have a local personal
workgroup, youwill be given the option to add the corrupt font to a new set in your local workgroup.

Indexing corrupt fonts
Universal Type Server generates performs a different type of scan when it indexes fonts for QuickMatch.
Sometimes a corrupt font found during this type of scan will cause Universal Type Client to crash. If this
happens, re-start Type Client. Any font that caused a crash during a QuickMatch scan will be
blacklisted, and will be indicated in the Fonts pane by a red dot in the Activation column.

Such a crash may be caused by a corrupted glyph in the font. If youwant to investigate this further, you
can select the corrupt font, choose Edit > Render Problem Font (which clears the blacklist flag), then
perform a QuickMatch using a set of characters that you specifically want to check for corrupt glyphs.
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Duplicate fonts
In Universal Type Server, a “duplicate font” is a font with the same Font Sense ID—meaning the exact
same name, foundry, type, version number, FOND ID, kerning table, and outline file size as another font
in Universal Type Server.

Since the criteria for duplicate fonts is so specific, youmay see several fonts with the same name in a
workgroup. Often, it’s a simple matter of having two different versions of the same font. In general,
workgroups should have only one version of each font. To pare your workgroups down to one version of
each font:
1. Choose Edit > Find Fonts, or pressCOMMAND-F (Mac) or CTRL-F (Windows).
2. Choose Duplicates from the drop-down menu. This option shows different versions of the same

font in the selected workgroup.
3. If necessary, click the Name column to sort fonts alphabetically, and disable View > Group Fonts

by Family (COMMAND-E on Mac;CTRL-E on Windows).
4. Try to determine the differences between the fonts. If you need to display more information,

choose options from View > Columns.
5. Once you determine the differences, decide which font to keep and delete the other font from the

workgroup. See Deleting fonts below.
TIP: Before deleting, create a backup of the fonts by collecting them to other media.

If you need multiple versions of the same font in a workgroup—for example, in a workgroup for
advertisers’ fonts—you can leave “duplicates” in the workgroup.

Deleting fonts
If you have permission to add fonts to a workgroup, you can also delete fonts in that workgroup. You can
delete fonts for any reason—whether they’re outdated, corrupt, orphans, unused, unlicensed, etc. The
fonts you delete are removed from the workgroup instantly and no longer display in the Universal Type
Client. However, if they are active on users’ computers, they stay active until the users disconnect from
Universal Type Server.

Understanding font deletion
The consequences of deleting fonts in multiple workgroups, fonts in a single workgroup, and sets are
different:

n If you delete a font that belongs tomultiple workgroups, it is only deleted from the current
workgroup.

n If you delete a font that is exclusive to the current workgroup, it is deleted from Universal Type
Server entirely.

n Deleting a set only deletes the folder containing the references to the fonts; it does not delete
fonts from the workgroup. (Depending on your permissions, youmay not be able to delete shared
sets.)
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Deleting fonts from a workgroup
Before deleting fonts, notify any users whomay be using the fonts or may need them in the future. If
deleted fonts are active on users’ computers, they stay active until the users disconnect from Universal
Type Server. If users are offline, the fonts are removed when they return online and synchronize with the
server.

To delete fonts:
1. Launch Universal Type Client and select a workgroup.
2. Select the fonts or families that youwant to delete.
3. Choose Edit > Delete from Workgroup.
4. When the alert asks you to confirm the deletion, click Remove (Mac) or Yes (Windows).

NOTE: If the Edit > Delete from Workgroup command is unavailable, this means that you do not have
the necessary user permission to delete fonts from the selected workgroup.

Deleting fonts from all workgroups
If you are logged in to Universal Type Client as a Full Administrator, the All Server Fonts workgroup lists
all fonts available from your Type Server. You can delete a font from the server by deleting it from this
workgroup.

Collecting fonts
NOTES

n If the Collect Fonts for Output command is not available, you do not have permission to
collect fonts from the workgroups containing the required fonts. If possible, documents should
be designed with fonts from a single workgroup to ensure that everyone working on the file
has access to the same fonts.

n If you have permission to collect fonts from one workgroup, but not another, only the fonts
that you have permission to collect are included.

If you have permission to collect fonts from a workgroup, you can collect fonts to create copies that are
independent of Universal Type Server. Usually, you collect fonts so you can supply them to an output
provider. You have three options for collecting fonts:

n Using the File > Collect Fonts for Output command in the Universal Type Client to collect
selected fonts.

n Collecting fonts for output directly from design applications using the auto-activation plug-ins.
n Dragging and dropping selected fonts.

Collecting fonts from design applications
Universal Type Server provides auto-activation plug-ins for popular design applications—including Adobe
Illustrator, Adobe InDesign, and QuarkXPress—that add a Collect Fonts for Output command directly
to the application. The Collect Fonts for Output feature creates a copy of all the fonts applied to text on
printing pages in the active document (or layout).

When a document is finished and ready for delivery to a service bureau, you can collect fonts for output.
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To collect fonts:
1. Open the document or select the layout and make sure no fonts are missing. The plug-ins cannot

collect missing fonts.
2. Choose Collect Fonts for Output:

n In Adobe Photoshop, choose File > Automate > Extensis and click Collect Fonts for Output.
n In Adobe InDesign, InCopy, or Illustrator, choose Type > Universal Type Client > Collect

Fonts for Output.
n In QuarkXPress, choose Utilities > Universal Type Client > Collect Fonts for Output.

3. Use the directory dialog to navigate to a location for the new fonts folder.
4. Type a name for the folder in the field.
5. Click Save. Universal Type Server copies the fonts and places them in the new folder in the

specified location.

You can deliver the folder of fonts to the service bureau or production department along with your other
files.

Collecting fonts from the Client
If you have permission to collect fonts from a workgroup, you can use the Collect Fonts for Output
command to collect selected fonts.

To collect fonts for output from the Client:
1. Launch Universal Type Client and select a workgroup.
2. Select sets, families, or fonts in the workgroup.
3. Choose File > Collect Fonts for Output, or pressCOMMAND-D (Mac) or CTRL-D (Windows).
4. In the Choose the destination for the collected fonts dialog, navigate to any location youwish

and click the Choose button.

Copies of all the fonts are placed in a folder named Collected Fonts in the specified location.

Collecting fonts with drag and drop
If you have permission to collect fonts from a workgroup, you can collect select fonts by dragging them
out of the Universal Type Client on macOS.

To collect fonts on macOS:
1. Launch Universal Type Client and select a workgroup.
2. Select any sets, families, or individual fonts youwant to collect.
3. Drag your selection to the desktop or any media such as a flash drive.

A copy of all the fonts is placed in a folder called Collected Fonts at the target location.

NOTE: A plus sign indicates that you can collect the fonts to the selected location. If the plus sign
does not display and the fonts bounce back, you do not have the necessary user permission to
collect fonts. If you have permission to collect fonts from one workgroup, but not another, only the
fonts that you have permission to collect are included.
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Sorting and finding fonts
The Universal Type Client provides many options for displaying the fonts within a workgroup. You can
decide which fonts to list and how much information you need about them (such as foundry, class, and
version). In addition, you can arrange the columns of font information and sort fonts according to any
criteria you prefer. The Universal Type Client also lets you list fonts individually (such as Minion, Minion
Bold, Minion Italic, etc), or by typeface family (Minion).

The Find panel in Universal Type Client let you quickly display specific collections of fonts within a
workgroup. For example, you can display only OpenType fonts, only active fonts, or only PostScript Serif
fonts by Adobe. If you need to find the same collections of fonts over and over again, you can save find
criteria as “smart sets,” which update to display all the fonts in a workgroup that match the smart set
criteria.

Working with columns of font information
The Universal Type Client’s Fonts pane can display a column of font information for each font that
includes: Type, Foundry, Class, Family, Version, Font Sense (number), Added By, Date Added, Menu
Name, and Licensed. By default, the Universal Type Client displays a column for Type, Foundry, Class,
Family, Version and Licensed, in that order. You can display any combination of columns that is useful to
you, arrange the columns so you can easily see the information you need, and sort fonts according to
any column.

n Display Columns:Choose View > Columns or right-click a column heading to enable or disable
columns of font information. If necessary, scroll to the right or expand the Universal Type Client
window to see all the columns.

n Arrange Columns: Drag the column headings (such as Type or Version) to change the order of
columns. To adjust the width of a column, drag the separator bar between the column headings.

n Sort By Column:Click a column head to sort fonts or families according to that information; for
example, click Class to sort alphabetically by classification.

TIP: If you need to see a font’s keywords or styles, or more details about a font’s licenses, select a font
and display the Attributes pane (View > Show Attributes).

Grouping fonts by family
Rather than list fonts individually in the Fonts pane, the Universal Type Client can group fonts by
typeface family. When fonts are grouped by family, you can perform font management activities on the
entire family in one operation, including activating and deactivating, adding fonts to sets, changing
font attributes, and collecting fonts.

To group fonts by family:
n Choose View > Group Fonts by Family, or
n PressCOMMAND-E (Mac) or CTRL-E (Windows).

To view and work with fonts in a family:
n To view the fonts within a family, click the arrow next to a family’s folder.
n If you are displaying fonts according to specific find criteria, such as foundry, only fonts that fit

the criteria are displayed within each family.
n To perform an operation on an entire family, such as activating it, click the family’s folder.
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Understanding family groupings
When Universal Type Client groups fonts into a family, it uses the following criteria:

n Name: Fonts with the same family name.
n Foundry: Fonts are from the same foundry. Therefore, a Bauhaus font from Bitstream will be

placed in a different family than a Bauhaus font fromMonotype.
n Type: Fonts are the same type. Therefore, a PS Helvetica font will be placed in a different family

from a TrueType Helvetica font.

These criteria often produce multiple families with the same name—such as a TrueType Times from Apple
and PostScript Times from Adobe. To tell the difference between families, look at the Type and Foundry
columns. In addition, if the current workgroup has two different versions of a font with the same name,
foundry, and kind, they will be placed in the same family. For example, youmight have two different
versions of Garamond-Book in the Garamond family.

Regrouping font families
If the way Universal Type Client creates its typeface family groupings is not helpful to you, users with
permission tomodify families can move fonts into other families and rename font families. For example,
some foundries such as Letraset name each instance of a font individually—so there is no family name
for Universal Type Client to use. Moving fonts to another family affects the fonts in all workgroups.

Tomove fonts to other families:
1. Choose View > Group Fonts by Family, or pressCOMMAND-E (Mac) or CTRL-E (Windows).
2. Open a family containing fonts youwant tomove.
3. Select the fonts youwant tomove.
4. Drag the selected fonts to the new family.
5. To rename a font family, click its name and type a new name.

To revert fonts to the default families:
1. Select a font or family.
2. Choose Edit > Restore Families.

Using QuickFind
QuickFind is the fastest way to locate a font or family. Select a workgroup or set, click in the QuickFind
field and starting typing the name; the Fonts pane automatically updates to list fonts or families
starting with the text that you enter. Click the Clear button on the QuickFind field to clear the field
and list all fonts and families again.

TIP: You can use QuickFind on the “My Fonts” workgroup to quickly search in all the fonts available to
you.

NOTE: If you do not see the QuickFind field, youmay need to choose View > Show/Hide Toolbar
(Mac) or View > Toolbar (Windows). On macOS, if the toolbar is visible and you still cannot see
QuickFind, choose View > Customize Toolbar and then drag QuickFind back to the toolbar.
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Specifying Find criteria
If you need to search for fonts by more than name, the Find panel gives you additional options. With this
feature, you can search for fonts by any combination of attributes such as name, foundry, keywords,
style, type, classification, and version. When you specify Find criteria, you specify the attribute (such as
“foundry”), a qualifier for each attribute (such as “matches”), and a value to compare against (such as
“Adobe” for a foundry). Your find can include an unlimited number of criteria.

A: Workgroup name B: Save as Smart Set C: Close D: Boolean (any/all) E: Attribute
F: Condition G: Value H: Remove criterion I: Add criterion

To search with the Find panel:
1. Choose Edit > Find Fonts, or pressCOMMAND-F (Mac) or CTRL-F (Windows). The Find panel

opens at the top of the Fonts pane.
2. Choose an option from the Boolean drop-down menu to specify whether youwant to Find fonts

that match ANY of the following conditions or Find fonts that match ALL of the following
conditions. For example, do youwant to find any fonts that are from Adobe OR are OpenType PS
fonts, or do youwant to find all fonts that are from Adobe AND that are OpenType PS fonts?

3. Choose an attribute from the first drop-down menu in the first row, such as PostScript Name,
Activation, or Keyword.

4. Depending on the attribute you select, different drop-down menus and fields let you specify
exactly what you’re searching for. If you choose Type as the attribute, for example, you can
choose matches or does not match, and then choose from a list of font types supported by
Universal Type Server.

5. To add a criterion, click Add . To remove a criterion, click Remove .
As you add criteria, the Fonts pane updates to display only fonts in the selected workgroup that
match the criteria.

At this point you can:
n Add or remove Find criteria to expand or reduce the number of search results.
n Select a different workgroup to execute your Find criteria against. The Fonts pane will be updated

automatically with the new results.
n Click the Save button to save the Find criteria as a Smart Set.

To exit Find Fonts:
n Click the Close button in the Find panel.
n Choose Edit > Close Find (Mac) or Edit > Find Fonts (Windows).
n Select a set in the Workgroups pane.
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Using Smart Sets to find fonts
If you tend to find the same collection of fonts again and again—all OpenType PS Script fonts from
Linotype, for example—you can save the find criteria as a Smart Set. When selected, a smart set
automatically updates itself to display all fonts within the workgroup that match the find criteria.

NOTE: You can create Smart Sets in the “My Fonts” workgroup. These Smart Sets can include fonts from
all your workgroups.

To create a Smart Set:
n From Find criteria: If the Find panel is open and the criteria are already set up, click Save .
n From scratch:Click New Smart Set in the toolbar. Use the Find panel above the Fonts pane to

specify the Smart Set criteria, then double-click the new Smart Set to rename it.

To edit the criteria for a Smart Set, right-click the set and choose Edit Smart Set.

Using QuickMatch to find visually similar
fonts
QuickMatch allows you to find fonts in a workgroup that are visually similar to another font.

To use QuickMatch:
1. Select any Preview type (ABC 123, Waterfall, Paragraph, or QuickType).

NOTE:QuickMatch uses the characters in the Preview text tomatch against; if there are
characteristic letters in the font you are matching, add those or enter those in the Preview text.

2. Select a font that youwant tomatch.
3. Click QuickMatch .

The Preview pane shows the fonts from the current workgroup that most closely resemble the selected
font.

At this point you can:
n Change the number of results displayed by moving the Relevance slider left (to show more

results) or right (to show fewer).
n Check Style to have QuickMatch only display fonts whose style matches your target font.
n Check Classification to have QuickMatch only display fonts whose classification matches your

target font.
n Select another workgroup to search in; your original font will be matched against fonts in the

newly-selected workgroup. The QuickMatch results will be updated automatically.
n Select a different font in the Fonts panel to match against. QuickMatch will restart

automatically.
n Select a font in the Preview pane and add it to a set, or perform a QuickMatch using it as the

target font tomatch against.

To exit QuickMatch:
n Click the Close button in the QuickMatch panel.
n Select a set in the Workgroups pane.
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Viewing font info in the Attributes pane
When you select a single font face, the font information pane displays the workgroups that contain the
font, as well as who added the font and when.

Typically the information pane displays only the workgroups to which you are a member. If you are a
Full Administrator, you are also able to view all other workgroups that contain the font, including all
other users’ personal workgroups.

This is helpful if as an administrator you are trying tomaintain font licensing compliance, and a user has
added a font to a personal workgroup that brings your font usage beyond the number of licenses
purchased. As a Full Administrator, you are able to select the user’s personal workgroup and selectively
delete the font face from his or her workgroup, thus bringing you back into compliance.

Favorites
Universal Type Client allows you to easily mark fonts as favorites, then use this when sorting or
searching for fonts.

You can mark favorites in any workgroup.
n To mark a font as a favorite, click the star icon in the Fonts list, in the Previews list, or in a

floating preview pane.
Favorites appear with a “gold star” icon.

n To clear a favorite, click the star icon again.

A Favorites smart set
If you create a smart set with your favorites, it will always reflect your current choices. When youmark a
new favorite, it is automatically included in the set; when a font loses favor, it is removed.

To create a Favorites smart set:
1. Mark some fonts as favorites.
2. Choose File > New Smart Set.
3. In the Smart Set definition pane, choose Favorite from the first conditional pop-up menu, then

choose Yes from the second.

4. Close the Smart Set definition pane.
5. Change the set name to something relevant, such as “Favorites.”
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Previewing fonts
While you’re designing a document, youmay need to identify a font by look rather than by name. To
quickly show youwhat fonts look like, Universal Type Client displays live previews of fonts selected in the
Fonts pane. You can edit the preview text, choose the type of preview, and adjust the size. For example,
if you’re creating a new client logo, youmight preview the client’s name in a variety of selected fonts.

Previews can also be “torn off” from the preview window to float above all other windows, or printed for
further inspection and comparison.

Displaying previews
The Preview pane displays by default, but you can show and hide it as necessary. To see more previews,
you can resize the Universal Type Client window and drag the divider between the Fonts pane and the
Preview pane.

To display previews in Universal Type Client:
n Choose View > Show Font Previews (Mac) or View > Previews (Windows).
n PressCOMMAND-/ (Mac).

You can select fonts and families to preview in the Fonts pane.

Customizing preview text
You can display any text youwant in the Preview pane by choosing an option from the Preview Type
drop-down menu and entering new text.

Preview types
n ABC 123:Choose ABC 123 to display the alphabet in uppercase, the alphabet in lowercase, and

the numerals and symbols at the top of the keyboard.
n Waterfall:Choose Waterfall to display a partial alphabet and sample numerals at various sizes.

Click the arrow to choose from a scrolling drop-down menu of other preview text options,
including a full uppercase and lowercase alphabet, numerals, and a sentence.

n Paragraph:Choose Paragraph to display a full paragraph of text so you can judge the font’s
color.

n QuickType:Choose QuickType to quickly enter a line of text to preview. Click the arrow to
choose from a scrolling drop-down menu of preview text options, including non-Roman character
sets.

You can enter new text for the preview in the Preview Configuration field.

To display this field:
n Choose View > Show Preview Configuration, or
n Click the Preview Configuration button at the bottom of the window.

Customizing preview size
You can display fonts in all the Preview Types in a wide range of point sizes. Drag the Preview Size slider,
type a size in the field, or choose a point size from the drop-down menu to see the selected fonts at
different sizes.

For the Waterfall preview, samples are shown at your selected size as well as 33% smaller and 50%
larger.
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Floating previews
Floating previews are helpful when youwant to preview a number of fonts in the context of a project
without activating the fonts. Floating previews are torn off from preview window, but still respond to any
changes in preview type and type size. To be most useful, youwill likely want to use this feature in
conjunction with QuickType previews.

Until they are closed, floating previews always display on top of all other applications.

Tearing off a floating preview
To tear off a floating preview:
1. Choose one or more fonts in the Fonts pane.
2. If the preview pane is not displayed, choose View > Show Font Previews (Mac) or View >

Previews (Windows).
3. To create a floating preview, drag the Floating Preview button off the Universal Type Client

window.

As you change preview type, text and size, the floating preview updates to reflect your changes.

Activating and deactivating
Just like all other font previews, you can activate or deactivate a font directly from the floating preview.

To activate or deactivate the font, click the activation status icon in the floating preview.

Closing multiple floating previews
If you have multiple floating preview windows on your desktop, it can be tedious to click the close icon on
all of the previews. Tomake it faster to close multiple floating preview windows, they can be merged
down into a single preview and then closed.

To close multiple floating previews:
1. Choose Window > Floating Previews > Merge or pressCOMMAND-OPTION-M (Mac).
2. Click the Close icon on the floating preview.

Font snapshots
You can “tear off” a preview and save it as a picture file, for use as a reference, for customer approval, or
for use in a graphics application.

Previews are saved as 72ppi Portable Network Graphic (PNG) files with a transparent background.

To save a preview as a graphic:
1. Choose any type of preview.
2. Enter the text youwant to use for the preview.
3. Select the font to preview.
4. Set the desired font size.
5. Drag the icon in the preview’s title bar to the desktop or a folder.

The resulting file will be named for the font you are previewing.

NOTE: Font Snapshot is not available if you have read-only access to a workgroup.
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Viewing special characters
If you need access to special characters that are not easily available from your keyboard, the Universal
Type Client provides an easy way to open the Character Map on Windows or the Character Palette on
macOS. Both of these applications allow you to select and copy and paste characters from any active
fonts for use in documents.

To open the Character Map or Character Palette, choose Edit > Special Characters.

The Universal Type Client also provides a method of revealing all of the glyphs available in a selected
font, and comparing those glyphs to those in other fonts. See The Glyph View window below for details
on how to view and compare selected fonts.

The Glyph View window
The Glyph View window allows you to view and compare the glyphs from selected fonts. This can be
helpful when:

n Comparing the details of a specific glyph in multiple fonts.
n Locating a specific character or symbol within a font.
n Determining how robust the character palette is in a font.
n Needing to know the Unicode value of a character.

To open the Glyph View window:
1. Select one or more fonts or font families in the Fonts pane.
2. Choose Window > View Glyphs.
3. In the Glyph View window, choose a font from the Font List drop down menu.

The entire font’s character set displays in the Glyph View window.
4. To narrow down the glyphs displayed, choose a code page from the Show drop-down menu.
5. Move the mouse pointer over a glyph to display that glyph’s Unicode number and if available, how

to produce that glyph from the keyboard.
6. Double-click a glyph to add it to the list of saved glyphs.
7. Use the left and right arrows to display the next or previous font.

You can open multiple Glyph View windows in order to compare font glyphs side-by-side.

Printing preview pages
Even in our digital world, you sometimes just need to see something on paper for it to make sense. For this
reason, Universal Type Client includes the ability to print sample pages of fonts in the preview window.

To print sample pages:
1. In the Fonts pane, select the fonts that youwant to include in a printed sample page.
2. If the preview window is not displayed, choose View > Show Font Previews.
3. Customize the preview type, text and size. The sample pages include text across the width of a

printed page using your text and size settings.
4. Choose File > Print Preview Pane.

NOTE: If you have a large number of fonts in the preview pane, or a very large point size
selected, it may take a long time and many pages to print.
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Read-only workgroup access
An administrator may give you read-only access to a workgroup. This allows you to see and search
additional fonts that may not be available in your workgroup. In this way, your server administrators
can let you search or browse through your organization’s fonts without having to add a license for each
person in the organization.

If you have read-only access to a workgroup, you can modify preview text, tear off preview windows,
search, QuickMatch, and print samples of fonts, but you cannot tear off font snapshots, add fonts,
create sets, or activate fonts.
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Working with sets
Within each workgroup, you can group fonts into “sets” for specific clients, jobs, or templates. Sets
display in the Workgroups pane within each workgroup, and they help you organize fonts within a
workgroup. Sets can contain one or many fonts, as well as other nested sets.

n All users can create sets. The sets are saved with Universal Type Server according to each user
name. Therefore, if you connect to Universal Type Server from another computer, youwill still see
your own sets.

n You can create as many sets as you need, place sets within other sets, and place the same font in
more than one set.

n Once fonts are in a set, you can manipulate the fonts as one unit. For example, you can activate
all the fonts, deactivate all the fonts, or collect all the fonts for delivery to a service bureau (if you
have permission to collect from the workgroup).

n If you have permission to share sets, you can share your sets with other members of your
workgroup.

n If you have permission tomodify shared sets, you can change the fonts in shared sets and delete
shared sets.

Creating sets
You can create an unlimited number of sets in each workgroup, and you can place an unlimited number
of fonts into each set. Your sets are available whenever you connect to Universal Type Server, from any
computer. You can create empty sets and drag fonts into them, you can add fonts as sets, you can
create sets from open documents, and if you have permission you can share your sets with other
members of the workgroup.

Creating sets and adding fonts
Sets are created within the selected workgroup and contain only fonts within that workgroup.

To create a new set, you can do one of these:
n Click New Set .
n Choose File > New Set.
n PressCOMMAND-N (Mac) or CTRL-N (Windows).
n Select one or more fonts and choose File > New Set from Selection. (This creates a set that

contains the selected fonts.)

The new set’s name is automatically selected so you can change its name.

To add fonts to a set:
1. In the Fonts pane, select the fonts youwant to add to the set.
2. Drag the fonts to the set.

If you have permission to add fonts to the selected workgroup, you can also drag fonts from the desktop
into a set. This adds them to both the workgroup and the set at the same time.
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Creating sets while adding fonts
If you have permission to add fonts to the selected workgroup, you can create sets while adding fonts.
This helps you retain any current organization you have for fonts, such as folders for individual clients or
projects. The individual fonts are available to the entire workgroup and you can share the sets with the
workgroup (if you have share sets permission).

To create sets while adding fonts, you can do one of these:
n Choose File > Add Fonts, or pressCOMMAND-L (Mac) or CTRL-L (Windows), then select a folder

of fonts and click Add. A set is automatically created from the folder you select.
n Drag folders of fonts onto a workgroup or set in the Workgroups pane of Universal Type Client.

NOTE: Universal Type Client lets you create nested sets (sets within sets), but it does not
automatically create them as you add folders of fonts. All the fonts within a folder will become a
single set even if many folders of fonts are nested within the first folder. If you need to add nested
folders as individual sets, select those folders and add them independently.

For example, say you have a folder on your desktop called Magazine Articles that contains three folders:
Editor’s Letter, Features, and Departments. The folders contain the documents and fonts for each
article. If you drag Magazine Articles into the Workgroups pane, Universal Type Server will add the fonts
from all three folders and create a single set called Magazine Articles. If youwant a set for each of the
three folders, you need to create an empty set called Magazine Articles, and then drag the three folders
for Editor’s Letter, Features, and Departments into it.

Preventing duplicate fonts and sets
Although Universal Type Server allows you to give sets the same name, and it allows you to place fonts
with the same name in a single set, doing so can cause confusion. We recommend that you give sets
unique names and avoid placing fonts with the same name in the same set (for example, two Helveticas
from different foundries).

Creating sets from open documents
Universal Type Server provides auto-activation plug-ins for popular design applications—including Adobe
Illustrator, Adobe InDesign, and QuarkXPress—that add a Create Document Set command directly to
the application. The Create Document Set feature creates a set consisting of all the fonts applied to text
on printing pages in the active document (or layout).

For example, a 20-page newsletter in InDesign might use 90 or more fonts. Creating a set in the
Universal Type Client and then locating and adding each font to it would be difficult and time
consuming. The auto-activation plug-ins can find the fonts and create the set for you.

NOTE: When you’re using the Universal Type Server plug-ins, it’s helpful if you design documents
with fonts from only one workgroup. If you use fonts frommultiple workgroups in the same document,
you cannot be guaranteed that all the users whowork on the document have access to those fonts.
In addition, the plug-ins are only able to auto-activate fonts and make font sets for fonts from a
single workgroup. They can, however, collect fonts for output frommultiple workgroups.
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To create a set from a document:
1. Open a document and make sure all the fonts are active. (In QuarkXPress, open a project and

select a layout.)
2. Select the desired workgroup:

n In Adobe Photoshop, choose File > Automate > Extensis and choose a workgroup from the
Select Workgroup drop-down menu.

n In Adobe InDesign, InCopy, or Illustrator, choose Type > Universal Type Client > Select
Workgroup and select a workgroup.

n In QuarkXPress, choose Utilities > Universal Type Client > Select Workgroup and select a
workgroup.

NOTE: If you have permission toActivate Fonts Across Workgroups, you can choose All
Workgroups.

3. Choose Create Document Set (from the Universal Type Client dialog in Photoshop, the Type >
Universal Type Client submenu in Illustrator, InDesign, and InCopy, or the Utilities > Universal
Type Client submenu in QuarkXPress).

4. Type a name for the set in the field.
5. Click the OK button.

If you have permission to share sets, you can share the set with other users. If the fonts in the file
change, be sure to recreate the set or add the new fonts to the set manually.

Nesting sets
When organizing fonts, you can place sets within other sets, then manipulate the sets individually or all
at once. For example, if you’re working on a magazine, youmay have a set for the entire magazine that
contains individual sets for each section. When you’re printing a proof of the magazine, you can
activate the entire set. However, if you’re only editing one section, you can activate the set for that
section.

You can nest sets indefinitely. This way you can create a few “master sets” for storing all your other
sets. You can work with nested sets as follows:

n Creating New Nested Sets: To create a new set within a set, select the parent set before you
create the new set. If a set is selected, new sets are always created within it.

n Nesting Existing Sets: To nest an existing set, select it and drag it onto another set.
n Removing a Set from its Nest: Tomove a set outside its parent set, drag it above the set name.
n Viewing Nested Sets: To see nested sets, click on a set.
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Sharing sets
If you have permission to share sets, you can share a selected set with the whole workgroup. For
example, if everyone in your workgroup is working on a specific book, you can create a set of fonts used
in the book, and then share it. You can recognize shared sets by the little group of people added to the
set icon.

To share a set:
1. Select the set in the Workgroups pane.
2. Choose File > Share Set, or right-click the set and choose Share Set from the shortcut menu.

When you share a set, you are effectively the owner of that set. You can rename it, add and remove
fonts, nest it within other sets and so forth. If others in your workgroup need to be able to add and
remove fonts from your set, be sure to tell your system administrator to enable the Modify Shared Sets
permission for all users who need this ability.

When the workgroup is finished using the set, choose File > Unshare Set. Or, right-click the set and
choose Unshare Set from the shortcut menu.

Moving, copying, and deleting fonts in sets
Tomove fonts between sets, drag the fonts from one set to the other.

To copy fonts, hold down theOPTION key (Mac) or ALT key (Windows), then drag the fonts from one set
to the other.

To delete fonts from a set, select the fonts and pressCOMMAND-DELETE (Mac) or DELETE (Windows), or
choose Edit > Delete from Set.

NOTE: Deleting fonts from a set does not remove them from the workgroup or from your Type Server.

Renaming sets
You can change the name of your sets anytime. If you have permission tomodify sets, you can change
the name of shared sets as well.

To rename a set, double-click the set name and type a new name.

Deleting sets
You can delete entire sets, which will delete the set folder, nested sets, and fonts. Deleting sets does not
require the workgroup to have delete permission because it does not remove the fonts from the
workgroup or from Universal Type Server.

To delete sets:
1. Select the sets to delete.
2. Choose Edit > Delete Set(s) (Mac) or Edit > Delete (Windows), or pressCOMMAND-DELETE (Mac)

or DELETE (Windows).

NOTE:When you delete a shared set from a workgroup, that set is removed for all users in the
workgroup.
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Working with Smart Sets
Universal Type Server provides a special kind of set that updates according to specific criteria. If you
tend to search for the same collection of fonts again and again—all licensed OpenType PS from Font
Haus, for example—you can create a Smart Set. In this case, the Smart Set will display all the fonts in the
workgroup for which Licenses is font has license(s), Type is OpenType PS, and Foundry is Font Haus.

To create a Smart Set:
n From Find criteria:Choose Edit > Find Fonts, or pressCOMMAND-F (Mac) or CTRL-F (Windows).

Specify the Find criteria (see Specifying Find criteria on page 40), then click Save . Type a
name for the new Smart Set.

n From scratch:Click New Smart Set in the toolbar. Use the Find panel above the Fonts pane to
specify the Smart Set criteria, then double-click the new Smart Set to rename it.

To edit the criteria for a Smart Set, right-click the set and choose Edit Smart Set.

NOTE: Smart Sets cannot be shared.

Using a startup set
The administrator can create sets of fonts within a workgroup that activate automatically every time
you connect to Universal Type Server. This ensures that certain fonts are always active on your system.
Each time you connect, all the fonts in startup sets from workgroups you belong to are activated. Active
startup sets are indicated by a green dot on the set icon.

Fonts activated in startup sets cannot be overridden. Contact the administrator if you have questions or
concerns about any of the fonts in a startup set.

If you have permission you can turn an existing set into a startup set for all users in the workgroup.

Tomake a startup set:
1. Select an existing shared set in the Workgroups pane.

Because startup sets activate fonts for all members of a workgroup the startup set must be
created from a shared set. For details on sharing sets, see Sharing sets on the previous page.

2. Choose File > Startup Set. This activates the fonts for all workgroup users.

If you have the permission to create startup sets, you also have the permission to disable the startup set.
This turns the startup set into a regular set for all users, who are now able to deactivate and override
fonts in the set.

To disable a startup set:
1. Select the startup set in the Workgroups pane.
2. Choose File > Startup Set.
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Font attributes
A font’s attributes are pieces of information about the font, especially as it is used in your organization.
Most fonts come with pre-defined attributes (such as Foundry), and you can modify existing attributes
and add new ones to aid in the way you organize and use fonts.

Attributes are applied to fonts, so they are consistent through all sets and workgroups.

Changing attributes does not affect the actual font file, only how it is used in Universal Type Server.

Available attributes are:
n Classification: A font’s Classification (sometimes shortened toClass) describes its general look in

historic terms. Each font can have only one classification. Universal Type Server assigns a
classification when you add a font, but since this is a subjective assignment, you can change it.

n Foundry: The name of the company that licensed the font to you. Each font can have only one
foundry assigned. Universal Type Server attempts to extract this information from the font, but
you can modify it if necessary.

n Keywords: Keywords are words or short phrases that you assign to a font. These can be
anything you need to help organize and find fonts, such as client or project information, or even a
“rating.” Fonts can have multiple keywords.

n Licenses: A License is a description of the font’s license agreement. You can use this information
to sort and find fonts, and especially to help manage and report on compliance. A font can have
multiple licenses. By default, no licenses are assigned. (You can create, edit, and delete Licenses
in the User Management application.)

n Styles: Styles are descriptions of typographic embellishments applied to a font, such as bold or
italic. Universal Type Server applies styles to fonts as you add them, usually based on clues in the
font name. Sometimes youmay disagree with a style assignment, so you can change them. Fonts
can have multiple styles applied, and you can create your own to suit your needs.

Working with attributes
n To show the Attributes, click the Attributes tab at the top of the Details Panel.
n To view a specific set of attributes, choose it from the pop-up menu at the top of the Attributes

tab.
n To assign or unassign a specific attribute, select one or more fonts, then check or uncheck the

box for the desired attribute.
n To add a custom attribute, click the button at the bottom of the Attributes tab, then enter a

name for the attribute.
n To remove an attribute, select it in the list and click the button at the bottom of the Attributes

tab. You cannot remove built-in attributes.
n To edit an attribute name, double-click its entry in the list. You cannot edit built-in attributes.

NOTE: Youmust have specific permissions to create, remove, reset, and edit attributes. You
cannot change or remove built-in attributes, only those that you create.

n To restore a font’s original attributes, select the font, then click the button at the bottom of
the Attributes tab.
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Using attributes to find fonts and create
Smart Sets
The Find panel of Universal Type Client lets you find fonts based on multiple criteria, including font
attributes.

For details on using the Find panel, see Specifying Find criteria on page 40.

NOTE: Find operations work on the currently-selected workgroup or set; if the results are not what you
expected, make sure you have selected the correct starting point.

Example: Finding all unlicensed fonts
1. Select a workgroup or set to search within.
2. PressCOMMAND-F (Mac) or CTRL-F (Windows) to open the Find panel.
3. In the second row of the Find panel, choose License from the first drop-down menu.
4. Choose no licenses assigned from the second drop-down menu.

The Font list is updated to show fonts that have no licenses assigned.

If you save these Find criteria as a Smart Set, youwill have one-click access to a current listing of your
unlicensed fonts.

To save Find criteria as a Smart Set:
1. Click the Save button at the top right of the Find panel.

The Smart Set will be added to whatever workgroup or set you selected originally.
2. Type a name for the Smart Set that reflects the nature of the Find criteria.

At any time, you can edit the Smart Set’s Find criteria, and move or copy it to another set or workgroup.

For more information on Smart Sets, see Working with Smart Sets on page 51.

Using attributes to sort fonts
You can sort the Font list by clicking on a column head to sort by that criterion. Click a second time to
reverse the sort direction.

You can include columns for the attributes Classification and Foundry in the Font list.

To add a column to the Font list:
1. Right-click anywhere in the Font list column header.
2. Choose the column to add from the shortcut menu.

Items in the shortcut menu that have a checkmark are already displayed in the Fonts list; you can
remove a column by selecting the corresponding checked item.

Tomove a column in the Fonts list:
1. Click and hold the column head.
2. Drag the column left or right until it appears where youwant it.
3. Release the mouse button.
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To sort by Classification:
1. Select a workgroup or set to work in.
2. Right-click in the column header of the Font list and choose Class from the shortcut menu.

If the Class entry in the menu has a checkmark, then just click outside the menu to cancel the
operation.

3. Locate the Class column in the Font list. Click and hold in the Class column header, drag the
column left or right to where youwant it to be displayed, and release the mouse button.

4. Click on the Class column head to sort the font list by Classification. Click again to sort in the
opposite direction.

NOTE: A double hyphen (--) entry for Classification means “unknown” or “unspecified.”

Applying and removing font attributes
In order to change specific font attributes, you need to have permission granted by a Workgroup
Administrator or the Server Administrator.

Changes youmake are applied to the font only within the context of Universal Type Server; the physical
font files are not modified.

Changes are displayed for all users in all sets and workgroups. Since attributes can be used as search
and Smart Set criteria, make sure the changes youmake are appropriate for all users and workgroups.

To change attributes applied to fonts:
1. Display the Attributes tab of the Details panel.
2. Select the attribute category youwant to change from the drop-down menu at the top of the

Attributes tab.
3. Select a workgroup or set to work in.
4. Select one or more fonts or families in the Fonts list.

n To select multiple entries, hold down theCOMMAND key (Mac) or CTRL key (Windows) and
click the individual items.

n To view the Fonts list by family, choose View > Group Fonts by Family.
5. Check the box next to an attribute to apply it to the selected fonts, or clear the checkbox to

remove the attribute from the selected fonts.

NOTE: You can’t remove Classifications or Foundries from a font. You can either change the attribute or
assign the double hyphen (-- at the top of the list of attributes) to indicate “unassigned.”

TIP: To apply an attribute, such as Foundry or License, to multiple fonts as soon as you import them,
import them as a set, select all the fonts in the set, apply the attribute (or attributes), then delete the
set. Fonts imported as a set remain in the workgroup the set is imported into. See Creating sets while
adding fonts on page 48 for more information.
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Reverting to default attributes
If you have permission to apply a particular attribute to a font, you can also revert fonts to the default
for that attribute. Since attributes can be used as Find and Smart Set criteria, make sure reverting to the
default value is appropriate for all users and workgroups.

NOTE: You can’t restore the defaults for Licenses and Keywords.

To revert an attribute to its default:
1. Display the Attributes tab of the Details panel.
2. Select the attribute category youwant to change from the drop-down menu at the top of the

Attributes tab.
3. Select a workgroup or set to work in.
4. Select one or more fonts or families in the Fonts list.

n To select multiple entries, hold down theCOMMAND key (Mac) or CTRL key (Windows) and
click the individual items.

n To view the Fonts list by family, choose View > Group Fonts by Family.
5. Click the Restore button .

Custom attributes
If you have permission to apply a particular attribute to a font, you can also create, edit, and delete
custom values for that attribute. (You cannot change or delete the built-in attributes.)

NOTE: You create, edit, and delete Font Licenses from within the User Management application.

To create a custom attribute:
1. Display the Attributes tab of the Details panel.
2. Select the attribute category youwant to change from the drop-down menu at the top of the

Attributes tab.
3. Click the Add button .
4. Type a name for the new attribute value (for Keywords, type the new keyword or phrase).

The new entry will appear in the Attributes pane in alphabetical order. It can be applied to any font in
any workgroup.

To edit a custom attribute:
1. Display the Attributes tab of the Details panel.
2. Select the attribute category youwant to change from the drop-down menu at the top of the

Attributes tab.
3. Double-click the attribute value youwant to change.
4. Type the modified attribute value (for Keywords, type the keyword or phrase).

The entry’s position in the Attributes pane may change; it will appear alphabetically in the list.

NOTE: If the attribute value you change has been previously applied to a font, the font will now have the
new value applied instead.
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To delete a custom attribute:
1. Display the Attributes tab of the Details panel.
2. Select the attribute category youwant to change from the drop-down menu at the top of the

Attributes tab.
3. Click the attribute value youwant to delete.

To select multiple values, hold down theCOMMAND key (Mac) or CTRL key (Windows) and click
the individual items.

4. Click the Delete button .

NOTE: If you delete an attribute that has been assigned to a font, it will be removed from that font. If
the value was a Classification, Foundry, or Style, the default value will then be applied to each font.

Developing a keyword strategy
To use keywords effectively, you need to first determine the best way to use them in your environment.
An ad agency, for example, might use client names and job numbers. A magazine publisher might use
issue numbers or article names, and a book publisher might use ISBN numbers. Depending on the
environment, youmight use a combination of strategies. Keep in mind that the Universal Type Client
already lets you sort and search on criteria such as type, foundry, and class, so there is no need to use
that type of information in keywords.

Other issues with using keywords include:
n Who is responsible for applying keywords? (These users must have permission to apply keywords.)
n When are keywords applied?When fonts are added to a workgroup? Or when you start using

them for a project?
n Whowill create and maintain the list of keywords? (These users must have permission to create

and delete keywords.)
n What are your naming conventions for keywords? Include standards for capitalizing and

abbreviating keywords.
n Who is responsible for removing keywords from fonts and when will they do it?

If multiple users have permission to apply/remove keywords and create/delete keywords, youmay wish
tomeet before you start using keywords. Deciding how keywords best suit your needs, what type of
keywords to use, and who is responsible for maintaining them, will prevent confusion and ease your
workflow.

Take a look at keywords in a book-publishing environment:
n The book publisher has four workgroups: Text Books, Computer Books, Training Manuals, and

Reprints.
n Within each workgroup, there is a shared set for each different template. Depending on the

needs of each book, the designer may use additional fonts.
n Once a book’s designer determines all the fonts used in a book, they create a keyword indicating

the book’s ISBN number and apply it to the fonts.
n Since the ISBN number is exclusive to each book, anyone working on the book can locate the

correct fonts through the keyword, even if sets are not maintained for each book.
n Once a book is printed, the production person can locate all its fonts and move them to the

Reprints workgroup.

In this scenario, many of the fonts will have multiple keywords, which is fine.
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Contacting Extensis
Extensis
1800 SW First Avenue, Suite 500
Portland, OR 97201
Web: https://www.extensis.com/

Extensis Europe
Suites 17 & 18, Newton House
Kings Park Road, Moulton Park
Northampton NN3 6LG, United Kingdom

Customer Support
Support Form: https://help.extensis.com/hc/en-us/requests/new/

Sales
Web: https://www.extensis.com/contact-us-form/ (all regions)
We also work with resellers around the world; find one near you.

Extensis: https://www.extensis.com/
Support Form: https://help.extensis.com/hc/en-us/requests/new/
Sales: https://www.extensis.com/contact-us-form/
Extensis Channel Partners: https://www.extensis.com/resellers/

https://www.extensis.com/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/contact-us-form/
https://www.extensis.com/resellers/
https://www.extensis.com/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/contact-us-form/
https://www.extensis.com/resellers/
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Support
Use these resources to get answers to questions you have about Universal Type Server and other Extensis
products.

Universal Type Server
Universal Type Server Support
This page links to installers, PDF downloads, and other common support resources.

Universal Type Server System Requirements
Full system requirements and other information about the current version of Universal Type Server.

Universal Type Server Release Notes
Historical release notes for all updates to the current major release of Universal Type Server.

Universal Type Server Knowledge Base
Articles describing situational issues and solutions to user-reported problems with Universal Type Server.

Universal Type Server Videos
Get hands-on help through short video tutorials (in English).

Universal Type Server: Compatibility Guide
This page provides details on the support status of Universal Type Server with recent operating systems
and databases.

Universal Type Client: Compatibility Guide
Shows compatibility between recent Type Client versions, operating systems, and third-party
applications.

Universal Type Server Support: https://www.extensis.com/support/universal-type-server-7
Universal Type Server System Requirements: https://www.extensis.com/support/universal-type-server-

7/system-requirements
Universal Type Server Release Notes: https://www.extensis.com/support/universal-type-server-7/release-

notes
Universal Type Server Knowledge Base: https://help.extensis.com/hc/en-us/categories/360000852313
Universal Type Server Videos: https://help.extensis.com/hc/en-us/sections/360002626213
Universal Type Server: Compatibility Guide: https://www.extensis.com/support/universal-type-server-

support-guide/
Universal Type Client: Compatibility Guide: https://www.extensis.com/support/universal-type-client-

support-guide/

https://www.extensis.com/support/universal-type-server-7
https://www.extensis.com/support/universal-type-server-7/system-requirements
https://www.extensis.com/support/universal-type-server-7/release-notes
https://help.extensis.com/hc/en-us/categories/360000852313
https://help.extensis.com/hc/en-us/sections/360002626213
https://www.extensis.com/support/universal-type-server-support-guide/
https://www.extensis.com/support/universal-type-client-support-guide/
https://www.extensis.com/support/universal-type-server-7
https://www.extensis.com/support/universal-type-server-7/system-requirements
https://www.extensis.com/support/universal-type-server-7/system-requirements
https://www.extensis.com/support/universal-type-server-7/release-notes
https://www.extensis.com/support/universal-type-server-7/release-notes
https://help.extensis.com/hc/en-us/categories/360000852313
https://help.extensis.com/hc/en-us/sections/360002626213
https://www.extensis.com/support/universal-type-server-support-guide/
https://www.extensis.com/support/universal-type-server-support-guide/
https://www.extensis.com/support/universal-type-client-support-guide/
https://www.extensis.com/support/universal-type-client-support-guide/


- 59 -

General resources
Extensis Knowledge Base
Search for articles about any current Extensis product, and retired versions as well.

Support Services
Details about types of support and hours of availability, including our Support Policy.

Our Support Policy in a nutshell
Extensis provides full support for the current version of all shipping products. In addition, Extensis
provides limited support for older products up to one year after the product version is no longer offered
for sale.

Extensis’s Videos on Vimeo
Hundreds of training sessions, events, and webinars. These are mostly in English, but there are some
gems in French and German as well.

Extensis Videos on YouTube
Training, event, and educational videos.

Support Form
Use this form to submit a support case.

Provide as much of the following information as you can:
n Your email address;
n As the Subject, a brief description of the problem you are having;
n A more detailed description of the problem: when it occurs, whether you can reproduce it,

whether it has caused you to lose data, and any other details to help our staff track down the
issue.

n Your company name or account number;
n The type of support you need (generally you’ll choose Fix an Issue/Technical Support);
n The product you’re using;
n The version of the product (generally this is in the product’s About box);
n Your operating system;
n Any creative application that might also be affected.

You can also attach a screen shot or other file related to your issue.

Chat

Click at the bottom right of any page of the Extensis website. (Chat is only available between
8:00AM and 3:00PM Pacific time, Monday through Friday.)

Learn and Support
Links to white papers, testimonials, blog posts, and other resources.

Extensis Knowledge Base: https://help.extensis.com/hc/en-us/
Support Services: https://www.extensis.com/support/support-policy/
Extensis’s Videos on Vimeo: https://vimeo.com/extensis/videos/
Extensis Videos on YouTube: https://www.youtube.com/user/extensisblog
Support Form: https://help.extensis.com/hc/en-us/requests/new/
Chat: https://www.extensis.com
Learn and Support: https://www.extensis.com/learn-and-support/

https://help.extensis.com/hc/en-us/
https://www.extensis.com/support/support-policy/
https://vimeo.com/extensis/videos/
https://www.youtube.com/user/extensisblog
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/
https://www.extensis.com/learn-and-support/
https://help.extensis.com/hc/en-us/
https://www.extensis.com/support/support-policy/
https://vimeo.com/extensis/videos/
https://www.youtube.com/user/extensisblog
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/
https://www.extensis.com/learn-and-support/
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Legal resources
Extensis EULA (on page 61)
The legalese description of your rights while using Universal Type Server and any associated services.

Privacy Policy
Details about information we collect and how we use it, including information specific to Europe and
California.

Privacy Shield Policy
Details about our practices regarding personal information transmitted to us from organizations subject
to protection laws in the European Economic Area and Switzerland.

Terms of Use
These terms apply to everything you do on our websites and affiliated websites. They are not the same
as terms detailed in the Extensis EULA, which apply specifically to software and related services.

Privacy Policy: https://www.extensis.com/privacy-policy/
Privacy Shield Policy: https://www.extensis.com/privacy-shield-policy/
Terms of Use: https://www.extensis.com/terms-of-use/

https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-shield-policy/
https://www.extensis.com/terms-of-use/
https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-shield-policy/
https://www.extensis.com/terms-of-use/
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Extensis EULA
CELARTEM, INC., doing business as Extensis
1800 SW FIRST AVENUE, SUITE 500
PORTLAND, OR 97201
(503) 274-2020 Phone
(503) 274-0530 Fax
https://www.extensis.com/

SOFTWARE LICENSE AGREEMENT
IMPORTANT—READ CAREFULLY. This Software License Agreement (Agreement) is a legal agreement between you
(either as an individual or a single entity) and Celartem, Inc., doing business as Extensis (“Extensis”), for Extensis’
software products, which includes the server and client software, failover software (if licensed), associated media,
printed materials, online or electronic documentation, and any subsequent updates, upgrades, bug fixes, or patches
provided by Extensis (collectively “Software”), and for any related services which may be provided by Extensis. By
installing, copying or using the Software you agree to be bound by the terms and conditions of this Agreement.

1. Definitions. For the purposes of this Agreement, the following capitalized words and phrases shall be ascribed the
following meanings:

1.1 “Authorized Server” means a computer workstation or server designated to run the Server Software for use by your
Authorized Concurrent Users and administrators of such Authorized Server. Unless you have purchased a multi-server
production license for the Software, youmay only install the Server Software on one Authorized Server for your
production purposes. Youmay make additional copies of the Software to install on a development and/or test server for
each production license of the Software that you have purchased, provided (i) all copyright, patent, trade secret,
trademark or other proprietary right or disclaimer appearing in or on the Software or any accompanying materials
(collectively “Ownership Notices”) are reproduced on each Software copy; and (ii) such Software copies are not
concurrently used for production purposes.

1.2 “Authorized Concurrent Users” means you and/or your employees or independent contractors that you authorize to
have concurrent access to and use of the Server Software pursuant to the terms of this Agreement. Your permitted
number of Authorized Concurrent Users is determined by the number of Authorized Concurrent User licenses purchased
by you under this Agreement for the applicable Server Software.

1.3 “Client Software” means that portion of the Software that is designated in its documentation for use on a
workstation that may be connected to your Authorized Server(s) when the Server Software is being used.

1.4 “Failover Software” means that portion of the Software that is designated for use on a separate server solely for
failover purposes.

1.5 “Serial Number” means a character scheme identified as the Serial Number for the Server Software and Failover
Software provided to you by Extensis.

1.6 “Server Software” means that portion of the Software that is designated in its documentation for installation and use
on your Authorized Server(s).

1.7 “Software” means the Client, Server, Failover, Module and Connector Software which may be licensed to you under
this Agreement. The Third Party Software described below are not included in the definition of “Software”.

1.8 “Software License Term” means the term of your Software license that you have purchased under this Agreement.
Your Software License Term is more fully described in Section 7 Term and Termination below.

1.9 “Third Party Software” means third party software such as software applications or components owned and licensed
by third party licensors. Third Party Software are subject to the terms set forth below.

(a) “Third Party Software Components” means Third Party Software such as libraries or other components (including
open source) that are integrated by Extensis into the Software, or are required by Extensis for use of the Software. Third
Party Software Components are subject to their respective licensors’ applicable terms and conditions which are
contained in Extensis’ or its licensor’s online electronic documentation accompanying the Third Party Software
Components. Your use of the Third Party Software Components shall be governed solely by the applicable Third Party
Software Components terms and conditions.

https://www.extensis.com/
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(b) “Third Party Software Applications” means Third Party Software that you license from the licensor and install and
maintain on your server(s). Third Party Software Applications are standalone products from the Software and any Third
Party Software Components as defined above. Third Party Software Applications are subject solely to the applicable
licensors’ terms and conditions between you and such licensor, and Extensis shall have no responsibility for such Third
Party Software Applications.

1.10 “Authorized Third Party Software Application Instances” means the number of instances that Extensis licenses to
you to connect your Third Party Software Applications to the Software.

1.11 “Module Software” means a Software component Extensis licenses to you that enables a connection between the
Server Software and your Connector Software.

1.12 “Connector Software” means a Software component Extensis licenses to you that enables a connection between the
Module Software and your Third Party Software Applications.

2. Software Licenses.

2.1 Client, Server, Failover, Module and Connector Software Licenses. During your Software License Term, Extensis
grants to you, as applicable:

(a) Server Software License. Extensis grants to you a non-exclusive, non-transferable license to install and use the Server
Software on your Authorized Server(s) and allow your permitted number of Authorized Concurrent Users to use the Server
Software.

(b) Client Software License. Extensis grants to you a non-exclusive, non-transferable license to reproduce, distribute and
install your authorized number of copies of the Client Software on the workstations or individual computers of the
Authorized Concurrent Users.

(c) Module Software License. Extensis grants to you a non-exclusive, non-transferable license to reproduce, distribute
and install your authorized number of copies of the Module Software on the workstations or individual computers of the
Authorized Concurrent Users as needed to connect to your Connector Software.

(d) Connector Software License. Extensis grants to you a non-exclusive, non-transferable license to reproduce, distribute
and install your authorized number of copies of the Connector Software on the workstations or individual computers of
the Authorized Concurrent Users as needed to connect to your Authorized Third Party Software Applications, up to your
permitted number of Authorized Third Party Software Application Instances or Nodes.

2.2 All right, title to and ownership of all applicable intellectual property rights in the Software, including but not limited
to patents, copyrights and trade secrets remain with Extensis and its licensors. Software is unpublished software, trade
secret and confidential or proprietary information of Extensis or its licensors and is commercial software developed at
private expense. The Software is comprised of “commercial items”, “commercial computer software” and “commercial
computer software documentation” as defined in FAR 2.101, DFAR 252.227-7014(a)(1) and DFAR 252.227-7014(a)(5).
Consistent with DFAR 227.7202 and FAR 12.212, any use, reproduction, display, or disclosure by the USGovernment
shall be governed solely by the terms of this Agreement.

2.3 Youmay not transfer the Software and/or any accompanying materials without the prior written consent of
Extensis, such consent not to be unreasonably withheld. Any attempted transfer without Extensis’ prior written consent,
including any transfer out of the country where the Software license was originally purchased, shall be null and void and
of no force or effect.

2.4 If you are licensed to use the Failover Software, youmay use the Failover Software on a separate server solely for
failover purposes. The Failover Software may not be used in conjunction with the Server Software on the Authorized
Server, and may only be accessed and used by your designated administrators of the designated failover server.

2.5 All rights not expressly granted hereunder are reserved by Extensis.

3. Software Access and Extensis Account. Use of the Software requires an Internet connection to activate your
Software license at time of installation and to activate additional or updated Software licenses. Use of the Software will
also require you to obtain and maintain an Extensis account (“Extensis Account”).

In addition, the Software will automatically connect to the Internet to provide youwith additional Software information
or to notify Extensis of the results of your Software activation attempts. Youmay also receive information from Extensis
related to your Software license or Extensis Account.

4. Software License Restrictions and Obligations.



- 63 -

4.1 You cannot reverse engineer, decompile or disassemble the Software, in whole or in part, except and only to the
extent that such activity is expressly permitted by applicable law. Youmay not remove, obscure or alter any Ownership
Notices appearing in or on the Software or any accompanying materials. In addition to your limited right to copy as set
forth in Section 1.1 above, youmay reproduce the Software only as reasonably necessary for your own internal disaster
recovery, backup or archival purposes only provided you retain all Ownership Notices in such copies. Youmay allow up to
the permitted number of Authorized Concurrent Users the right to copy and use the Software’s accompanying
documentation in conjunction with their use of the Software provided all Ownership Notices are retained in such copies
of the documentation. Youmay not disclose to any non-licensed concurrent user or third party nor allow any non-
licensed concurrent user or third party to have access to or use of the Software or your assigned Serial Number. Youmay
not use the Software in time sharing, hosted or subscription services, or any other manner which allows a third party to
use the Software without obtaining an authorized license from Extensis. Youmay not use, copy, modify, lend, lease, rent,
disclose, distribute, sell, license, sublicense or otherwise transfer the Software or any copies thereof, in whole or in part,
except as expressly provided in this Agreement.

4.2 Extensis reserves the right, with or without notice, to restrict your use or access to the Software, in whole or in part, if
Extensis reasonably determines that there is an unauthorized use of the Software, your assigned Serial Number, or use or
access to the Software by persons or entities who are not Authorized Concurrent Users. Such restriction by Extensis shall
not be a breach of this Agreement by Extensis, and shall be in addition to any other rights and remedies Extensis has
under law and equity.

5. DISCLAIMER OF WARRANTY. THE SOFTWARE AND ANY RELATED SERVICES PROVIDED BY EXTENSIS ARE PROVIDED
“AS IS”. EXTENSIS DISCLAIMS ALL WARRANTIESON THE SOFTWARE AND RELATED SERVICES, EITHER EXPRESSOR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIEDWARRANTYOF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, OR FOR ANY IMPLIEDWARRANTY ARISING FROM COURSE OF PERFORMANCE, COURSE OF
DEALING, USAGEOR TRADE, OR NONINFRINGEMENT. EXTENSIS DOES NOT REPRESENT ORWARRANT THAT THE
SOFTWAREOR RELATED SERVICESWILL ACHIEVE ANY SPECIFIC RESULT OR REQUIREMENT IN YOUR BUSINESS, OPERATE
WITHOUT INTERRUPTION, OR BE ERROR-FREE IN OPERATION. YOUR STATE MAY PROVIDE YOUWITH SPECIFIC LEGAL
RIGHTSWITH RESPECT TO SOFTWAREWARRANTIES; SUCH RIGHTS VARY FROM STATE TO STATE.

6. LIMITATION OF LIABILITY. IN NO EVENT SHALL EXTENSIS BE LIABLE FOR ANY DAMAGES, INCLUDING ANY THIRD PARTY
DAMAGESOR CLAIMS, RESULTING FROM LOSSOF DATA, USE, PROFIT OR REVENUE, OR FOR ANY INDIRECT, SPECIAL,
CONSEQUENTIAL, INCIDENTAL OR PUNITIVE DAMAGES, HOWEVER CAUSED, EVEN IF EXTENSIS HAS BEEN ADVISEDOF THE
POSSIBILITY OF SUCH DAMAGES. EXTENSIS’ AGGREGATE LIABILITY FOR ANYOTHER DAMAGES SHALL IN NO EVENT
EXCEED: (A) WITH RESPECT TO A PERPETUAL SOFTWARE LICENSE, THE AMOUNT YOU PAID FOR THE SOFTWARE AND/OR
RELATED SERVICES THAT CAUSED SUCH DAMAGES; OR (B) WITH RESPECT TO A SOFTWARE LICENSE SUBSCRIPTION, THE
AMOUNT PAID FOR THE SOFTWARE AND/OR RELATED SERVICES DURING THE PRECEDING TWELVE (12) MONTH PERIOD
FROMWHEN THE CAUSE OF ACTION AROSE. THIS LIMITATION OF EXTENSIS’ LIABILITY FOR SOFTWARE AND ANY RELATED
SERVICESWILL APPLY REGARDLESSOF THE FORM OF ACTION, WHETHER IN CONTRACT OR IN TORT INCLUDING
NEGLIGENCEOR ANYOTHER BASIS. BECAUSE YOUR STATE MAY NOT ALLOW THE ABOVE EXCLUSIONSOR LIMITATIONS
OF LIABILITY, THE ABOVE LIMITATIONSMAY NOT APPLY TO YOU.

7. Term and Termination. The Term of this Agreement shall commence upon the date you first install, copy or use the
Software.

7.1 If you purchased a perpetual Software license, then your Software License Term will continue indefinitely under this
Agreement unless terminated as set forth in Section 7.2 below, or when you discontinue use of the Software. If you are
licensed under a Software license subscription, then your Software License Term will be the applicable time period
purchased by you for your Software license subscription. Your Software license subscription will automatically renew at
Extensis’ then current rates unless either party provides the other party with written notice at least sixty (60) days prior
to the expiration of the then current subscription term, of its intention not to renew the Software license subscription.
Upon such proper notification to the other party, the Software license subscription will terminate at the end of such then
current term. For purposes of clarity, Software license subscriptions are non-cancelable.

7.2 Extensis may immediately terminate this Agreement if you are in default of any provision of this Agreement. In the
event of such termination, youmust either return or destroy the Software and all copies thereof, in whole or in part, and
provide Extensis with written certification of such return or destruction.

8. Consent to Use of Data
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8.1 Customer Data. Extensis collects and uses technical data and related information, including but not limited to
technical information about our customers’ devices, systems and application software, peripherals and computer
configurations used in connection with the Software so that we can improve and facilitate the provision of Software
updates, technical and product support, security measures and other services to our customers. Extensis will use this
information in an anonymized and aggregated form that will not personally identify you.

8.2 Your Data. As permitted by applicable law or per your consent, Extensis may also collect and use information
provided by you under your Extensis Account, and/or certain information related to your use of the Software and/or your
Extensis Account such as your Extensis Account number, user behavior, number of current sessions, number of seats,
number of fonts, workgroups, roles, product information and other data items. Extensis may also send, via email, phone
calls, direct in-application messaging, or some other method of communication: (a) transactional messages to facilitate
the use of the Software; or (b) marketing to provide information about the Software and other Extensis products and
Services using information including but not limited to platform version, version of the Software, license status, and
language.

8.3 Access to and use of the Software and the Extensis Account, and Extensis’ right to collect and use the data described
above (and your right to opt out) shall be in accordance with this Agreement and the following terms current at the time
of access:

Extensis’ terms of use at https://www.extensis.com/terms-of-use/ (“Terms of Use”).
Extensis’ privacy policy at https://www.extensis.com/privacy-policy/ (“Privacy Policy”).
Extensis’ privacy shield policy at https://www.extensis.com/privacy-shield-policy/ (“Privacy Shield Policy”).
Any terms in the Software documentation and any additional terms of use that might be presented to you at the time

of your Software license activation and/or access to your Extensis Account (“Additional Terms of Use”).

Extensis reserves the right to, from time to time, in its sole discretion to update or modify the Terms of Use, Privacy Policy,
Privacy Shield Policy and any Additional Terms of Use and such changes will take effect when posted by Extensis. It is
your responsibility to be aware of and abide by the most current version of the Terms of Use, Privacy Policy, Privacy
Shield Policy and any Additional Terms of Use. Your continued use of the Software and your Extensis Account constitutes
your acceptance of the most current version of these terms. If you are unable to find the information you need or have
any questions with respect to our collection and use of data and/or your ability to opt out of such collection and use,
please contact us at https://help.extensis.com/hc/en-us/requests/new/.

9. Third Party Websites. Your Extensis Account may provide links to third party websites. These links are provided for
your convenience only and Extensis reserves the right to terminate any third party website link at any time for any
reason. Extensis does not control any of these third party websites, their content, terms of use, or privacy policies.
Extensis makes no endorsement, promise, representation, warranty or guarantee and shall not have any responsibility
in connection with these third party websites, including without limitation, any products or services offered through such
third party websites. If you choose to access and use such third party websites you do so entirely at your own risk. Your
access to and/or use of these third party websites and related products and services shall be governed by the third
party website’s terms and conditions, including its terms of use and privacy policy, and applicable terms and conditions
for its products and services.

10. Audit. Extensis shall have the right to inspect and audit your records pertaining to the Software to ensure ongoing
compliance with this Agreement. Extensis or Extensis’ independent certified public accountant shall conduct such
inspection and audit at Extensis’ expense. Any inspection and audit will be conducted during regular business hours with
reasonable notice and will not unreasonably interfere with your normal business activities. Inspections and audits will
not occur more frequently than once a year, however, if past inspections and audits reveal major discrepancies, Extensis
shall have the right at any time to an inspection and audit upon written request. If any inspection and audit reveals any
underreported, unpaid or unauthorized use of the Software, then you shall promptly pay to Extensis the then current fee
representing the underreported, unpaid or unauthorized use of the Software. In addition, youwill be responsible for the
costs and expenses of the inspection and audit if such inspection and audit reveals that the then current fee
representing the underreported, unpaid or unauthorized use of the Software is equal to or greater than 5% of the
amounts actually paid by you for such Software.

11. Export. Youmay not export or re-export the Software or any direct product thereof without the appropriate United
States or foreign government export licenses and approvals.

12. Force Majeure. Extensis will not be liable to you for any delay or failure by Extensis to perform its obligations under
this Agreement or otherwise if such delay or failure arises from any cause or causes beyond the reasonable control of

https://www.extensis.com/terms-of-use/
https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-policy/
https://help.extensis.com/hc/en-us/requests/new/


- 65 -

Extensis, including, but not limited to, labor disputes, strikes, other lab or industrial disturbances, acts of God, floods,
lightning, shortages of materials, rationing, utility or communications failures, earthquakes, casualty, war, acts of the
public enemy, riots, insurrections, embargoes, blockages, actions, restrictions, regulations or orders of any government,
agency or subdivisions thereof.

13. Invalid Provision. The invalidity or unenforceability of any provision of this Agreement shall not affect the other
provisions hereof, and this Agreement shall be construed in all respects as if such invalid or unenforceable provisions
were omitted.

14. Governing Law. This Agreement shall be governed by the laws of the State of Oregon, excluding that body of law
known as conflicts of laws, and the United Nations Convention on Contracts for the International Sale of Goods.

15. Entire Agreement. This Agreement constitutes the entire agreement between the parties and supersedes all prior or
contemporaneous written, electronic or oral communications, representations, agreements or understandings between
the parties with respect to the subject matter hereto.

June 2020
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