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Getting started
System requirements
For complete system requirements, release notes, and other information, see Suitcase Fusion Support.

IMPORTANT INFORMATION ABOUT APPLE M1 SYSTEMS
We are working to ensure that Suitcase Fusion and its auto-activation plug-ins work seamlessly on
Apple M1 systems. For now, we recommend that you should not install Suitcase Fusion on Apple M1
systems.

Macintosh
n macOS™ 10.14, 10.15, and macOS 11
n Safari® 12 or later, or the current release of Microsoft Edge, Firefox®, or Chrome™ (for viewing

Help)

Windows
n Windows® 10
n Microsoft® .NET Framework version 4.5.1 or later (installed automatically if not already present)
n The current release of Microsoft Edge, Firefox, or Chrome (for viewing Help)

NOTES
n Some features require an Internet connection.
n Suitcase Fusion requires a 64-bit operating system.
n Suitcase Fusion no longer supports macOS 10.13 High Sierra.
n Suitcase Fusion does not include auto-activation XTensions for QuarkXPress.

What’s new
View release notes for Suitcase Fusion at https://www.extensis.com/support/suitcase-fusion-21/release-
notes/.

Version 21.3
n We have added an auto-activation plug-in for Adobe After Effects CC 2021.

Version 21.2.3
n We added a warning when attempting to activate more than 100 fonts. We found it was too easy

to accidentally activate an entire library instead of a set or a single font, and for large libraries
this could tie up Suitcase Fusion.

Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/
Suitcase Fusion Release Notes: https://www.extensis.com/support/suitcase-fusion-21/release-notes/

https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/release-notes/
https://www.extensis.com/support/suitcase-fusion-21/release-notes/
https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/release-notes/
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Version 21.2
n Auto-activation plug-ins for Adobe Creative Cloud 2021 releases of Illustrator, InCopy, InDesign,

and Photoshop.
n Extensis Font Panel support for Adobe CC 2021 releases of Illustrator, InDesign, and Photoshop.
n Support for macOS 11 Big Sur.

IMPORTANT: With the release of Creative Cloud 2021, Adobe no longer supports Creative Cloud
2018 applications. Therefore, Suitcase Fusion 21.2 does not include plug-ins for CC 2018
applications. If your workflow relies on these unsupported applications, then you should not install or
upgrade to Suitcase Fusion 21.2.

CC 2018 plug-ins are included with Suitcase Fusion 21.1.1. Installers are available from the following
links:

n Mac (for macOS 10.13–10.15)
n Windows (for Windows 7 & 10)

Version 21.1
n In this release of Suitcase Fusion we introduce an optional split pane view for fonts. In addition to

the preview-only Fonts pane, you can switch to a split-pane view with Previews on the top and a
columnar Font List on the bottom.
This has changed how some features of Suitcase Fusion work; for details, see The Fonts pane on
page 15.

n We have added support for Dark Mode on macOS.

Version 21.0.1
Suitcase Fusion no longer works directly with Monotype™Mosaic or SkyFonts™.

Version 21.0.0
Document Collecting
For any tracked document, you can gather the document, the fonts that the document uses, and any
linked documents and images together into a folder.

This allows you to gather documents and resources for distribution, which is especially useful if the
document’s application does not have its own “collect” feature.

Other new features
n Auto-activation plug-ins for Adobe Creative Cloud 2020 releases of After Effects, Illustrator,

InCopy, InDesign, and Photoshop.
n The Extensis Font Panel for Adobe CC 2020 releases of Illustrator, InDesign, and Photoshop.
n Auto-activation plug-in and document tracking for Sketch.
n Document tracking for Affinity Designer, Photo, and Publisher.
n User Management: This allows you to assign and re-assign licenses for multiple Suitcase

purchases.

Recent releases
n Document Tags
n Advanced Find and Smart Search
n Document Tracking

Previous Mac release: https://bin.extensis.com/SuitcaseFusion-M-21-1-1.dmg
Previous Windows release: https://bin.extensis.com/SuitcaseFusion-W-21-1-1.zip

https://bin.extensis.com/SuitcaseFusion-M-21-1-1.dmg
https://bin.extensis.com/SuitcaseFusion-W-21-1-1.zip
https://bin.extensis.com/SuitcaseFusion-M-21-1-1.dmg
https://bin.extensis.com/SuitcaseFusion-W-21-1-1.zip
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Quick installation guide
If you just want to jump in and get going with Suitcase Fusion, you’ve come to the right place.

If youwant to take things more methodically, please seeOverview on page 56.
1. Check the system requirements.

You need to be running macOS 10.14 or later, or Windows 10. See System requirements on page 5
for details.

2. If you are upgrading from an earlier version of Suitcase Fusion, archive your Font Vault.
This will allow you to revert easily to the older version. See Archive your Font Vault on page 64.

3. Disable or uninstall any other font manager.
If you are running Suitcase Fusion 6 (version 17.x) or later, you can just stop the Type Core and
continue. (We recommend that you uninstall an older version but it is not required.)
If you are running Universal Type Server or a different font manager, uninstall it or disable it
before running Suitcase Fusion.
SeeOther font managers on page 61 for instructions.

4. Download the Suitcase Fusion installer.
Get it from Suitcase Fusion Support.

5. Install the application.
On Mac, open the disk image and drag the Suitcase Fusion icon into your Applications folder.
On Windows, run the installer and follow the instructions.

6. Start Suitcase Fusion.

If you are not upgrading an older version,when you start Suitcase Fusion for the first time it will
present the setup wizard. Follow the on-screen instructions to finish the setup. See First-time launch on
page 65 for details on the setup wizard.

If you have upgraded from an older version of Suitcase Fusion, then Suitcase Fusion will back up
your database and update your plug-ins. See After you upgrade on page 67 for details on upgrading.

Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/

https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/
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The Suitcase Fusion window
The Suitcase Fusion window is divided into three sections: the toolbar at the top, the collections pane on
the left, and the Fonts pane on the right.

A: Toolbar B: Collections paneC: Fonts pane

A. Toolbar
The toolbar provides access to important functionality, including font activation, creating new font
groupings, editing font attributes,QuickMatch, theGlyphs pane, showing or hiding the Font List in
the Fonts pane, andQuickFind.

Tomodify the toolbar:
n In Windows, choose View > Hide Toolbar Text to remove labels and reduce the size of toolbar

icons.
n In macOS, right-click on the toolbar to show icons, labels, or both, change the icon and text size,

and customize what appears on the toolbar.
n In macOS, you can also choose View > Hide Toolbar to hide the toolbar completely.

Activation
Quickly activate or deactivate a font selection. See Activation and deactivation on page 12.

Font groupings
Use these buttons to create a new local library, a new set within any library (or within another set), or a
new Smart Search that can quickly find fonts by given criteria in any or all of your libraries. See
Collections on page 17, Sets on page 19, and Advanced Find on page 25.

Editing attributes
Modify the metadata associated with any font. See Using metadata to organize your fonts on
page 27.

QuickMatch
Identify fonts from any library that looks like the selected font. SeeQuickMatch on page 26.

The Glyphs pane
View all the glyphs in a specific font, and search for glyphs by name. See Finding glyphs on page 26.
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Font List
Show or hide the Font List. See The Fonts pane on page 15.

QuickFind
Find fonts that include a specific string in their name or other metadata. SeeQuickFind on page 25.

B. Collections pane
The collections pane shows local and cloud-based font libraries, tracked documents, and Smart
Searches.

TIP: To hide any of the collections, move your mouse pointer to the right end of the collection title;
when the word Hide appears, click it to hide that collection. (When the collection is hidden, its name
still appears in the list, and the Hide option becomes Show.)

TeamSync Libraries
TeamSync allows multiple users access to shared libraries. See TeamSync: Sharing fonts on a team on
page 50.

TypeSync Libraries
TypeSync allows you to synchronize your fonts between two systems (even different platforms). See
TypeSync: Sharing fonts with yourself on page 48.

Local Libraries
Fonts on your computer that you don’t share with anyone else show up in local libraries. You can have as
many local libraries as youwant or need to organize your fonts your way.

Third-Party Fonts
Suitcase Fusion helps youmanage font libraries from Adobe and Google. See Adobe Fonts on page 46
andGoogle Fonts on page 47.

Document Tracking
Suitcase Fusion can identify fonts used in documents from your creative applications. See Document
tracking on page 41.

System Fonts
The fonts installed in your operating system’s font folder(s). These typically can’t be moved, and most
cannot be deactivated.

Smart Searches
A Smart Search is a set of saved search criteria. Click any Smart Search to immediately show up-to-date
results for that search.

C. Fonts pane
The Fonts pane lists all items in whatever collection is selected on the left. (In most cases this will be
fonts, but when you select a collection under Document Tracking, the Fonts pane shows documents.)

The Fonts pane has two different views available: Previews and Previews + Font List. To switch
between views, click Show Font List (or Hide Font List) on the toolbar.

Previews shows one of four different types of preview: Tile,QuickType,Waterfall, or ABC123.

Previews + Font List splits the Fonts pane between a modified Previews list on top, and a sortable Font
List on the bottom.
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Fonts
Adding and removing fonts
There are twoways to add fonts to Suitcase Fusion: using drag and drop, or using the Filemenu. How
fonts are added to Suitcase Fusion depends on whether you are using the Font Vault or add fonts in
place, and whether you add fonts permanently or temporarily.

To add fonts by dragging:
1. In the Finder or Windows Explorer, select one or more font files or folders of fonts (or even a

combination of font files and folders).
2. Drag the selected items into the Suitcase Fusion window and drop them on a local library or set

within a library.

All fonts in the selection will be added to the library.

If you drag the selection to a set, the fonts will be added to that set.

If you drag a folder to a library, Suitcase Fusion will create a set with the folder name; if you drag a
folder to a set, Suitcase creates a subset (a set within a set).

To use the Filemenu:
1. In Suitcase Fusion, select the library or set that youwant to add fonts to.
2. Choose File > Add Fonts.
3. Navigate to the folder containing fonts youwant to add.

n To add the folder as a set (or subset), select the folder and click Add.
n To add fonts within the folder, open the folder, select individual font files, then click Add.

The Font Vault
The Font Vault is a single, secure, managed repository that holds your Suitcase Fusion database, as well
as your fonts.

All of your font data, including sets, tags, custom classifications, styles, and foundries are stored in the
Font Vault.

The Font Vault also stores references to fonts added in place from your hard disk or other locations.

Adding fonts to the Vault
When you have configured Suitcase Fusion to use the Font Vault, all fonts are added to the Vault
automatically.

The default is for Suitcase to use the Vault. You can check or change this setting in Preferences.

You can quickly move fonts that you added in place to the Font Vault. Choose Edit > Copy In-Place
Fonts to Vault. (This will not move temporary fonts or corrupt fonts, which are always added in place.)
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Adding fonts temporarily
Temporary fonts are managed by Suitcase Fusion until you shut down, restart, or log out from your
computer. This is useful if you have fonts that are used only with a specific project that youmay not
want on your system after working on the project.

Temporary fonts are always added in place and never added to the Font Vault.

To add fonts temporarily, drag one or more fonts or folders of fonts to the Temporary Fonts library.

The Temporary Fonts library

On the Macintosh, you can drag a font or folder of fonts onto the Suitcase Fusion dock icon; the fonts
are added temporarily and automatically activated. This works even if you drag fonts onto the dock icon
when Suitcase Fusion is not running. Suitcase Fusion launches and adds the fonts.

Adding fonts in place
When you add a font temporarily, it is not added to the Font Vault; instead, it is added in place. This
means that Suitcase Fusion leaves the font on disk and activates it from that location.

When you attempt to add a font that is corrupt, Suitcase Fusion will not add it to the Font Vault but will
offer to add it in place instead.

You can also configure Suitcase Fusion to always add fonts in place and avoid using the Font Vault.

NOTE: You can only add fonts in place to a local library, not a TypeSync or TeamSync library.

To add fonts in place:
1. Make a folder for your fonts in a location that you have control over, such as in your Home folder

or your Documents folder.
Do not make a folder inside a system folder or another user’s Home folder.

2. Copy your fonts to the new folder.
If you need to add different fonts to different libraries, place them in separate folders on your
hard drive.

3. Open Suitcase Fusion.
4. Open Preferences.

In macOS, choose Suitcase Fusion > Preferences; in Windows, choose Edit > Preferences.
5. Under Font Adding Options, select Added fonts are left in their original location.
6. Close Preferences.
7. Add your fonts to Suitcase Fusion.

When you have finished adding fonts in place, be sure to change the Font Adding Options setting back
toCopy added fonts to the Suitcase Fusion Vault.

Identifying fonts as in-place or Vault fonts
The Info pane for each font will show its location: Vault, a special library (such as Google or Adobe
Fonts), or the path to the font on disk.

To show the Info pane for a selected font, choose View > Show Info, then click the Info tab.

Locating fonts that you added in place
If you need to quickly locate a font that you have added in place, right-click it in the Fonts pane and
choose Reveal in Finder or Reveal in Explorer from the shortcut menu.
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Moving in-place fonts to the Font Vault
You can move all fonts previously added in place to the Font Vault (except temporary and corrupt fonts).

Choose Edit > Copy In-place Fonts to Vault.

NOTE: This does not change the Preferences setting for Font Adding Options; if you have opted to
add fonts in place, fonts that you add in the future will still be added in place.

Removing Vault fonts
When you remove fonts from Suitcase Fusion, what happens to them depends on the context:

n If you select a set in the collections pane, then select and remove a font, the font will only be
removed from that set, not from the library or any other set.

n If you select a library, then select and remove a font, the font will be permanently deleted from
that library and all sets in that library.

n If you remove a set, no fonts are removed from the library.
n If you remove a library, all fonts in that library are permanently deleted.

To remove a font, set, or library, select it, then choose Edit > Delete or press the DELETE or BACKSPACE
key. You can also right-click on a font, set, or library, then choose the appropriate Delete option from
the shortcut menu.

If the action you have chosen will permanently delete fonts from your library, Suitcase Fusion will prompt
you to continue.

Removing temporary fonts
Temporary fonts are automatically removed when you shut down, restart, or log out from your computer.
You can remove a temporary font manually by deleting it from the Temporary Fonts library.

To remove all temporary fonts, choose Edit > Remove All Temporary Fonts.

Removing fonts added in place
You can remove fonts that you added in place using the same methods for removing Vault fonts.

Activation and deactivation
Font activation
When a font is available for use, it is called an active font, and the process of making it available is
called activation. When the font is removed from availability, it is deactivated.

A font manager’s main purpose is to make fonts available when they are needed, and remove them from
use when you are done with them.

Fonts can be activated manually or automatically. Manually activated fonts can be activated
permanently or temporarily; automatically activated fonts are always activated temporarily.

Temporarily activated fonts are active until they are manually or automatically deactivated, or until you
shut down or log off from your computer.

Permanently activated fonts are re-activated when you restart or log back in to your computer.

You can deactivate any font manually at any time, whether it was activated manually or automatically,
and whether it was activated temporarily or permanently. Deactivated fonts will not be reactivated
when you restart your computer.
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Activation controls
You activate fonts by clicking one of the activation buttons.

A: Toolbar activation buttons B: Collections activation C: Mixed activation
D: Single font activation button E: Font family activation button

What you click determines what gets activated.
n Click an activation button on the toolbar to activate all selected fonts.
n Click an activation button for a single font (in a preview or in the Font List) to activate just that

font.
n Click an activation button for any group of fonts (a family, set, or library) to activate all members

of the group.
The activation “button” for a library or set is at the leftmost end of its row in the collections pane.
If all fonts in the collection are deactivated, then the activation button is invisible, but you can still
click it.

How you click determines how fonts are activated.
n Click the blue activation button in the toolbar to activate selected fonts temporarily.
n Click the green activation button in the toolbar to activate selected fonts permanently.
n Click a font or group activation button with no keys pressed to activate the fonts temporarily.

The activation button turns blue .
n Click a font or group activation button while pressing theOPTION key (Mac) or CTRL key

(Windows) to activate the fonts permanently.
The activation button turns green .

Mixed activation
When a group activation button is a gray circle , it means that the fonts within the group have
different activation states (some may be temporarily activated, some permanent, and may be some
deactivated).

n Click a mixed activation group button to temporarily activate the fonts in the group.
n Click a mixed activation group button while pressing theOPTION key (Mac) or CTRL key

(Windows) to permanently activate the fonts in the group.
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Deactivation
n Click the gray activation button in the toolbar to deactivate selected fonts.
n Click a blue or green font or group activation button (with no keys pressed) to deactivate the

fonts.
n Click a mixed activation button to temporarily activate the fonts group, then click again to

deactivate the fonts.

Keyboard shortcuts
n PressCOMMAND+O (Mac) or CTRL+O (Windows) to activate all selected fonts temporarily.
n PressCOMMAND+OPTION+O (Mac) or CTRL+ALT+O (Windows) to activate all selected fonts

permanently.
n PressCOMMAND+K (Mac) or CTRL+K (Windows) to deactivate all selected fonts.

Menu commands
n Choose File > Activate to activate selected fonts temporarily.
n Press and hold theOPTION key (Mac) or theCTRL key (Windows) and choose File > Activate to

activate the selected fonts permanently.
n Choose File > Deactivate to deactivate the selected fonts.

Shortcut menu
n Right-click on a font, font group, or selected font, then choose Activate from the shortcut menu to

temporarily activate the fonts.
n Press and hold theOPTION key (Mac) or theCTRL key (Windows), then right-click on a font, font

group, or selected font and choose Activate from the shortcut menu to permanently activate the
fonts.

n Right-click on a font, font group, or a selected font, then choose Deactivate from the shortcut
menu to deactivate the fonts.

Other ways to activate fonts
Auto-activation
Auto-activation works in tandem with Suitcase Fusion’s auto-activation plug-ins. These plug-ins work
within several design applications from Adobe. The plug-ins will uniquely identify each font used in a
document and add that information as part of the document when you save it.

When you open a document that includes this metadata, the application plug-in will automatically
activate the exact font.

This is a real boon for teams using Suitcase Fusion or Universal Type Server; you can share documents
with other users and the correct font will always be identified and activated.

For more details on auto-activation plug-ins, see Auto-activation plug-ins on page 35.

Document activation
When you open a tracked document by double-clicking its icon in Suitcase Fusion, Suitcase will activate
the document’s fonts, then open the document.

For applications with auto-activation plug-ins (like Sketch and Adobe InDesign), this is faster.

For tracked documents where there is no auto-activation plug-in (such as Affinity Designer), this is
almost as effective as having a plug-in. (There may be cases where a document doesn’t perfectly
identify fonts in use and so Suitcase makes its best guess against the fonts in your libraries.)
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Application set activation
You can create a custom set of fonts that will be activated whenever you launch a specific application.

This is convenient if you need to use specific fonts in company correspondence, or you have a favorite
font that you use in your spreadsheet.

NOTE: You should not create application sets for design applications that have auto-activation plug-
ins available. However, you can create such sets for older, unsupported applications.

To create an application set:
1. Choose File > New Application Set.
2. Select the application that youwant to create a set for and click Create.
3. Add fonts to the application set.

Font Panel activation
The Font Panel is included as part of the auto-activation plug-in for several Adobe applications. It
provides access to your Suitcase Fusion libraries directly so that you can select and activate a font from
within your design application without having to launch Suitcase Fusion first.

The Font Panel lets you create custom digests: groups of fonts that are shared among your design
applications. This lets you have quick access to the fonts you commonly use for design so that you can
activate and start using them as quickly as if they were already on your Fonts menu.

For details about the Font Panel, see Extensis Font Panel on page 40.

The Fonts pane
The Fonts pane displays fonts from whatever you have selected in the collections pane on the left side of
the main window.

You can have the Fonts pane display just font Previews, or Previews at the top of the pane and a
columnar Font List at the bottom.

Previews only
If the Font List is showing, click Hide Font List (or choose View > Hide Font List) to show just the
Previews.

The Previews list shows a preview for every font in the selected collection. If you enable family groups
(choose View > Group Fonts by Family), the Previews list collapses families to a single row with basic
information about the family; click the exposure triangle at the left end of a row to display the previews
for all members of the family.

If you sort the list by anything other than Name then the list will be divided into categories representing
the sort selection. Each category is separated by a gray bar that shows the sort criterion. For example,
if you sort by Type, the list will be separated into categories likeOpenType - PS,OpenType - TT,
PostScript, and TrueType. (The categories displayed will depend on the nature of the fonts in the
selected collection.)

If you sort by PostScript Name, youmight be surprised to see a much longer list; since every font face
has a unique PostScript name, every single face will have a category in the list, and each category will
have one family entry.
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Preview types
There are four preview types available in the Suitcase Fusion main window. Select a preview from the
View > Previewmenu or click an icon at the bottom of the Previews list.

Tile: This view shows a tile for each font. Each tile displays a two-character

sample of the font and lists the font’s name and its styles. There are also controls for showing the font
info , setting the font as a favorite , and activating the font .

QuickType:QuickType displays a sentence in each font, along with the font

name, info, favorite, and activation controls. You can select a sentence to display from the drop-down
menu at the bottom of the window, or type your own text. You can change the text size using the slider,
menu, or by entering a value.

Waterfall: This view displays the preview sentence in four different sizes. You can

select a different sentence or enter your own text.

ABC123: This view displays the upper- and lowercase English letters, digits, and

some standard symbols. You can change the text size using the controls at the bottom of the window.

Other ways to preview
The Info pane includes a Preview tab. This tab shows the sample text at 60 points. You can edit the text
in this window. (This will change the sample text used for the QuickType and Waterfall previews.)

The Info pane also includes theGlyphs tab. This tab shows all the glyphs in the font. You can also view
any available Unicode subset of the font.

Previews + Font List
If the Font List is hidden, click Show Font List (or choose View > Show Font List) to show both the
Previews and a columnar list of fonts.

The Previews + Font List view behaves a bit differently than the Previews view:
n Family groups are only applied to the Font List;
n The Previews pane at the top only displays previews for what is selected in the Font List.

To sort the Font List, click the column head of the criterion youwant to sort by; click the column head
again to reverse the sort order.

You can re-order columns in the Font List; click and drag a column head tomove that column left or right
in the list. (You can’t change the first three columns: Activation, Favorite, and Name.)

On Windows, you can also hide columns in the list: right-click a column head and choose columns to
show or hide from the shortcut menu.
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Organization
Collections
The collections pane on the left of the Suitcase Fusion window displays all of your font libraries and other
groupings, as well as the sets contained within each library.

There are seven font groups listed in the collections pane:
n TeamSync Libraries are shared among a small team or workgroup.

This library group will only be visible if you are a member of a TeamSync group. Learn more on
page 50.

n TypeSync Libraries are libraries that you create locally on one system and sync through the
Extensis TypeSync cloud service.
This group is only visible if you share a local library using TypeSync. Learn more on page 48.

n Local Libraries are libraries that you use only on your local computer, and are not shared or
managed anywhere else.

n Third-Party Fonts libraries include the fonts from any third-party services that sync to your
desktop.

n Document Trackinglists documents that you have saved using the auto-activation plug-ins or
have manually selected for tracking. Learn more on page 41.

n System Fonts libraries contain fonts installed with your operating system. Some of these fonts
are required and are indicated with a locked icon.

n Smart Searches are listed in the collections pane for convenient access. Learn more on page 30.
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Collections pane icons
Here are the icons that youmay see in the collections pane:

ICON DESCRIPTION REPRESENTS

TeamSync Libraries

Cloud with upward arrow TeamSync library

Cloud with X Offline TeamSync library

TypeSync Libraries

Cloud with upward arrow TypeSync library

Cloud with X Offline TypeSync library

Local Libraries

Solid folder Local library

Folder with clock Temporary Fonts library

Third-Party Fonts

The Adobe Creative Cloud logo (a
stylized white cloud on a red
background)

Adobe Fonts library
Learn more on page 46.

White “F” on a red circle Google Fonts library
Learn more on page 47.

Document Tracking

Application icons for Adobe After
Effects, Illustrator, InDesign, and
Photoshop; Affinity Designer,
Photo, and Publisher; and Sketch

Groups of documents tracked by Suitcase
Fusion.

System Fonts

Computer screen System fonts library

Smart Searches

Folder with lock Built-in Smart Search

Folder with gear User-created Smart Search

Other

Hollow folder Font set (any library)

Application’s icon Application set
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Libraries
Font libraries are the basic large collections of fonts in Suitcase Fusion.

Youmay need only a single font library, but there are some reasons why youmight want to create
additional libraries.

n Keep some new and unproven fonts out of your main workflow.
n Keep fonts for different clients separated.
n Keep separate libraries for platform-specific fonts and fonts shared between Mac and Windows

systems.
n If you are using Suitcase TeamSync, youmight keep separate libraries for different projects.

(Suitcase TeamSync shared libraries are created through the Suitcase TeamSync administration
website, but you add fonts to them through Suitcase Fusion.)

n Use libraries as a way to control auto-activation, since you can activate across all libraries or
specify a distinct library for plug-in activations.

EXAMPLE: Youmay have a client that only uses fonts that are licensed for specific projects.
You could create a separate library that contains only the approved, licensed fonts for that
client. Then when using the Suitcase Fusion auto-activation plug-ins, restrict font activation to
only that library. This keeps you from inadvertently using an unapproved font for that client’s
projects.

To add a new library, choose File > New Library.

Sets
Within each library, you can group fonts into “sets” for specific clients, jobs, applications, templates, or
whatever organizational purpose you require. An ad agency, for example, might create sets for client
names or job numbers, while a magazine publisher might create sets for each article.

Sets are shown in the collections pane. A set is subordinate to its parent library.

A font set is similar to a playlist in a digital music player: the set is a list of fonts contained in the library,
so adding fonts to a set or removing fonts from a set doesn’t change the library. (If you drag a font from
the desktop directly into a set, the font is added to the set’s parent library first, then added to the set
list.)

You can create as many sets as you need, place sets within other sets, and place the same font in more
than one set.
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Once fonts are in a set, you can manipulate the fonts as one unit. For example, you can activate all the
fonts, deactivate all the fonts, or collect all the fonts for delivery to a service bureau.

n To create a new set, choose File > New Set and type a name for the set.
n To add fonts to a set, select fonts and drag them to the set in the collections pane.

This adds them to both the library and the set at the same time.
n To create a new set from selected fonts, select fonts in the Fonts pane, then choose File > New

Set from Selection.
n To create a new set from a folder of fonts, drag the folder to a library or set in the collections

pane.
The fonts are added to your library and to a new set with the same name as the folder.

n To remove fonts from a set, click the set, select the fonts to remove, then choose Edit > Delete
From Set.
Removing fonts from a set does not remove them from the library.

n To rename a set, double-click the set name and type a new name.
n To move fonts from one set to another, select the fonts in the first set and drag them to the

second.
n To copy fonts from one set to another, select the fonts in the first set, hold down theOPTION

key (Mac) or ALT key (Windows) and drag the fonts to the second set.
n To copy a set from one library to another, drag the set from the first library to the second

library.
Fonts are copied to the second library, and the original set is not changed.

n To delete a set, select the set and choose Edit > Delete Set.
Deleting a set does not remove fonts in the set from the library.

NOTE: You can also create a set consisting of all the fonts in an open design document; seeCreating
a set from an open document on page 39.

Application sets
An application set is a set of fonts that will be activated temporarily when you launch an application.

IMPORTANT: You should not use application sets for applications that have an auto-activation plug-
in. The plug-in uses Extensis Font Sense technology to ensure that the precise font used in a
document will be activated, whereas the application set cannot override a font with the same name
that is already active.

To create an application set, choose File > New Application Set, then select the desired application.

The application set displays using the application’s icon in the collections pane.

Families
A font family is a group of related fonts sharing a similar design that were intended to be used together.

By default, Suitcase Fusion displays fonts in family groups. To toggle family grouping on and off, choose
View > Group Fonts by Family.
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Head of the family

A: Expand/Collapse B: Activation C: Favorite D: Family Name E: Type F: Version G: Foundry

Families can be collapsed so that Suitcase Fusion shows just a scrolling list of your fonts, or expanded to
display individual fonts using the selected preview type.

When collapsed, the family listing includes these elements:

A. Expand/Collapse
Show or hide previews for each member of the family.

TIP: To expand or collapse all font families at once, hold down theOPTION key (Mac) or
CTRL key (Windows), then click the triangle.

B. Activation
Shows the family’s activation status and lets you activate or deactivate the entire family.
(gray) means all fonts are deactivated, (blue) means all fonts are activated temporarily,

(green) means all fonts are activated permanently, and means fonts have mixed activation.
Learn more about Activation and deactivation on page 12.

C. Favorite
Shows the family’s Favorite status and lets you set the entire family as a Favorite.
means no fonts in the family are favorites, means all fonts are favorites, and means some

fonts are favorites and some are not.

D. Family Name

E. Type
This is the type or format of all fonts in the family, such as “OpenType-PS” or “TrueType”.
Since Type is one of the criteria used to determine family grouping, this will be the same for all
members of the family.
Youmay have more than one family with the same family name but each with a different Type.

F. Version
If all members of the family share the same version number, that value is shown here. Otherwise,
the Versionwill be displayed as “--”.

G. Foundry
This is the company or person that created or distributes the font.
Since Foundry is one of the criteria used to determine family grouping, this will be the same for all
members of the family.
If a font doesn’t have a Foundry assigned, it will be displayed as “--”.
Youmay have more than one family with the same family name but different Foundry values.
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How grouping works
Suitcase Fusion groups fonts into families using the following criteria:

n Name: Fonts with the same family name.
n Foundry: Fonts are from the same foundry. Therefore, a Bauhaus font from Bitstream will be

placed in a different family than a Bauhaus font fromMonotype.
n Type: Fonts are the same type. Therefore, a PostScript Helvetica font will be placed in a different

family from a TrueType Helvetica font.

Sometimes two fonts with the same family name will be of different types or have different foundries;
Suitcase Fusion lists these fonts as two separate families.

If the current library has two different versions of a font with the same name, foundry, and type, they
will be placed in the same family. For example, youmight have two different versions of Garamond-Book
in the Garamond family.

To tell the difference between families, look at the Type and Foundry details in the family header or Info
pane. To tell the difference between same-named fonts in a family, look at the Version detail in the Info
pane.

TIP: You can merge two families that differ only by Foundry by assigning the individual fonts in both
families to the same Foundry. Learn more on page 31.

Working with families
NOTE: If you are displaying fonts according to specific find criteria, only fonts that fit the criteria are
displayed within each family.

n To select all the fonts in a family, click in the family group header.
n To copy a family to a library or set, drag the family group header to the target.
n To expand or collapse a family, click the triangle at the far left of the family header.
n To expand or collapse all families, hold down OPTION (Mac) or CTRL (Windows) and click the

triangle.
n To activate all the fonts in a family, click the activation icon to the left of the family name in

the family group header.
n To permanently activate the family, hold down OPTION (Mac) or CTRL (Windows) and click the

family activation icon.
n To deactivate the family, click the family activation icon again.
n To mark the fonts in a family as favorites, click the star icon in the family group header.
n To remove a family from your favorites, click the star icon again.
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Copying and moving fonts
You can copy or move fonts between sets and libraries with almost no restrictions.

n To move fonts from one set to another within the same library, click the source set, select the
fonts in the Fonts pane, then drag the selected fonts to the destination set.

n To copy fonts from one set to another within the same library, click the source set, select the
fonts, hold down theOPTION key (Mac) or ALT key (Windows), then drag the fonts to the
destination set.

n To copy fonts from one library to a different library, click the source library (or a set within the
source library), select the fonts, then drag the fonts to the destination library (or to a set in the
destination library).

n To copy a set from one library to another, drag the source set to the target library.
n To copy a font from a tracked document to a set or library, select the document, open its Info

panel, click the Font Usage tab, select the fonts, then drag the selected fonts to the destination.

Here are the tasks that you cannot perform within Suitcase Fusion:
n You cannot copy or move fonts in to or out of the Adobe Fonts library.

No set operations are possible within the Adobe Fonts library.
To add or remove fonts from the Adobe Fonts library, use the Adobe Creative Cloud application.

n You cannot collect fonts from the Adobe Fonts library.
n You cannot copy or move fonts in to theGoogle Fonts library.

You can copy fonts from theGoogle Fonts library to another library, but you cannot move fonts
from theGoogle Fonts library.

n You cannot copy or move fonts in to or out of the Temporary Fonts library. Learn more on
page 11.

n You cannot copy or move fonts in to or out of any of the System Fonts libraries.
On macOS, use the Font Book application to remove fonts from the User library.
On Windows, use the Fonts control panel to remove fonts.

n You cannot copy or move fonts into any Smart Search.
Smart Searches are not libraries or sets; you should be able to copy fonts out of most Smart
Searches, depending on the library that the font originates from. Learn more on page 30.

n You cannot copy or move fonts into a tracked document.
Tracked documents are not libraries or sets; they only show fonts that have been used in the
document.

n You cannot remove fonts from a tracked document.
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Sorting fonts
You can sort the font list by one of several criteria, in either ascending (A–Z) or descending (Z–A) order.

When you sort fonts by Name, the list is continuous. If you sort by any other criterion (such as Type), the
list is broken into groups. The groups are sorted in the order chosen, and fonts within each group are
listed in ascending alphabetical order.

You can sort using the pop-up menu and sort direction button above the font list, or using the Sort By
options on the Viewmenu.

Font list sorted by Name in Ascending order Font list sorted by Type in Descending order

Searching for fonts and characters
Suitcase Fusion gives you several ways to find fonts, based on what you know about the font or fonts
that youwant to find, and what youwill do with them afterward.

n QuickFind is very fast and searches common properties of fonts. If you know part or all of a font
name, this is the place to start.

n Advanced Find lets you fine-tune your search based on multiple criteria, including when you
added the font to your library.

n QuickMatch lets you find fonts that look similar to another font.

When you have found the font or fonts that you are looking for, you can add them to your Favorites, add
them to any set, or create a new set including those fonts.
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QuickFind
QuickFind is the fastest way to locate a font in any of your libraries.

Click in the QuickFind field and starting typing. The Fonts pane updates to show fonts or families from
all your libraries that contain the characters that you enter.

QuickFind matches individual words in the search text rather than the exact search string. If you search
for “regular round din” Suitcase Fusion will find the font “DIN Next Rounded LT Pro Regular” (provided you
have it installed).

By default, QuickFind searches a number of font properties to find a match: Name, PostScript Name,
Family, Foundry, Classification, and Tags. To narrow the parameters of your QuickFind search to a
single font property, click the magnifying glass at the left end of the QuickFind field then select a
property from the menu.

Click Clear at the right end of the QuickFind field to clear the search.

NOTE: You can also use QuickFind with tracked documents; seeQuickFind and tracked documents
on page 45.

Advanced Find
Advanced Find gives you additional options for locating fonts. You can search for fonts by any
combination of attributes such as name, foundry, tags, style, type, classification, and version. When
you specify Find criteria, you specify each criterion (such as “foundry”), a qualifier (such as “matches”),
and a value (such as “Adobe”).

Your Find operation can include up to six search criteria.

To search with the Find controls:
1. Choose Edit > Find Fonts.

The Find controls display at the top of the Fonts pane.
2. Optionally, select the libraries and sets that youwant to search in.

Click the first pop-up menu labeled Search In and choose the library or selection to search in.
You can choose to search in All libraries, the Selected Libraries and Sets, or any individual
library.

3. Choose an option from the second pop-up menu to specify whether youwant to find fonts that
match any of your conditions or fonts that match all of your conditions.
Choosing “any” can produce a larger set of results than choosing “all.” With the “any” selection,
every font that matches any of your search conditions is returned as a result; with the “all”
selection, only fonts that match all of your search conditions are returned.

4. Choose a property to search on from the left pop-up menu in the criterion row.
Depending on the property that you select, different pop-up menus and fields let you specify
exactly what to find. If you choose Type, for example, you can choosematches or does not
match, and then choose from a list of supported font types.

5. To add more criteria, click +. To remove a criterion, click − on the same row.

The Fonts pane updates automatically to display only fonts in the specified search location that match
your chosen criteria.

Smart Search
To save your Find criteria as a Smart Search, click Save at the top right of the Find pane.

A Smart Search is a set of saved search criteria; clicking a Smart Search shows you the fonts that match
the saved search criteria.

For more details about Smart Search see Advanced Find and Smart Searches on page 30.
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QuickMatch
QuickMatch allows you to find fonts in your libraries that are visually similar to a selected font.

To use QuickMatch:
1. Select a font that youwant tomatch.
2. Choose Edit > QuickMatch.

You can also click on the toolbar, or open the font’s Info pane and click theQuickMatch tab.

The chosen font’sQuickMatch pane shows the five fonts from all available libraries that most closely
resemble the selected font.

Finding glyphs
Modern fonts contain hundreds or even thousands of characters. Most large fonts follow the Unicode
system of organizing characters. In Unicode, characters are grouped together by their usage (typically
a language or language group, although there are groups for mathematical symbols and emoji, among
others). Each character in each group is assigned a unique name. Fonts that use the Unicode system for
encoding advertise to applications what character groups they support, and applications can identify
features of the font based on this information.

Suitcase Fusion can display all the glyphs in a font, or in any one Unicode group supported by the font;
select a font and clickGlyphs on the toolbar to display theGlyphs pane for that font.

You can choose a Unicode subset from the pop-up menu at the bottom left of theGlyphs pane.

You can search the displayed glyphs by name to find whether a font supports a specific glyph. For
searching, you should view the entire font rather than any Unicode subset.
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Type a part of the glyph’s name in the Search field at the bottom right of theGlyphs pane.

For example, if youwant to find out whether a font includes the ruble sign, you can search for rubwithin
the font’sGlyphs pane.

Select a glyph in one font. (You can use the Search
field to find a specific glyph by name.)

Click on another font to see the selected glyph in the
new font (if the glyph exists).

If youwant to look to see if other fonts have this symbol, leave theGlyphs pane open and click another
font.

Learn more aboutGlyphs on page 33.

Using metadata to organize your fonts
The term “metadata” refers to information, or data, about data.

In the case of Suitcase Fusion, our fonts are data, and pieces of information about them—styles,
foundry, and tags, among others—are the metadata.

You can use font metadata, whether it is built in or you add it yourself, to help organize your fonts, and
keep them organized over time.
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Families
Families are a built-in organizational tool in Suitcase Fusion.

The term family refers to a group of related fonts that were designed to be used together. Fonts in a
family will vary in weight, style, or width, but not in overall design.

Family information is not stored as part of the font itself, so Suitcase uses other pieces of font metadata
(such as the font’s name, foundry, and format) to determine a font’s family.

Suitcase Fusion allows you to display fonts in family groups or as stand-alone entries. When you enable
family grouping (choose View > Group Fonts by Family), each family is grouped separately, with the
family name displayed above the group.

Grouping fonts by family helps you identify at a glance whether a particular font is available in the
weights and styles that you need for your project.

Learn more about Families on page 20.

Favorites
For a quick way to group fonts, click the Favorite icon for the desired fonts.

Your favorite fonts are instantly available; click the Favorite Fonts Smart Search (Smart Searches are
grouped at the bottom of the collections pane).
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QuickFind and sets
QuickFind can instantly identify fonts whose name or other criteria include the text you enter.

Say youwanted to find certain Helvetica fonts, then keep them together for a project.

Select the libraries that youwant to search, then type start typing helvetica in the QuickFind field in
the toolbar.

Suitcase Fusion doesn’t wait for you to finish typing; it starts finding fonts as soon as you start typing,
and quickly reduces the number of fonts displayed tomatch what you type.

When you have typed enough of your search text to narrow the search results, you can select the fonts
that you are interested in and create a set. Choose File > New Set from Selection, then enter the name
for the set.

Set names
When you name your sets, you should have some goal in mind, and perhaps set a naming convention.

For example, you could use set names to identify projects, or clients, or to identify fonts by their
usefulness.

You can even use multiple naming conventions; just be sure to use names like “Client: Cupcakes 4 All” or
“Font Faves: Cool Dingbats.”

TIP: You can put sets within sets, so you could have a set for a client, then sets within that client set
for each of the client’s projects.
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Advanced Find and Smart Searches
The Advanced Find feature can help you locate fonts matching multiple criteria.

Once you have found these fonts, you can create a Smart Search that you can use to immediately
identify the fonts again.

Suppose youwant quick access to all Garamond fonts in TrueType format.
1. Choose Edit > Find Fonts.
2. Click the Search In pop-up menu and choose All.

This will have Suitcase Fusion search in all your libraries.
3. In the Find pane, choose all from the pop-up menu in Choose fonts that match all of the

following conditions.
This will ensure that Suitcase finds only fonts that both have Garamond in their name and are
TrueType format.

4. In the next row in the Find pane, click the first pop-up menu and choose Name.
You could choose PostScript Name or Family Name and probably get the same results.

5. Click the second pop-up and choose contains.
6. In the field to the right, typeGaramond.

Searching is not case-sensitive so you don’t need to capitalize your search text.
7. At the far right of the Find pane, click + to add another search criterion.
8. In the next row, choose Type from the first pop-up,matches from the second, and TrueType from

the third.
The Fonts pane now lists all the fonts in all your libraries that match the search criteria.

9. Click Save to save the search as a Smart Search. Name it something appropriate, such as
Garamond TrueType.
Smart Searches are saved at the bottom of the collections pane.

The advantage of a Smart Search is that, nomatter how your libraries change, the Smart Search will
always display the fonts that match your criteria; youwon’t need to re-create the search to find the
matching fonts.

Tags
Tags are a key resource in font organization. A tag is a word or phrase that you associate with one or
more fonts.

You can create tags that say anything that youwant, and associate as many tags as you like with each
font.

You can then use the search and set tools described earlier to organize your tagged fonts, or you can
rely on tags to find fonts on the fly.

For details about adding and using tags, see Adding tags on page 32.

Editing font info
Suitcase Fusion extracts certain information about your fonts to help you locate and organize them.

You can edit the information that Suitcase Fusion stores about your fonts, and add your own
information, such as tags. Suitcase Fusion will not modify your font files.
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Extracted font information
Suitcase Fusion stores several pieces of information about a font that it extracts directly from the font
file. This information includes:

n The font’s full name
This is usually the name you see in the Fontmenu in your applications.

n The font’s Postscript name
This is the name that most applications use to uniquely identify a font. Unfortunately, this is
usually not sufficient information; see Font Sense on page 77.

n The font’s family
n The font’s style or styles, if any
n The type or format of the font
n The font’s version number
n The foundry

This may be the company or individual who created the font, or the distributor

Modifying extracted information
You can change the Classification, Foundry, or Style information for any font in any library.

Changing this information does not modify the actual font file; changes are made in Suitcase Fusion’s
database and is only used when working with fonts in Suitcase.

To change an attribute:
1. Select one or more fonts tomodify.
2. Choose Edit > Edit Attributes.
3. In the Attributes window, click theClassifications, Foundries, or Styles tab.
4. Select the attribute to apply to the selected fonts.

Fonts can only have oneClassification or Foundry assigned, but can have multiple Styles.
If any attribute has a dash in the selection box or button, it means that attribute is applied to
some of the fonts in your selection.

5. When you are finished changing attributes, click Done.

Adding information
In addition to the information that Suitcase Fusion extracts from your fonts, you can attach more
information to each font.

Favorite
You can mark your favorite fonts so that they are always quickly available.

To mark a font as a favorite, click the star icon in the font’s tile.

You can use the Favorite status as a criterion for Advanced Find (see Advanced Find and Smart
Searches on the previous page).

All your favorites are automatically listed in the Favorite Fonts Smart Search.
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Adding tags
You can tag your fonts with a word or phrase that will help you identify them and what you use them for.

Tags can be anything: a client’s name, a word or phrase that describes the font, or even a phrase telling
you how to use (or how not to use) the font.

Some example tags are:
n XYZ Company corporate font
n whimsical
n love this ampersand!
n do not use except in posters
n good for body text

While some people find it beneficial to limit tags to single words or simple phrases, Suitcase Fusion does
not restrict you to this.

To add a new tag:
1. Select a font (to add tags, it doesn’t matter which font is selected).
2. Choose Edit > Edit Attributes, or click Edit Attributes on the toolbar.
3. In the Attributes window, click the Tags tab.
4. Click +.

Suitcase Fusion adds a new tag named Untitled Tag, and selects the text for editing.
5. Type a new word or phrase for the tag and press ENTER.

When you are finished entering tag, click Done.

To change a tag, double-click the tag’s text, then edit the text and press ENTER.

To remove a tag, select it and click −.

To apply a tag to a font:
1. Select one or more fonts that youwant to apply tags to.
2. Choose Edit > Edit Attributes and click the Tags tab.
3. Check the box next to each tag that youwant to apply to the selected fonts.

A box that has a dash in it means the tag is applied to some of the fonts in the selection; click the
box once to check it, and again to clear it

To remove a tag from a font, uncheck the box next to the tag.

NOTES
n By default, QuickFind will search tags. SeeQuickFind on page 25.
n You can use one or more tags when using the Advanced Find feature in Suitcase Fusion; see

Advanced Find on page 25.

Comments
You can add a comment to each font. Comment text is not added to the font file itself; think of it as
notes for yourself on how youmight use the font, special characters in the font, or pitfalls of using the
font.

To add a comment to a font:
1. Select the font.
2. Choose View > Show Info.
3. Click the Info tab, and type your text in theComment field.

Comments can be up to 1024 characters long.
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You can use Advanced Find to find specific comments, or to find fonts that do (or do not) have a
comment added.
1. Choose Edit > Find Fonts.
2. ChooseComment from the first pop-up menu in the search criterion row.
3. Choose an operation from the second pop-up menu.

n Choose font has comment or font does not have comment to identify fonts based on the
existence of comment text.

n Choose a contain ormatch option and enter text to identify fonts based on the content of the
comment text.

Learn more about Advanced Find on page 25.

Glyphs
TheGlyphs pane allows you to view all of the glyphs in a font, or the glyphs in a specific Unicode block.

This can be useful when looking for a specific symbol in a font, or when comparing a glyph between
multiple fonts.

To open theGlyphs pane, select a font, choose View > Show Info, then click theGlyphs tab in the Info
pane.

TheGlyphs pane includes a grid of all the gyphs in the font. Click a glyph to display details about it on
the right. Details include a larger preview, the Unicode name for the character, the hexadecimal code
point, the glyph’s ID, and the platform-specific keystroke used to generate that character from a U.S.
keyboard. (If the character can’t be accessed from the U.S. keyboard, no keystroke is displayed.)

At the bottom left of theGlyphs pane is the Unicode block pop-up menu. It lists all the Unicode blocks in
the font with at least one glyph. Choose a block from the menu to filter the display to only that block.
Select Entire Font to see all the glyphs; with this selection, the menuwill also list the number of glyphs in
the font.

The Search field in theGlyphs pane allows you to search for a specific glyph, by name or by keyboard
character. For example, in an emoji font, if you search for “6” (without the quotes) youwill likely see the
digit 6 and several ideographs with names like SQUAREDCJK UNIFIED IDEOGRAPH-6E80. If you search
for “six” youwill again see the digit 6, but also CLOCK FACE SIX OCLOCK and others.

Search Glyphs for “6” Search Glyphs for “six”
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To copy a character from theGlyphs pane, right-click on the character in the grid and chooseCopy
from the shortcut menu. Suitcase Fusion will activate the font temporarily if it is not already activated.
You can then paste the glyph—complete with font information—into another application, such as
Microsoft Word or Apple Pages. (This feature won’t completely work in some design applications.
However, the font will be activated, and the correct character will be pasted, but youmay have to apply
the font to the character manually.)

TheGlyphs pane will remain open until you close it or switch to a set or library that does not include the
selected font. To compare glyphs between fonts, select the first font, open theGlyphs pane and select
a glyph, then select the second font in the same library.
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Plug-ins
Auto-activation plug-ins
To automatically activate precisely the correct fonts used in documents, Suitcase Fusion includes plug-in
software modules that use the Extensis Font Sense technology.

Suitcase Fusion includes plug-ins for recent versions of Adobe After Effects, InCopy, InDesign, Illustrator,
and Photoshop, and Sketch. (Sketch, from Sketch B.V., is only available for macOS.)

The plug-in saves Font Sense metadata—information that uniquely identifies fonts—with your
documents, and then uses that metadata to automatically activate the correct fonts when you open a
document.

Installing plug-ins
When you first start Suitcase Fusion, it searches your computer for compatible applications, and then:

n If this is a new installation, the setup wizard will give you the option to install plug-ins for the
applications it found.

n If this is an upgrade from an older version, Suitcase will alert you tomissing or incompatible plug-
ins and offer to install newer versions for you.

You can enable and disable plug-ins manually in the Preferences window; see Plug-Ins Preferences on
page 80.

If you have installed a new application and the Preferences window does not allow you to install the new
plug-in, you can force Suitcase Fusion to re-scan for applications by quitting and re-starting Suitcase.

Your design application will not recognize the new plug-in until you quit and restart it.

Updating plug-ins
Occasionally, Extensis will update an auto-activation plug-in, to fix a bug, add new functionality, or to
correct an incompatibility due to a software update.

Plug-in updates are distributed as part of the Suitcase application update; if you don’t have automatic
update checks enabled, then you should perform a manual update check regularly. See Application
Options on page 78.

Each time that you start Suitcase Fusion, it checks whether it has newer plug-ins for your software and
will offer to update them for you.

If you choose to skip the update, you can update the plug-ins manually through the Preferences
window. See Plug-Ins Preferences on page 80.

When you update a plug-in, be sure to quit and re-start the design application to have it recognize the
update.
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Accessing the plug-in
There are some differences in how you access and use the Extensis auto-activation plug-ins between
design applications.

Adobe After Effects and Photoshop
In After Effects and Photoshop, you access the auto-activation features of the Extensis plug-in through a
dialog.

n To access the dialog from After Effects, chooseWindow > Extensis.
n To access the dialog from Photoshop, choose File > Automate > Extensis.

To perform any of the functions of the plug-in, open the Suitcase Fusion dialog, perform the function,
then click OK in the dialog.

Adobe Illustrator, InCopy, and InDesign
In Illustrator, InCopy, and InDesign, the auto-activation features are available from a sub-menu. Choose
Type > Suitcase Fusion > (function), where (function) is the desired auto-activation feature.

Sketch
The auto-activation plugin for Sketch does not have any user settings.

You can enable or disable the plugin from within the Sketch application; choose Plugins > Manage
Plugins.
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Plug-in settings
The plug-in for each Adobe application allows you to set preferences for whether auto-activation is
enabled and how it behaves. The settings available are:

SETTING
APPLICATIONS
SUPPORTED DEFAULT DETAILS

Enable Suitcase Fusion
Auto-Activation

All On This setting allows the plug-in to
communicate with the Type Core and activate
fonts when you open a document.
With this setting turned off, the application
can only use those fonts that are activated
manually (including those activated from
within the Extensis Font Panel).

Enable Font Sense
Support

All except After
Effects

On This setting allows the plug-in to save Font
Sense data with the document.
If this setting is disabled, the plug-in tries to
determine the fonts used by font name
information alone, which may result in the
incorrect font being activated.

Pick the best match
when original is missing

All except After
Effects

On If this setting is enabled and the original font
as determined by the plug-in is not available,
the plug-in will use a smart algorithm to
determine which font to activate.
If this setting is disabled, control over what to
do about a missing font is turned over to the
application.

Activate fonts in
embedded objects

InCopy, InDesign On If a document includes an embedded graphic,
the plug-in will attempt to activate fonts used
in that object.
If an embedded object is an Illustrator EPS or
Photoshop PSD with unrasterized font layers,
the plug-in will look for FontSense metadata
in the embedded graphic and use that.
Otherwise, the plug-in identifies fonts used in
the embedded object by name.

Activate entire font
family

All Off If this is enabled, then the plug-in will activate
an entire family rather than one face.

Close opened fonts:
When <application>
quits

All On If this is enabled, the plug-in will deactivate
fonts that were activated by the application
when you quit the application.

Close opened fonts:
On document close

All except
Photoshop

Off If this is enabled, the plug-in will deactivate
any fonts that it activated when you opened
the document.

Using the plug-ins
When you open a document that contains Font Sense metadata, the auto-activation plug-in reads the
metadata to see what fonts are used, and then automatically activates precisely those fonts (provided
the fonts reside in the selected library). The following fonts are considered to be “used” in a document:

n Fonts applied to text.
n The font specified in the application’s Normal style sheet.
n Fonts applied to text on master pages, whether or not the master pages are applied to document

pages.
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Sketch
The auto-activation plugin for Sketch does not have any user settings.

When you save a document with Sketch, the plugin saves Font Sense metadata with the document.

When you open a document that contains Font Sense metadata, Suitcase Fusion will automatically
activate the exact font (if it is available on your system).

When you open a document that does not contain Font Sense metadata, Suitcase Fusion will use “best
match” rules to determine which fonts to activate.

If a font is unavailable on your system, Sketch will display a message in the top right corner of its
window; you can click this message for more information.

NOTE: Since the Sketch plugin has no user interface, the information about libraries, checking fonts,
creating sets, and collecting fonts does not apply.

IMPORTANT
Unlike Adobe documents, Sketch does not use XMP metadata, which is stored directly in the
document. Instead, Sketch uses a .ZIP file structure to organize multiple files into one document (like
the Office Open XML format used by Excel and other complex-format documents). Font Sense
metadata is saved into a separate file inside the structure of the document.

Because Sketch re-creates a document file when a user saves it, any non-standard files inside the
document structure will be lost. The Sketch auto-activation plugin will write the Font Sense metadata
file correctly, but if a user without Suitcase Fusion (or without the Sketch plugin activated) opens and
saves a Sketch document, the Font Sense metadata will be lost. However, Suitcase Fusion will still use
“best match” rules to activate document fonts.

Plug-ins and libraries
The auto-activation plug-ins can be configured to activate fonts from all libraries (the default) or from a
single library.

If you need to create documents with fonts from a single library (for instance, if you have all of a specific
client’s fonts in a separate library), you can use just that library.

When you open a document, the plug-in activates fonts in the document from the selected library.

If fonts are reported as missing, youmay have the wrong library selected; switch libraries and check the
document’s fonts.

You can change libraries at any time, even while a document is open and fonts are active.

To change library settings:
n In Adobe After Affects, chooseWindow > Extensis to open the Extensis dialog, then select a

specific library or All Libraries from the Select Library pop-up menu.
n In Adobe Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Select Library, then

select a specific library or All Libraries.
n In Adobe Photoshop, choose File > Automate > Extensis, then select a library from the Select

Library pop-up menu.



- 39 -

Checking the fonts in a document
Any time youwant to ensure that all the fonts used in a document are active, you can use theCheck
Document Fonts command. For example, if you drag an InDesign snippet onto a page, the fonts used in
the snippet may not be active. Or, if you apply a previously unused style sheet to text, a font specified in
the style sheet may not be active.

To check document fonts:
n In Adobe After Effects, chooseWindow > Extensis, then click Check Document Fonts.
n In Adobe Illustrator, InDesign, or InCopy, choose Type > Suitcase Fusion > Check Document

Fonts.
n In Adobe Photoshop, choose File > Automate > Extensis, then click Check Document Fonts.

Creating a set from an open document
The Suitcase Fusion auto-activation plug-ins add aCreate Document Set command directly to the
application. This creates a set consisting of all the fonts applied to text on printing pages in the active
document (or layout).

For example, a 20-page newsletter created using InDesign might use many diverse fonts. Youmay wish
to use these same fonts in future newsletters. Creating a set in Suitcase Fusion and then locating and
adding each font to it would be time consuming. The auto-activation plug-ins can find the fonts and
create the set automatically. The set will be built from the fonts available in the current library.

To create a set from a document:
1. Open a document and make sure all the fonts are active.
2. Select the desired library:

n In Adobe After Effects, chooseWindow > Extensis then choose a library from the Select
Library pop-up menu.

n In Adobe Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Select Library
then select a library.

n In Adobe Photoshop, choose File > Automate > Extensis and select a library from the Select
Library pop-up menu.

3. Create the set:
n In After Effects, chooseWindow > Extensis, then click Create Document Set.
n In Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Create Document Set.
n In Photoshop, choose File > Automate > Extensis, then click Create Document Set.

4. Type a name for the set and click OK.

If the fonts in the document change, be sure to recreate the set or add the new fonts to the set
manually.
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Collecting fonts from within design applications
When a document is finished and ready for delivery to a service bureau, you can collect the fonts used in
a document to include with the delivery.

TheCollect Fonts for Output feature creates a copy of all the fonts applied to text on printing pages in
the active document or layout.
1. Open the document or select the layout and make sure no fonts are missing.

The plug-ins cannot collect missing fonts.
2. Collect the fonts:

n In Adobe After Effects, chooseWindow > Extensis, then click Collect Fonts for Output.
n In Adobe Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Collect Fonts for

Output.
n In Adobe Photoshop, choose File > Automate > Extensis and click Collect Fonts for Output.

3. Navigate to the location where youwant to save the collected fonts, type a name for the folder,
then click Save.

Suitcase Fusion copies the fonts to the new folder.

Collecting document fonts from within Suitcase Fusion
If you are using the document tracking feature of Suitcase Fusion, you can collect the fonts that are used
in a tracked document directly from within Suitcase, without having to open the document.

To collect a document’s fonts, right-click on the document, then chooseCollect for Output from the
shortcut menu.

To learn more, seeCollecting documents on page 43.

Extensis Font Panel
Suitcase Fusion includes the Extensis Font Panel for Adobe InDesign, Illustrator, and Photoshop,
providing direct access to your Suitcase Fusion, system, Adobe Fonts, and Google font collections.

The Font Panel offers a convenient way to select and activate your fonts directly within your creative
applications.

NOTE: The Extensis Font Panel is part of the auto-activation plug-in; if you have disabled the plug-in
for an application, the Font Panel will not be available.

To open the Extensis Font Panel, chooseWindow > Extensions > Extensis in Adobe Photoshop,
Illustrator, or InDesign.

You can move, collapse, or group the Extensis Font Panel just like you do other panels within Adobe
applications.

Using the Font Panel
Use the pop-up menu at the top of the panel to display a subset of your Suitcase Fusion fonts: your local,
TypeSync, and TeamSync libraries collected together asMy Fonts; Google fonts; Adobe Fonts; system
fonts; or custom collections called font digests.

To apply a font:
n In Photoshop, select a type layer in the Layers panel, then click a font in the Font Panel. (In

Photoshop, you can use the Font Panel to apply a font to a layer, but not a text selection.)
n In Illustrator and InDesign, click a block of text with the Move tool or select some characters with

the Type tool, then click a font in the Font Panel.

When you apply a font in the Font Panel to text in your document, the font becomes activated.
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When you save the document, Font Sense data will be saved with the document, and that font will be
automatically activated the next time you open the document. (Font Sense data will only be saved if you
haven’t disabled this option.)

When you quit the application, the font is deactivated, unless it is in use in another document or
application.

Font digests
Besides the main font libraries, you can create your own groups that include only the fonts that you
want to see.

To create a font digest:
1. Click + at the top of the Font Panel.

The panel will show a hierarchy of all your libraries, sets, and Smart Searches.
2. Check the box next to a font group to include those fonts in your digest.

The pane at the bottom of the Font Panel lists all the fonts you’ve included so far as well as
showing how many fonts you have selected.

3. Type a name for the font digest at the top of the Font Panel, then click Done to create your
digest.

Font digests are added to the pop-up menu of font groups.

To remove a digest, select it from the pop-up menu and click −.

To edit a digest, select it in the list and click Edit. Check the boxes next to sets, Smart Searches, or
libraries to add those groups of fonts to the digest. Clear checked boxes to remove groups from the
digest. Click Donewhen you are finished editing.

NOTE: All font digests are available in the Font Panel in all supported design applications.

Document tracking
Suitcase Fusion can record information about fonts used in the documents that you create and save in
any application that uses an auto-activation plug-in.

Suitcase can also track documents from Affinity Designer, Photo, and Publisher; since these applications
have no plug-ins, you can add documents that youwant to track manually: drag the desired documents
into the Document Tracking section of the collections pane.

In order to use document tracking, it must be enabled in Preferences on page 78.

IMPORTANT: Suitcase Fusion does not transmit any information about your documents or their
contents; all “tracking” information is generated and kept on your computer.

Applications with tracked documents are listed in the collections pane. The number of tracked
documents is shown to the right of each application name.

To see tracked documents for an application, click the application in the collections pane. (Adobe
InCopy and InDesign documents are in the same group.)
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The main window displays documents as icons or thumbnails, or as a list. Use the View button at
the bottom to switch between thumbnail and list view.

Click the Info icon for a document to see the document’s Information pane.

This pane consists of a Font Usage tab and a Document Info tab.

The Font Usage tab lists the fonts used in the document. Each font entry includes:
n Activation state (use this to activate or deactivate the font manually);
n Favorite state (use this to set or remove the font from your Favorites);
n The font’s Format, Version, Foundry, and FontSense ID;
n A sample of the font, using the Preview text.

The Document Info tab shows a thumbnail of the document (if one is saved by the application), and this
additional information:

n The file’s name;
n The file type;
n The application that saved the file;
n The creation and modification timestamps for the file;
n The full path to the file;
n The number of fonts used in the document;
n Tags (see Document Tags on page 45).

TIP: By default, InDesign saves a medium (256×256 pixels) thumbnail. You can change this in the File
Handling section of InDesign’s Preferences dialog.

Options include how many pages to show in the preview, and what size the preview image should be.

We recommend setting these options to show the first page (or first 2 pages), with an extra large
preview (1024×1024 pixels).

In order to apply these settings, youwill need to open and re-save your documents.

Tracking a document
Suitcase Fusion can track many types of documents so you can see at a glance what fonts are in use.
You can also directly open the document, and collect the document and its resources for distribution.

Currently Suitcase Fusion tracks documents created with Adobe After Effects, Illustrator, InCopy,
InDesign, and Photoshop; Affinity Designer, Photo, and Publisher; and Sketch.

To enable document tracking, open the Preferences dialog, click Plug-Ins, and check Enable Document
Tracking.

Tracking new documents
To track Adobe documents, youmust enable Suitcase Auto-Activation for each application whose
documents youwant to track. The process varies depending on the application, see Accessing the
plug-in on page 36 and Plug-in settings on page 37.

To track Sketch documents, the Sketch plugin must be enabled (auto-activation is always on).

To track Affinity documents, youmust add them to Suitcase Fusion manually; drag the document to
the Document Tracking area in the collections pane. (Affinity applications do not support plug-ins, so
they can’t be tracked automatically.)
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Tracking existing documents
To track an existing document, drag it into the Suitcase Fusion window. You can also choose File > Add
Document(s).

If an existing Adobe or Sketch document does not have auto-activation information (Font Sense
metadata), you can make sure this is added to the document:
1. Enable the auto-activation plug-in; see Plug-Ins Preferences on page 80.
2. In Adobe applications, enable Suitcase Auto-Activation; see Accessing the plug-in on page 36

and Plug-in settings on page 37.
3. Open the document, make a minor change, save the document, undo the change, then save the

document again. (You could also save the document with a different name without making any
changes.)
The document will now be tracked automatically.

Other tracking options
Opening documents
You can open a tracked document from within Suitcase Fusion; double-click the document, or select the
document and choose File > Open Document, or right-click the document and chooseOpen Document
from the shortcut menu.

When you open a document this way, Suitcase Fusion will activate the document’s fonts immediately, so
youwill not have to wait for the application to activate the fonts.

NOTE: If you do not have the application that created a document, your operating systemmay open
the document with a different application. If this is not the desired behavior, immediately quit the
application without saving any changes.

Updating tracked documents
If youmake changes to a tracked document while Suitcase Fusion is not running, you can update the
document’s information the next time you use Suitcase Fusion.

Right-click on the document and choose Update from the shortcut menu.

Collecting documents
Suitcase Fusion allows you to copy a document and its resources (fonts, linked images, and other linked
documents) into a folder. This can help you gather everything you need to give the document to
someone else, or to deliver it to a third party for output.

To collect a document and its resources, right-click on the desired document and chooseCollect for
Output. Choose the location to save the collected files and click Collect.

The document, its associated fonts, and any linked documents and images will be copied into a folder
with the same name as your document.

If you get a message about missing items, you can continue to collect the document and its resources.
Suitcase Fusion will generate a text file that lists the missing resources.
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Removing a document
You can stop tracking a document by removing it from Suitcase Fusion.

This can be useful for documents that have been finalized.

To remove a document, select it in the list and press⌦ or DELETE (Mac) or DEL (Windows), or choose
Edit > Delete.

NOTES
n If you open and re-save the document, it will again appear in the tracking list.
n Removing a document from Suitcase Fusion’s tracking does not affect the document on disk.

Moving a file

IMPORTANT: If youmove a file on disk (or rename the file outside of the application), Suitcase Fusion
will lose track of it.

If this happens, remove the old document from Suitcase Fusion, then add the moved or renamed
version of the file.

Disabling tracking
You can disable document tracking at any time: open Preferences, click Plug-Ins, and clear the box
labeled Enable Document Tracking.

Suitcase Fusion will stop displaying the tracked documents but will keep the existing tracking
information.

Re-enabling tracking
If you re-enable tracking, Suitcase Fusion will alert you that tracking data already exists.

n You can choose toContinue, and re-enable tracking, keeping the existing tracking data.
n You can choose to Reset tracking data and start tracking documents with a fresh slate.

Neither option will affect existing documents.

Additional features
Document types
Suitcase Fusion tracks a document by the application that you used to edit it. An EPS file saved from
within Illustrator will appear in the Illustrator list, not the Photoshop list.

Here are the types of documents that Suitcase will track for each application:
n Adobe After Effects: .aep (After Effects project), .aet (After Effects project template)
n Adobe Illustrator: .ai (Illustrator document), .ait (Illustrator template), .pdf, .eps
n Adobe InCopy: .icml (InCopy document), .icmt (InCopy template), .incx (InCopy exchange file)
n Adobe InDesign: .indd (InDesign document), .indt (InDesign template)
n Adobe Photoshop:.psd (Photoshop file), .psb (Photoshop Large Document file)
n Affinity Designer:.afdesign (Affinity Designer document)
n Affinity Photo:.afphoto (Affinity Photo document)
n Affinity Publisher:.afpub (Affinity Publisher document)
n Sketch: .sketch (Sketch drawing)
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Document Tags
When Suitcase Fusion tracks a document, it automatically includes the document’s Keywords and other
metadata as document tags. You can view tags in the Document Info tab, and you can use QuickFind
to locate documents with a specific tag.

You can’t edit document tags within Suitcase Fusion, but when you change a document, Suitcase
updates its tags automatically.

Sorting
You can sort document lists in ascending or descending order, by Name, Type, orModification
Date. Use the controls below the toolbar, above the list of documents.

QuickFind and tracked documents
When you are viewing tracked documents, you can use QuickFind to locate documents. Type some text
into the QuickFind field, and Suitcase Fusion will display any documents where the text you entered is in
the document path, the name of any font used in any document, or any tags extracted from
documents.

For example, if you enter ari in the QuickFind field, Suitcase will identify the documents in a folder
named Darian, documents using any Arial font, and documents with the keywordmarigold.

TIPS
n QuickFind only searches in the selected file types. You can select more than one type of

tracked file to search through.
n To narrow the parameters of your QuickFind search to a single document property, click the

magnifying glass at the left end of the QuickFind field then select a property from the menu.

Copying fonts
You can copy unprotected fonts from a document into a library or set.

Locating a document
To find a tracked document on disk, select the document and choose File > Reveal in Finder (Mac) or
File > Reveal in Explorer (Windows). You can also right-click a document and choose Reveal in Finder
or Reveal in Explorer from the shortcut menu.
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Third-party fonts
Adobe Fonts
Fonts from the Adobe Fonts service that you have synced to your desktop are available in Suitcase
Fusion in the Adobe Fonts library.

NOTE: For the sake of readability, we will refer to fonts in the Adobe Fonts library as “Adobe Fonts” or
the singular “Adobe Font.”

n Adobe Fonts are fully compatible with Font Sense, ensuring your documents will always use the
correct font.

n You can assign keywords to Adobe Fonts, and mark Adobe Fonts as favorites.
n You can create sets within the Adobe Fonts library.

The sets are only available on the computer where you created them; they will not be shared with
any other systems where you use Suitcase Fusion and Adobe Fonts.

n You can search for Adobe Fonts.
n You can use Adobe Fonts as the basis for a QuickMatch operation, and also use QuickMatch to

find fonts in the Adobe Fonts library.
n You can deactivate an Adobe Font, but it will be reactivated when you open a document that uses

that font.
To avoid automatic reactivation, use the Adobe Creative Cloud application to remove the Adobe
Font from your desktop. (When you open an Adobe document that uses an Adobe Font that has
been removed in this way, the application may offer to activate the font for you. Review the
options in the dialog for activation and for disabling the check.)

n If a conflict occurs between an Adobe Font and a font in another library, the Adobe Font will be
used and the conflicting font will be deactivated.
If youwant to use a font that conflicts with an Adobe Font, use the Creative Cloud application to
remove the Adobe Font from your desktop.

n Adobe Fonts are available in the Extensis Font Panel in supported applications.
n If you remove all Adobe Fonts from your system, the library will not be displayed.

NOTE: Your license with Adobe has specific rights and restrictions on how you can use Adobe Fonts.
See these Adobe documents for details:

n Font licensing FAQ
n Adobe General Terms of Use
n Adobe Fonts Terms of Use

Font licensing FAQ: https://helpx.adobe.com/fonts/using/font-licensing.html
Adobe General Terms of Use: https://www.adobe.com/legal/terms.html
Adobe Fonts Terms of Use: https://www.adobe.com/go/adobe-fonts-terms

https://helpx.adobe.com/fonts/using/font-licensing.html
https://www.adobe.com/legal/terms.html
https://www.adobe.com/go/adobe-fonts-terms
https://helpx.adobe.com/fonts/using/font-licensing.html
https://www.adobe.com/legal/terms.html
https://www.adobe.com/go/adobe-fonts-terms
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Google Fonts
Google Fonts are free open source fonts for use with the Google Fonts API. Suitcase Fusion brings these
fonts to your desktop for use in all your applications.

Google Fonts are available in Suitcase Fusion and from the Extensis Font Panel in Adobe Photoshop,
Illustrator, and InDesign.

n To show the Google Fonts library, choose File > Enable Google Fonts.
TheGoogle Fonts library icon will be displayed in the Suitcase Fusion collections pane, and the
fonts will be downloaded.

n To hide the Google Fonts library, choose File > Disable Google Fonts.
When you disable theGoogle Fonts library, the fonts will be removed from your computer.

Suitcase Fusion periodically updates the list of Google Fonts. Tomanually synchronize fonts, choose
File > Synchronize Fonts.

You can do almost anything with the Google Fonts library that you can dowith any other library in
Suitcase Fusion, including add or edit tags and other properties, create sets, copy fonts to another
library, collect fonts for output, and mark favorite fonts. You can’t rename the library, add or remove
fonts, or delete the library.

For additional information, see About Google Fonts.

About Google Fonts: https://fonts.google.com/about

https://fonts.google.com/about
https://fonts.google.com/about
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Sharing
Multiple licenses
Many organizations purchase multiple copies of Suitcase Fusion for individual users within the
organization.

Since Suitcase Fusion requires each user to log in separately, we have created the User Management
web portal that will allow you to distribute the licenses to your users without requiring them to create
their own accounts.

When you purchased your Suitcase Fusion licenses, youwill have created an Extensis account. This
account is called the License Administrator account; youwill need to log in to User Management using
this account in order to assign licenses to other users.

To assign Suitcase Fusion licenses to your users:
1. Log in to User Management with your License Administrator credentials.
2. Click Invite User, then enter a user’s email address and name, then click Invite.

User Management will create an Extensis account using the email address and name that you
supplied, then send the user two emails: one with their login information, and another with steps
they need to take to download and start using Suitcase Fusion.

3. Invite more users until all of your licenses are assigned.
As you invite users, their information will be added to the user list in User Management.

Reassigning a license
If a user leaves your organization or no longer needs to access Suitcase Fusion, you can reassign their
license to another user.
1. Log in to User Management.
2. Select the user youwant to remove, then click Remove User.
3. When prompted, click Remove.

You can now assign the license to a new user.

TypeSync: Sharing fonts with yourself
Your license for Suitcase Fusion allows you to have two active copies of the software, and does not limit
you to how many times you install it.

You are, however, restricted to installing the software only on your own computers (any mix of Macs and
PCs), and only using it yourself.

If you have a need to share fonts on a team or small workgroup, take a look at TeamSync.

The primary purpose of TypeSync is to synchronize your font libraries between your computers
automatically.

User Management: https://manage.extensis.com

https://manage.extensis.com/
https://manage.extensis.com/
https://manage.extensis.com/
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Enabling TypeSync
TypeSync requires an active Internet connection.

To start syncing a specific library, right-click the library, then choose Enable Library Syncing from
the shortcut menu.

NOTE: You can only synchronize local non-system libraries. You can’t sync System, Google Fonts, or
Adobe Fonts libraries.

To use your synced libraries on another computer, start Suitcase Fusion on that computer and sign in
using the same Extensis account that you used on the first computer.

If the newly-synchronized library is not displayed, then choose File > Synchronize Fonts.

Using TypeSync
TypeSync uses a secure cloud server to synchronize your fonts.

A synced library works just like a local library; you can add and remove fonts and sets, edit attributes,
and collect fonts. Any change that youmake on one computer is immediately synchronized to the cloud,
then your other computer will automatically synchronize. Only a font’s activation status is unique on
each computer.

Suitcase Fusion updates synced libraries every 15 minutes. If you need to update synced libraries sooner,
then choose File > Synchronize Fonts.

Synching between multiple computers
The Suitcase Fusion EULA allows you to install Suitcase on as many of your own computers as youwant
to. Youwill be limited to actively using the software on just two computers at a time (they can be any
combination of Macs and Windows PCs).

Extensis determines your active usage by your login; if you attempt to log in using a third computer, you
will be alerted that two computers are already in use. You can then manually disconnect one of the other
computers and try again, or you can remotely disconnect both computers to continue.

This would allow you to sync your font library to as many computers as youwant, two at a time.

Remember that this usage of Suitcase Fusion is only allowed for your personal computers and is not
designed or intended for multiple users; you should look at TeamSync if you need to share font libraries
with other users.

NOTE: Most fonts are licensed like software and will have some restriction on the number of systems
they can be installed on. You are responsible for adhering to the licenses for installing your fonts. If
you need to share fonts and monitor licenses, please see Universal Type Server.

Disabling TypeSync
To stop synchronizing a library, right-click on the library and choose Disable Library Syncing. This only
stops the synchronization from one computer.

The previously-synced library will not be removed from either computer.

Using TypeSync as backup
In a pinch, your TypeSync libraries can serve as a backup if you lose access to your computer. You should
not rely on this as your only backup; youwill not be able to retrieve any fonts that you have not synced.

Instead of relying on TypeSync as a backup, you should have a regular backup plan for your computer,
and use Suitcase Fusion’s Font Vault Archive feature. See Archiving the Font Vault on page 52.

Universal Type Server: https://www.extensis.com/universal-type-server/

https://www.extensis.com/universal-type-server/
https://www.extensis.com/universal-type-server/
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TypeSync vs. Suitcase TeamSync
n TypeSync is ideal for individuals who use two computers and want tomake sure they have access

to all their fonts all the time.
n Suitcase TeamSync is designed for teams that might be working on different projects or different

parts of the same project.
n Suitcase TeamSync uses web-based administration to create libraries and manage users.
n TypeSync is free for your personal use with your license of Suitcase Fusion on your own

computers; Suitcase TeamSync is an annual subscription with no practical limit on the number of
users.

For more information about Suitcase TeamSync, see TeamSync: Sharing fonts on a team below.

Using TypeSync and Suitcase TeamSync together
You can use the same Extensis account for both TypeSync and Suitcase TeamSync. It is up to you to
ensure that you do not violate a font license by sharing it inappropriately.

TeamSync: Sharing fonts on a team
If youwork on projects as part of a group, or manage a group working on creative projects, Suitcase
TeamSync may fill your needs for font sharing and management.

TeamSync is a subscription-based service for managing fonts for a group of users.

Here’s how it works:
n Purchase an annual subscription to TeamSync for members of your team.

Subscriptions now include a License Administrator account at no additional cost.
You can subscribe to TeamSync on the Extensis website: Suitcase TeamSync Pricing

n When you subscribe to TeamSync, you become the License Administrator: the person who creates
libraries and invites users to join the team.
You can also assign Administrator duties to other teammembers.

n You log in to the TeamSync Administration website, create libraries, invite users, and assign
libraries to users.
Log in to User Management.

n You and other teammembers that you designate can manage fonts in TeamSync libraries using
Suitcase Fusion.
Download Suitcase Fusion from Suitcase Fusion Support.

n Teammembers use fonts in TeamSync libraries just as they dowith their desktop fonts.
n Teammembers do not need to purchase a copy of Suitcase Fusion; since you are paying for their

subscription to TeamSync, they have access to all the features of Suitcase at no additional cost.
(We consider this to be a very nice thing on your part, and we won’t forget it. In fact, we’ll remind
you every year when your TeamSync subscription is about to expire.)

For more information, visit Suitcase TeamSync.

Suitcase TeamSync Pricing: https://secure.extensis.com/suitcase-teamsync-pricing
User Management: https://manage.extensis.com
Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/
Suitcase TeamSync: https://www.extensis.com/suitcase-teamsync/

https://secure.extensis.com/suitcase-teamsync-pricing
https://manage.extensis.com/
https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/suitcase-teamsync/
https://secure.extensis.com/suitcase-teamsync-pricing
https://manage.extensis.com/
https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/suitcase-teamsync/
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Cross-platform font issues
TypeSync and TeamSync allow you to sync fonts between platforms: fonts that you use on Windows
can be synced to a Mac running Suitcase Fusion, and fonts from a Mac can by synced to a Windows PC.

There are a few caveats with this, of course:
n Before attempting to use a font on the opposite platform, make sure the font’s license allows it.

Typically a font license will specify how many devices it can be used on, not which type, but in
some cases—especially for system fonts—youmay not be allowed to use them on another
platform.

n Some fonts are not compatible between platforms. In these cases, Suitcase Fusion will show that
the font is incompatible .
Typically these are older font formats, such as PostScript fonts, Macintosh resource fork fonts,
and Macintosh DFONTs.

n Some older TrueType fonts, while compatible with the opposite platform, will use a platform-
specific encoding rather than Unicode.
While the ASCII characters 32-96 will appear the same, some non-ASCII characters such as
accented letters and curly quotes are mapped to different character locations (codepoints) and
display as different characters on the opposite platform. These fonts are not always easy to spot,
but will generally have fewer than 256 characters.
This is one reason that older TrueType fonts are not ideal in a modern workflow; another is that
they will often lack hinting, ligatures, and other features of modern fonts that we take for
granted. The difference will show in your documents.

If you are working in a cross-platform environment, or work with others or for others who use different
platforms, avoid using platform-specific fonts and older TrueType fonts.
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Maintenance
Backing up your fonts
There are two simple ways you can back up fonts from your libraries: collecting and archiving.

The Collect Fonts feature was originally designed to allow you to easily gather fonts to deliver to a
service bureauwith your document. It still works perfectly for that purpose. It is also convenient if you
want to quickly make sure you have a copy of critical fonts.

There are twoways to collect fonts:
n Drag selected fonts from Suitcase Fusion to a location on your computer (such as the desktop).
n Select fonts and choose File > Collect Fonts for Output.

Archiving the Font Vault
Archiving your Font Vault ensures that all of your font data is saved and can easily be restored.
Archiving is especially useful if youwant tomove your fonts to a new system.

To archive your Font Vault:
1. Choose File > Font Vault Archive > Archive.
2. Suitcase Fusion will need to stop the Type Core in order to archive your Font Vault. To proceed,

click Archive.
3. Enter a name for the archive and choose the destination where it will be saved, then click Save.

The Font Vault will be copied to a compressed file, then Suitcase Fusion will restart.

To restore a previously-archived Font Vault:
1. Choose File > Font Vault Archive > Restore.
2. Suitcase Fusion will need to stop the Type Core to restore your Font Vault. To proceed,

click Restore.
3. Navigate to the archive that youwant to restore, select it, and click Open.

Suitcase Fusion will restore the Font Vault and restart.

IMPORTANT: Restoring a Font Vault will overwrite your current Font Vault, including any sets that
you have created.

Notes about font archives
n All of your libraries except system libraries and the Adobe Fonts library are archived. This includes

TeamSync, TypeSync, and the Google Fonts library.
To disable the Google Fonts library before creating an archive, choose File > Disable Google
Fonts.

n Fonts added in place are restored to the folder Suitcase Fusion Restore (located in the user’s
Documents folder).

n The archive keeps information about tracked documents but does not keep copies of them. If you
move your archived Vault to a new system, you should alsomove the tracked documents. See
Moving a file on page 44 for information about moving tracked documents.

n Font Vault archives are not cross-platform; an archive created with Suitcase Fusion for Mac can
only be restored on a Mac, and an archive created with Suitcase Fusion for Windows can only be
restored on a Windows PC.

n To extract the contents of a Font Vault archive, change the file extension to .ZIP and use the OS
feature or an unZIPping utility to extract the files.
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Resolving problems
When you add fonts to Suitcase Fusion, the scanning process and the information collected help you
clean up your font library and make sure all your fonts are usable. Suitcase Fusion does not allow orphan
bitmap or orphan outline fonts, so they are not an issue. However, corrupt fonts, duplicate fonts, and
missing fonts may still cause problems.

Corrupt fonts
Corrupt fonts can be the source of document problems as well as cause operating system issues.
Suitcase Fusion defines a corrupt font as any font for which the font resources cannot be opened,
appear to contain inconsistent information, or have incorrect values in important fields of the font file
resource.

Most of the time, if a font is corrupt, it cannot be repaired. However, there are certain types of minor
problems that can be corrected, and there are certain types of problems that can be safely ignored.
The scanning process identifies corrupt or problem fonts and, depending on the type of problem,
Suitcase Fusion either fixes the problem and adds the font to the library, or gives you the option to add
the fonts in place.

If you choose to add any potentially corrupt fonts in place, they are put into a new date-stamped set
named “Problem Fonts” so that you can review them and take appropriate action.

Adding potentially corrupt fonts in place does have risks. Corrupt fonts may still not activate properly,
and may cause potential printing problems. The ability to add corrupt fonts in place is only provided as
a convenience if you are absolutely unable to obtain a fresh copy of the font from your backups or from
the font foundry. It is highly recommended that you remove a potentially corrupt font from your library
as soon as it is no longer needed.

Duplicate fonts
In Suitcase Fusion, a “duplicate font” is a font with the same Font Sense ID—meaning the exact same
name, foundry, type, version number, FOND ID, kerning table, and outline file size as another font.

There are no “true” duplicates stored in a Suitcase Fusion Font Vault. If you are storing all of your fonts in
the Font Vault, and you try to add a font that would be considered a duplicate, it is not allowed into the
Vault. If you are adding fonts in place, you can add the same font frommultiple locations, and it is
definitely possible to have the same font in Suitcase Fusion multiple times.

Since the criteria for duplicate fonts is so specific, and fonts can only be added to the Font Vault once, if
you see several fonts with the same name in a library it’s either because the fonts were added in place,
or that you have different versions of the same font. For example, youmay have two versions of a font,
one that contains the Euro glyph, as well as an older one that does not. In this case, youmay want to
pare your libraries down to one version of each font.

To locate duplicate fonts, click the Duplicate Fonts Smart Search near the bottom of the collections
pane. (Youmay wish to disable family groups when viewing duplicate fonts; choose View > Group Fonts
by Family if the menu item is checked.)

The built-in Duplicate Fonts Smart Search searches all your libraries. If youwant to narrow the search to
a specific library or selection, use Advanced Find.
1. Choose Edit > Find Fonts.
2. At the top right of the Advanced Find pane, choose the scope of the search: All, Selected

Libraries and Sets, or a specific library.
3. In the find criterion, choose Duplicates from the first pop-up menu, and choose PostScript Name

from the second pop-up menu.
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Try to determine the differences between the duplicate fonts. If you need to display more information
for a font, select it and choose View > Show Info.

Once you determine the differences, decide which font to keep and remove the other font from the
library. See Adding and removing fonts on page 10.

NOTE: Before you remove fonts, create a backup of the fonts by collecting them to other media.

If you need multiple versions of the same font in a library—for example, in a library for advertisers’
fonts—you can leave “duplicates” in the library.

Missing fonts
Suitcase Fusion notifies you if you attempt to activate or preview a font that is missing. Fonts are
considered missing if they are added in place and then the original font file is moved or deleted.

To indicate a missing font, Suitcase Fusion displays a red circle with a white question mark for the
activation status icon.

To locate and re-link missing fonts:
1. In the Fonts pane, select the missing fonts.
2. Choose Edit > Locate Missing Fonts.
3. Navigate to the folder where youwant Suitcase Fusion to look for the missing fonts.
4. Click Locate.

Suitcase Fusion searches the selected folder and all subfolders, and will re-link any of the missing fonts
that it finds. If some of the fonts are not found, Suitcase will display a message and you can search a
different folder.

Font conflicts
If you attempt to activate a font that conflicts with an already open font, typically Suitcase Fusion
deactivates the currently active font and activates the requested font instead.

You can control how Suitcase reacts to font conflicts by changing the settings in the Suitcase Fusion
Preferences.

To change how Suitcase Fusion handles font conflicts:
1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Under Activation Options, select either:

n Activate the requested font to always activate the font that you requested or was requested
by an auto-activation plug-in, or

n Keep the current font active to prevent the new font from deactivating the currently active
font.

Cleaning font caches
NOTE: This feature is only available in Suitcase Fusion for Macintosh.

Many applications, including your operating system, store information about fonts you use frequently.
This makes accessing those fonts much faster. These font caches can become out of sync, which can
lead to slower performance and to fonts not displaying properly.

It is a good idea to clean your font caches from time to time. If you are seeing problems with the way
some fonts are displayed, or suddenly experience a slowdown when loading a program, it’s probably a
good idea to clean your caches.
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Suitcase Fusion will clean the caches maintained by:
n macOS;
n Adobe Acrobat and Acrobat Reader;
n Adobe After Effects;
n Adobe Illustrator;
n Adobe InCopy;
n Adobe InDesign;
n Adobe Photoshop;
n Microsoft Office.

To clean your font caches:
1. Quit all other applications.
2. Launch Suitcase Fusion.
3. Choose File > Clean Font Caches.
4. Click Clean and Restart.
5. When prompted, enter your system password and click OK.

Suitcase Fusion will delete all the font cache files for the OS and the applications you have installed,
then restart your computer.

When you restart, your computer will rebuild its font cache. Each application will rebuild its cache the
next time you use it.

Removing Suitcase Fusion
Before you remove Suitcase Fusion from your system, youmay want tomake a backup copy of your Font
Vault. See Backing up your fonts on page 52.

To remove Suitcase Fusion from your Macintosh:
1. Download the uninstaller from Suitcase Fusion Support.
2. Quit all other running programs.
3. Run the uninstaller and follow the instructions.

To remove Suitcase Fusion from your Windows PC:
1. Quit all other running programs.
2. Open WindowsControl Panel.
3. Click Programs and Features.
4. Select Extensis Suitcase Fusion.
5. Click Uninstall.
6. Follow the prompts to uninstall.

Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/

https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/
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Quick Start Guide
Overview
Here are the steps we recommend when installing Suitcase Fusion.
1. Back up your system (below)

This is always a good idea when installing new software; if something goes wrong or you just
don’t like it, you can get your computer back the way it was.

2. Gather your fonts (on the next page)
If you have third-party fonts that youwant to use with Suitcase, get all of the discs and
downloaded files together so that you can install them.

3. Update your software (on page 61)
Make sure that your operating system and third-party software (such as Adobe Creative Cloud)
are up to date.

4. Other font managers (on page 61)
If you’re using an older version of Suitcase Fusion, you can leave it installed, but we recommend
removing it.
If you’re using Universal Type Client or if you’re replacing another font manager, you’ll need to
remove or disable it first.

5. Install Suitcase Fusion (on page 63)
If you’re using a recent version of Suitcase Fusion, you can take your old data with you.

6. First-time launch (on page 65)
This will help you finish configuring a new installation of Suitcase Fusion.
If instead you upgraded from an older version, see After you upgrade on page 67.

7. Add more fonts (on page 69)
If you didn’t add them the first time you launched Suitcase Fusion, or if you have more fonts, add
them now.

Back up your system
Your computer carries a lot of valuable, even irreplaceable, information. A good backup strategy can
greatly reduce or even eliminate the possibility of catastrophic data loss in case your computer is
damaged or dies.

Even if you don’t have a regular backup plan, creating a backup before you install new software is a
worthy precaution. What if something goes wrong during the installation?What if you just don’t like the
software? Having a complete system backup lets you easily restore your system to the way it was before
you began the installation.

While we expect that youwill like Suitcase Fusion immensely, we still would rather have you be safe than
sorry.
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Backup options for Mac
macOS comes with a built-in backup option called Time Machine. Time Machine is primarily geared
towards keeping regular backups of your documents; it does not create a bootable backup disk. If your
main concern is making sure you have hourly backups of your data, Time Machine is easy to use: just
plug in a new hard drive. (For more information on using Time Machine, see the Apple article Back up
your Mac with Time Machine.)

The best defense against a system failure is a bootable backup, which usually consists of a complete
copy of your hard drive. With this in hand, you can quickly get back up and running if your computer’s
hard drive fails. A utility like Carbon Copy Cloner or SuperDuper! lets you easily create a bootable
backup.

For more information on backing up your Mac, see the MacWorld article Drive-cloning utilities: The best
Mac apps for making a bootable backup.

Backup options for Windows
A simple way to avoid most installation catastrophes on Windows is to create a restore point before
installing new software. The restore point captures the state of your system files; if something goes
wrong during installation, you can quickly restore your system to the previous configuration. Search in
Windows Help for “restore point” to find out more.

A restore point isn’t a catch-all; it can’t protect your documents and would be no help in the event of a
hard drive failure. For that, you should consider a utility that creates a complete disk image, such as
Acronis True Image.

Windows includes the ability to create a system image; open theControl Panel and look for Backup
and Restore.

Gather your fonts
In order to let Suitcase Fusion manage your fonts, you need to add them to the Suitcase Fusion Vault. You
can do this at any time; the easiest time to add your fonts is after installing Suitcase Fusion and running
it for the first time.

To be ready for this, you should gather all your fonts together.

Fonts you have licensed are likely to be in one of three locations: on a CD or DVD, in a downloaded file, or
installed on your system.

Locating discs and downloaded files should be relatively simple. In the case of downloads, many
websites keep records of your purchases and will let you re-download files if you can’t locate the
originals.

Identifying third-party fonts that are installed on your system can be time-consuming. We have a few
tips to help.

Back up your Mac with Time Machine: https://support.apple.com/en-us/HT201250
Carbon Copy Cloner: https://bombich.com/
SuperDuper!: https://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html
Drive-cloning utilities - The best Mac apps for making a bootable backup:

https://www.macworld.com/article/2461362/
Acronis True Image: https://www.acronis.com/en-us/personal/computer-backup/

https://support.apple.com/en-us/HT201250
https://support.apple.com/en-us/HT201250
https://bombich.com/
https://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html
https://www.macworld.com/article/2461362/
https://www.macworld.com/article/2461362/
https://www.acronis.com/en-us/personal/computer-backup/
https://support.apple.com/en-us/HT201250
https://bombich.com/
https://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html
https://www.macworld.com/article/2461362/
https://www.acronis.com/en-us/personal/computer-backup/
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Using the font lists
Both macOS and Windows have a simple integrated font manager that lets you install and remove
fonts. You can use the appropriate application (Font Book on macOS or the Fonts control panel on
Windows), along with a list of fonts included with your computer, to identify and remove third-party
fonts.

See Font lists on page 83 for links to lists of fonts included with recent versions of macOS and Windows.

NOTE: The lists are provided by Apple and Microsoft; the names listed may be slightly different than
the names displayed in Font Book (Mac) or the Fonts control panel (Windows).

To determine your version of macOS:
1. Click the Apple menu and choose About this Mac.
2. The operating system is listed at the top and the version number immediately below this (such as

“Version 10.14.0”).

To determine your version of Windows:
1. Open the Control Panel.
2. If your Control Panel is set to View by Category, change this to View by Large icons or View by

Small icons. (This setting is accessed from a pop-up menu at the top right of the Control Panel
window.)

3. Click the System control panel.
4. The Windows version is listed at the top, underWindows edition (for example, “Windows 10

Pro”).

Use the appropriate font list to help you identify which fonts were not installed as part of your operating
system. These are the fonts that you need to remove.

Collecting third-party fonts on your Mac
Use Font lists on page 83 to open Apple’s “Included fonts” page for your version of macOS, then start
Font Book, located in the Applications folder.

The first column at the left of the Font Book window shows font collections. The group at the top of the
list includes the All Fonts collection, which is all fonts installed on your Mac.

Font Book may also show a Computer collection and a User collection immediately below the All Fonts
collection. The User collection consists of fonts that you have installed manually. (Most applications
install fonts as part of the System fonts, so they are in the Computer collection.)

To quickly gather all fonts in the User collection:
1. Click the User collection.
2. Choose File > Export Collection.
3. Enter a name for the folder (such as “3rd party user fonts”) and save it on the Desktop.
4. When the User fonts have been exported, select any font in the list of User fonts (the second

column in the Font Book window).
5. Choose Edit > Select All to select all the User fonts.
6. Choose File > Remove Fonts. Click Remove at the prompt.
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To locate and remove other third-party fonts:
1. Click the All Fonts collection.
2. Compare the list in the second column line by line with the appropriate font list.
3. When you find a font in Font Book that is not on your font list, hold down theCOMMAND key and

click it.
4. Continue until you have scanned all the fonts in the All Fonts collection.
5. Choose File > Export Fonts.
6. Enter a name for the exported fonts folder (such as “3rd party other fonts”) and save it on the

Desktop.
7. When the fonts have been exported, choose File > Remove Fonts. Click Remove at the prompt.

If Remove Fonts is grayed out, it means you have accidentally selected a font that is a protected
System Font. Review your list and COMMAND-click to de-select any incorrect fonts, then remove
the selected fonts.
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Collecting third-party fonts on Windows
Before moving fonts, make sure to close any applications that you have open.
1. Create a folder on the desktop for your third-party fonts. In this example, we call the folder

3rdparty.
2. Open the Fonts Control Panel.
3. Position the Fonts Control Panel window so that you can see the 3rdparty folder on the desktop.
4. Choose View > Details, then choose View > Choose details.
5. In theChoose Details dialog, check the box labeled Date modified.
6. Click the Date modified text so that it is highlighted, then clickMove up untilDate modified is

immediately below Name in theChoose Details dialog, then click OK.

The Fonts control panel should display a list of installed fonts, with the Name column first, then
the Date modified column.

7. Click the heading of the Date modified column once.
The list of fonts will now be sorted with the most recently installed fonts at the top. (We are
making the assumption that the most recently installed fonts are probably third-party fonts; this
will make it easier to identify them.)

8. Compare the font names in the first column line by line with the appropriate font list.
We have sorted the fonts chronologically, but if you prefer working through them alphabetically,
click the Name column head to sort the fonts by name.

9. When you find a font in the Fonts Control Panel that is not in your font list:
a. Drag the font from the Fonts Control Panel window to the 3rdparty folder on the desktop.

If you get a message about copying files that have the same names, click Skip these files.
b. Click Delete above the list of fonts, then click Yes in the confirmation dialog.

If you get a message about deleting a font collection, click Yes.
If you get a message that a font is in use, click Skip.
If you get a message that a font is a protected system font, click Close.

10. When you have identified and moved all third-party fonts, close the Fonts Control Panel and
restart your computer.



- 61 -

Update your software
Software vendors regularly provide free updates to the current version of their software.

These updates can include bug fixes, security patches, and new features.

Before you install Suitcase Fusion, you should make sure that your applications and operating system
are up to date.

You should alsomake a plan to keep your software up-to-date.

Updates vs. upgrades
Don’t confuse updates with upgrades: updates are usually frequent (often monthly), small, relatively
minor installations that offer improved performance or security or both, and are almost always free of
charge. Upgrades are usually infrequent (often yearly), large, major installations with multiple new
features, and are often available for a reduced price over the cost of a new purchase.

Updates typically do not cause incompatibilities with existing software, whereas an operating system
upgrade may cause older software to stop functioning, and a major application upgrade may render
other software—such as plug-ins—incompatible.

Therefore while it is usually safe to install software updates, youmay need to consider carefully before
upgrading to a new version of an operating system or application.

Think about major upgrades
Before you decide to install Suitcase Fusion, consider its system requirements and supported software.
Suitcase Fusion runs on macOS 10.14 and newer, or Windows 10. It includes plug-in support for Adobe
Creative Cloud 2019 and newer.

If you are using an older operating system or design software (or both), youwill probably need to
upgrade your older software in order to use Suitcase Fusion. This is not a decision tomake lightly, as it
can involve expense, downtime, and workflow disruption. It may be that such upgrades are not even
feasible if you rely on other older applications or plug-ins.

Other font managers
Other font managers will conflict with Suitcase Fusion; if you have another font manager installed, you
will need to disable or remove it before you install Suitcase Fusion.

Font Book
Font Book is the basic font manager included with macOS. It allows you to install fonts in the system
folders and can perform basic validation and activation.

Font Book and Suitcase Fusion can get in the way of each other. For example, if you double-click a font
file, Font Book will open it and offer to install it. If you install fonts with Font Book, they will not be in the
Suitcase Fusion Vault and cannot be managed by Suitcase Fusion.

Older versions of Suitcase Fusion
If you are using Suitcase Fusion 6 or later, you can leave your older version installed when you install
Suitcase Fusion. Just make sure it isn’t running!

NOTE: We recommend that you uninstall these versions so as not to cause confusion.

The uninstall process leaves your Font Vault and other information intact, so it will be available for
Suitcase Fusion to use.
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Macintosh
To uninstall a previous version of Suitcase Fusion for Macintosh, download and run the appropriate
application:

n Suitcase Fusion 9 Uninstaller
n Suitcase Fusion 8 Uninstaller
n Suitcase Fusion 7 Uninstaller
n Suitcase Fusion 6 Uninstaller

Windows
To remove an earlier version of Suitcase Fusion from your Windows PC, use the Control Panel:
1. Open WindowsControl Panel.
2. Click Programs and Features.
3. Select Suitcase Fusion.
4. Click Uninstall.
5. Follow the prompts to uninstall.

Disabling Universal Type Client
Universal Type Client is the Extensis software that retrieves fonts from Universal Type Server. If you are a
member of a workgroup that uses Universal Type Server, you can’t use both Suitcase Fusion and
Universal Type Client on the same system.

Check with your workgroup administrator or IT department tomake sure it is okay to disable Universal
Type Client.

If you are using the trial version of Suitcase Fusion and don’t want to remove Universal Type Client, you
can disable it temporarily.

To disable Universal Type Client:
1. Start Universal Type Client.
2. Open the Preferences dialog.

n On Mac, choose Universal Type Client > Preferences.
n On Windows, choose Edit > Preferences.

3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.

The Universal Type Client’s Type Core will be stopped, and Universal Type Client will no longer manage
fonts on your system.

The Type Core will start the next time that you launch Universal Type Client, somake sure that Universal
Type Client is not set to launch when you start your computer or log in.

As long as you don’t start Universal Type Client while you are using Suitcase Fusion, there will be no
conflict between their Cores.

Suitcase Fusion 9 Uninstaller: https://bin.extensis.com/Suitcase_Fusion_9_Uninstaller.zip
Suitcase Fusion 8 Uninstaller: https://bin.extensis.com/Suitcase_Fusion_8_Uninstaller.zip
Suitcase Fusion 7 Uninstaller: https://bin.extensis.com/Suitcase_Fusion_7_Uninstaller.zip
Suitcase Fusion 6 Uninstaller: https://bin.extensis.com/Suitcase_Fusion_6_Uninstaller.zip

https://bin.extensis.com/Suitcase_Fusion_9_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_8_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_7_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_6_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_9_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_8_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_7_Uninstaller.zip
https://bin.extensis.com/Suitcase_Fusion_6_Uninstaller.zip
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To remove Universal Type Client from your Mac:
1. Start Universal Type Client.
2. Choose Universal Type Client > Preferences.
3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.
5. Drag the Universal Type Client application to the Trash, then empty the Trash.

To remove Universal Type Client fromWindows:
1. Start Universal Type Client.
2. Choose Edit > Preferences.
3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.
5. Open the Control Panel.
6. Choose Programs and Features.
7. Select Universal Type Client, then click Uninstall.
8. Follow the prompts to finish removing Universal Type Client from your system.

Once you have disabled or removed Universal Type Client, continue to Install Suitcase Fusion below.

Disabling another font manager
If you are using a different font manager, you should disable or remove it before installing Suitcase
Fusion.

You need to stop any background applications that your current font manager uses before installing
Suitcase Fusion.

If you choose to disable your current Font Manager while using the trial version of Suitcase Fusion, be
sure that it is not set to launch when you start your computer or log in.

See the documentation that came with your font manager for details on how to disable or uninstall it.

Once you have disabled or removed your current font manager, continue to Install Suitcase Fusion
below.

Install Suitcase Fusion
If you are already using Suitcase Fusion 6 or later, you can use your existing font data with Suitcase
Fusion.

If you are using Universal Type Server or another font manager, youwill need to disable or remove it
before you install Suitcase Fusion. For details, seeOther font managers on page 61.

If you have installed applications since you started using your current version of Suitcase Fusion,
consider going through the process outlined underGather your fonts on page 57. This will help you
“reclaim” any third-party fonts that have been installed.
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Ready to install
Before you install Suitcase Fusion, be sure to quit any other programs that are running, especially an
older version of Suitcase Fusion and any design applications such as Adobe Illustrator.

Archive your Font Vault
If you are upgrading from Suitcase Fusion 6, 7, 8, or 9, we recommend that you archive your Font Vault.
This will allow you to revert to your older version, and serve as a recovery option should you have any
issues during the upgrade.

If you are currently using Suitcase Fusion 7, 8, or 9, the process to archive your Font Vault is the same as
for Suitcase Fusion. See Archiving the Font Vault on page 52.

If you are using Suitcase Fusion 6, you have the option to archive your Font Vault locally or to Dropbox or
Google Drive.

Archiving the Suitcase Fusion 6 Font Vault
1. Choose File > Font Vault Archive > Archive To then select the destination option: Folder,

Dropbox, orGoogle Drive.
2. Suitcase Fusion will need to stop the Type Core in order to archive your Font Vault. To proceed,

click Archive.
3. Enter a name for the archive and choose the destination where it will be saved. (If you chose

Dropbox orGoogle Drive, your local folder for the service will be automatically selected.)
4. Click Save.

The Font Vault will be copied to a compressed file, then Suitcase Fusion will restart.

Macintosh
To install Suitcase Fusion on your Mac:
1. Confirm that your computer meets the minimum system requirements. See System requirements

on page 5.
2. Download the installer from Suitcase Fusion Support.
3. If your browser did not automatically mount the Suitcase Fusion disk image, double-click the

downloaded .DMG file.
4. Drag the Suitcase Fusion application to your Applications folder.

If you are upgrading an older version and are prompted about an existing copy, replace the older
version.

Windows
To install Suitcase Fusion on your Windows PC:
1. Confirm that your computer meets the minimum system requirements. See System requirements

on page 5.
2. Download the installer from Suitcase Fusion Support.
3. If your browser did not automatically extract the Suitcase Fusion installer from the .ZIP file,

double-click the downloaded .ZIP file.
4. Double-click the Suitcase Fusion installer.
5. Follow the on-screen instructions to complete the installation.

Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/

https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/
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Upgrading
If you are currently using Suitcase Fusion 6 or later, you can install Suitcase Fusion and it will use your
existing Font Vault, libraries, and sets.

You should uninstall the previous version of Suitcase Fusion before you install Suitcase Fusion. This step is
optional but highly recommended.

For details on removing older versions of Suitcase Fusion, seeOlder versions of Suitcase Fusion on
page 61.

First run
What happens the first time you run Suitcase Fusion depends on whether this is a brand new
installation, or if you are upgrading from an older version of Suitcase Fusion.

New installation of Suitcase Fusion

NOTE: At this point, you should have the fonts that youwant tomanage collected into a folder on
your desktop (seeGather your fonts on page 57). Youwill also need your Extensis account login
information (email and password) in order to complete your Suitcase Fusion configuration.

The first time you run a new installation of Suitcase Fusion, youwill be presented with the setup wizard
that will help you add fonts and complete your setup.

See First-time launch below for details.

Upgrade from previous version of Suitcase Fusion
The first time you run Suitcase Fusion after upgrading an older version, it will prompt you to archive your
old Font Vault and database, then to upgrade any auto-activation plug-ins.

For details, see After you upgrade on page 67.

First-time launch
The first time that you start Suitcase Fusion, it will take you through a series of setup steps where you
specify application settings and add your fonts.

NOTE: If you have upgraded from a previous version of Suitcase Fusion, the process will be different.
See After you upgrade on page 67.

Log in
Suitcase Fusion does not require a serial number. Instead, the first time you start Suitcase, you need to
log in with your Extensis.com account credentials.

If you don’t have an Extensis.com account but want to try Suitcase Fusion, you can create an account
and start a 15 day free trial with access to all of the software’s features.

Add Fonts
Font Vault Options
Choose to store your fonts in Suitcase Fusion’s Font Vault, or to leave them where they are.

By storing fonts in the Vault, they will always be available and will be secure. When you add fonts,
Suitcase Fusion will copy the fonts from their location into the Font Vault.
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If you choose to leave fonts in place, Suitcase Fusion will expect to find them exactly where they were
when you added them. Suitcase won’t find fonts added from a removable device if the device has been
disconnected.

TIP: There is almost no reason to add fonts and leave them in place; consider using the Font Vault
instead.

You can change this setting in the Preferences dialog; see Preferences on page 78.

By default, the Font Vault is stored in a secure location accessible only to the person currently logged in
to your computer.

You can change your Vault’s location at any time; see Font Vault Location on page 79.

Select Fonts to Add
Suitcase Fusion will automatically add System fonts to its database; click + to add a folder of fonts to the
list. (Select a folder in the list and click − if you change your mind.)

You can also drag individual fonts or folders of fonts to the list.

You can easily add fonts to Suitcase Fusion at any time; see Adding and removing fonts on page 10.

Google Fonts
Google has made a large selection of fonts available, free for the asking. To add the Google Font
collection to Suitcase Fusion, check the box labeled Enable Google Fonts.

You can also enable or disable Google Fonts from within Suitcase Fusion; seeGoogle Fonts on page 47.

NOTE: If you enable Google Fonts, Suitcase Fusion will download the current set of available fonts
when you complete the configuration wizard.

Plug-ins
Suitcase Fusion includes auto-activation plug-ins for Adobe After Effects, Illustrator, InCopy, InDesign,
and Photoshop.

If you have any of these applications installed, you can install the plug-ins for them. The plug-in allows
the application to automatically activate fonts used in a document when you open the document.

The InDesign, Illustrator, and Photoshop plug-ins also include the Extensis Font Panel, which allows you
tomanually activate fonts from within your design application without needing to run Suitcase Fusion.
For more information on the Font Panel, see Extensis Font Panel on page 40.

You can install or remove plug-ins at any time from the Plug-Ins pane of the Preferences window; see
Plug-Ins Preferences on page 80.

Updates
Suitcase will check for updates by default; to disable this option, clear the box labeledCheck for
updates automatically.

You can choose to send Extensis information about your computer and how you use the software during
an update check. No information that is collected will be able to identify you personally, and will only be
used in aggregate form (with data from other users) to help plan future enhancements and features for
Suitcase.

You can change these settings at any time in the Preferences dialog; see Preferences on page 78.
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Finish
You’re ready to start using Suitcase Fusion.

There are a couple of cleanup items that you can attend to now if you choose to.

System Fonts
macOS and Windows include many System fonts that aren’t necessary for your computer to function
normally. Many of these fonts are extra fonts for specific languages.

To deactivate these fonts now, check the box labeled Deactivate non-required System Fonts.

Font Caches (macOS only)
Many applications, including macOS, store information about frequently-used fonts in order to access
those fonts very quickly. Sometimes this data gets out of sync, which might cause fonts to display
incorrectly or programs to start performing slowly.

Suitcase Fusion can clean these caches, making sure they get properly refreshed.

If youwant to clean your system’s font caches now, check the box labeledClean font caches. (This will
require you to restart your computer.)

Any time you start having performance or font display issues, you can have Suitcase Fusion clean your
font caches; seeCleaning font caches on page 54.

After you upgrade
The first time that you run Suitcase Fusion after you have upgraded from a previous version, Suitcase
needs to do some updates.

If you have upgraded from Suitcase Fusion 7 or later, you should be automatically logged in to Suitcase
Fusion.

If you are coming from Suitcase Fusion 6, then the login will be new to you.

Logging in to Suitcase Fusion
Instead of requiring a serial number, Suitcase Fusion now requires you to log in once every 30 days.

When you are presented with the login screen, enter the email address and password that you used
when you set up your Extensis account.

The login system allows you to legally use the software on two computers simultaneously.

In addition, you can install the software on as many of your own personal computer systems as you
want, and use it on any two of them at a time.

The login system lets the Extensis server know if you are already using Suitcase; if you attempt to log in
on a third computer, youwill be informed that two other computers are already logged in on your
account, and will be given the option of disconnecting both of them. (You can manually log out of one
computer if you need to log in on a different one.)

For your ease of mind, no information about your computer systems, location, or any other personal
information is used in this transaction; Extensis just counts your connections and stops you from logging
in a third time.

NOTE: Remember that the software is for your personal use; you should not share your login
information with others.
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Font management for multiple users
If you need to use a font manager in a small workgroup, instead of purchasing multiple copies of Suitcase
Fusion you should consider Suitcase TeamSync. TeamSync is licensed per user on an annual basis. It uses
the familiar Suitcase Fusion application for font management, with cloud-based libraries that are shared
among multiple teammembers.

If your organization has larger font management needs, consider Universal Type Server, which allows
multiple workgroups to access fonts from a served repository, and can alsomonitor font licensing
compliance.

For more information about Suitcase TeamSync, see TeamSync: Sharing fonts on a team on page 50 in
this document, or Suitcase TeamSync on the Extensis website.

For more information about Universal Type Server, see Universal Type Server on the Extensis website.

Upgrading your Font Vault database
Suitcase Fusion uses a different database structure than earlier versions.

The first time that you start Suitcase Fusion after upgrading from a previous version, it will automatically
back up your database, then prompt you to upgrade. (Youwill not be able to use Suitcase Fusion if you
do not upgrade your database.)

After the upgrade is complete, youwill need to accept the new Suitcase Fusion EULA, then log in using
your Extensis account email and password.

If you need to revert to your earlier version, use the Support Form so that our support staff can help you
use your backup database to return to the prior version. (If you archived your previous Font Vault, you
can just restore that archive from within the earlier version.)

Updating your plug-ins
After upgrading your Font Vault, Suitcase Fusion will prompt you to update your auto-activation plug-ins.

While optional, we strongly recommend doing this; if not, your design applications will give youwarnings
about incompatible plug-ins and auto-activation will not work.

If you skip this step, you can update the plug-ins later in the Preferences dialog. See Plug-Ins
Preferences on page 80 for details.

Suitcase TeamSync: https://www.extensis.com/suitcase-teamsync/
Universal Type Server: https://www.extensis.com/universal-type-server/
Support Form: https://help.extensis.com/hc/en-us/requests/new/

https://www.extensis.com/suitcase-teamsync/
https://www.extensis.com/universal-type-server/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/suitcase-teamsync/
https://www.extensis.com/universal-type-server/
https://help.extensis.com/hc/en-us/requests/new/
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Add more fonts
The first time you launch Suitcase Fusion, the configuration wizard will offer to add fonts to your library.

If you did not add fonts at that time, or you have some additional fonts to add, follow these steps:
1. Gather your fonts from their original sources.

These may be on DVD, from downloads, or on a network server. Youwill need to extract any fonts
that are in archive (.ZIP) files.

2. Copy them to a folder on your computer’s desktop.
It doesn’t matter what you name the folder.

NOTE: When you add a folder of fonts to Suitcase Fusion, it will automatically create a set with
the same name as the folder. If you don’t want the set, you can delete it, and all the fonts will
remain in your library.

3. Start Suitcase Fusion, log in, and position the window so that you can see the folder of fonts on
your desktop.

4. Drag the folder of fonts onto the desired library in Suitcase Fusion.
If you haven’t created any libraries, the default library is named Font Library.

At the bottom of the collections pane, Suitcase Fusion displays the progress of adding fonts to your
library.

The library is the main repository of your fonts. Suitcase automatically creates several libraries for you,
and you can add as many more as youmay need (although most users only need one library outside of
the custom system, cloud, and third-party libraries maintained by Suitcase Fusion).

When you add a folder of fonts, Suitcase Fusion creates a set with the same name as your folder,
indented below the selected library.

A set is a collection of fonts that youmay gather together for a specific purpose, such as for a client or
for newsletters. Sets do not actually hold any fonts; they act more like a music playlist. If you remove a
font from a set, or remove a set from your library, all the fonts are still there.

You can safely delete the set that was created when you added the folder of fonts.
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Reference
Font management basics
A font manager’s main purpose is to make fonts available when they are needed, and remove them from
use when you are done with them.

When a font is available for use, it is called an active font, and the process of making it available is
called activation. When the font is removed from availability, it is deactivated. This is the major feature
of a font manager, and most other capabilities revolve around the notion of activating and
deactivating—ormanaging—fonts.

Without benefit of a font manager, your computer normally stores all fonts in one or more system font
folders, and keeps all fonts active all the time.

This can pose several problems for a professional designer whomay have hundreds or even thousands of
fonts:

n Because active fonts are loaded into systemmemory, the memory available to applications will be
reduced.

n Applications may take a long time to generate their Fontmenus, and those menus can take a
long time to scroll through.

n If you need different versions of the same font for different projects or clients, youwill need to
manually install and remove the appropriate version.

n Fonts stored in system folders are harder to access for collecting copies and for making backups.

A font manager solves these problems by keeping fonts separate from the system font folders, and
allowing you to activate only the fonts that you need.

A professional font manager goes beyond these basics by providing automatic activation of specific
font versions for individual documents, identification of duplicate fonts, and other advanced features.
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Type terminology
Here are some terms related to fonts, type, and typography. Youmay encounter many of these in this
documentation or while using Suitcase Fusion.

activate
Tomake a font available for use within applications. Fonts can be activated permanently or temporarily
through Suitcase Fusion, and can also be automatically activated using the auto-activation plug-ins for
common design applications. See also auto-activation and deactivate.

attribute
An identifying characteristic of a font. Attributes can be inherent to the font, or assigned by users.
Styles and keywords are examples of font attributes.

auto-activation
Font activation performed automatically by an application plug-in when a document using a font is
opened. Extensis provides auto-activation plug-ins for popular design applications.

character
A single letter, punctuation mark, number, space, or any other object or symbol that can be assigned to
a code point in a font. Compare with glyph.

classification
A method of categorizing fonts that indicates specific design attributes of the font. Common classes are
serif, sans serif, script, and ornamental. Suitcase Fusion automatically assigns a classification to known
font families, but you can change the assigned class and add classification information to unrecognized
fonts.

code point
Any of the numerical values that exist in a character set. For the 7-bit ASCII set, the possible code points
are in the range 0–127. In Unicode, there are 1,114,112 code points (in the range 0–10FFFF hex), although
Unicode 12.1, released in May 2019, identifies 137,929 separate characters.

collect for output
Gather all fonts used in a document or project. This is how Suitcase Fusion allows you to export fonts so
that, for example, they can be delivered with a document to a service bureau for output.

core
See Type Core.

deactivate
Tomake a font unavailable to applications. Fonts can be manually deactivated in Suitcase Fusion, or
automatically deactivated by a plug-in. Temporarily activated fonts get deactivated when a user logs
off the computer.

design document
A design document is a document created with advanced design software. More specifically, we refer to
design documents as documents created with design applications supported by an auto-activation
plug-in.

face
A font. Before digital type, there was little differentiation between the terms font, face, and family. The
term “font” has come to be used generically, while some would say “face” is more correct most of the
time.
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family
A font family.

font
A complete set of characters from a font family, in one weight, width, and style. Times New Roman Italic
is a font, as is Myriad Pro Condensed Bold Italic. Also called face or typeface.

font cache
A storage location where an application or the operating system holds copies of frequently-used fonts so
they can be loaded quickly. Because font caches can become corrupted and cause problems, Suitcase
Fusion can clean the font caches on your Macintosh.

font family
A collection of related fonts that were designed and intended to be used together. Fonts in a family will
vary in weight, style, or width, but not in overall design. For ease of navigation and organization,
Suitcase Fusion can display fonts in family groups.

The Aktiv Grotesk family

Font Panel
Part of the Extensis Suitcase Fusion plug-in for Adobe Photoshop, Illustrator, and InDesign. The Font
Panel allows you to view, activate, and deactivate fonts within a document even though Suitcase Fusion
is not running.

Font Sense
The patented font identification technology from Extensis. The auto-activation plug-ins included with
Suitcase Fusion use Font Sense to ensure that exactly the correct font is activated when it is required by
a document.

Font Vault
The location where Suitcase Fusion stores physical font files on your computer. Only complete and non-
corrupt fonts are allowed in this secure location.

foundry
A company that designs or distributes fonts. In Suitcase Fusion, the foundry is a font attribute indicating
the company listed in the font copyright notice or vendor ID field (not necessarily the font designer). For
example, if you license fonts from Adobe, the foundry is listed as Adobe, even though many fonts in the
Adobe library were created by other design houses.
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glyph
The visual presentation of a character. A single character, such as the capital letter A, is represented by
different glyphs in different fonts. Glyphs do not need to represent characters used for text (as seen in
the multitude of dingbat fonts available), and in some non-Latin writing systems, a single character can
be represented by multiple glyphs within a single font. Western fonts with OpenType features can
include multiple glyphs for a single character, such as capital A, capital A with a swash, and a “small
cap” capital A.

Same character, different glyphs

keyword
See tag.

library
The main collection of fonts in Suitcase Fusion. You can use multiple libraries to organize your fonts as
you need to, and further sub-divide your libraries using sets.

permanent activation
Tomake a font available to all applications, even through computer restarts, until it is purposefully
deactivated.

plug-in
A piece of software that can be added to an application or system to give additional functionality.
Suitcase Fusion provides plug-ins for popular design applications that automatically activate the fonts
used in a specific document when you open the document. See also Font Sense.

preview
A display of sample text in a given font. The Fonts pane in Suitcase Fusion displays sample text for all
fonts.

QuickFind
A tool in Suitcase Fusion that quickly searches through font names and attributes for a string of text.

QuickMatch
A tool in Suitcase Fusion that finds similar fonts based on visual characteristics.

QuickType
A preview mode in Suitcase Fusion that allows you to enter a short string of text that is used to preview
fonts. Typically, this text will be a sentence that uses all the letters in the alphabet, or a phrase that uses
the characters to be used for a specific purpose.

set
A collection of fonts within a library in Suitcase Fusion.

style
A difference in appearance (such as bold or italic) that differentiates one face from another within a
font family. Taken narrowly (as in web design), style refers to a difference in appearance such as
roman or italic. More generally, style includes differences in weight as well. Suitcase Fusion utilizes styles
as font attributes. You can search for fonts with specific styles, create Smart Searches based on styles,
and even assign alternate styles to fonts. (Note that changing the style attribute for a font in Suitcase
Fusion does not affect the appearance of the font nor how it is identified in application font menus.)
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system font
A font installed in one of the locations designated by your operating system. Suitcase Fusion allows
management of system fonts to a much lesser degree than fonts stored in the Font Vault. Typically,
system fonts will include all those that may potentially be used by the operating system.

tag
A word or phrase assigned to a font to describe it, link it to other fonts, and make it easier to locate using
search tools. You can add tags to fonts that denote a project name, client, owner, or even a description
that you feel more accurately describes the font. You can add as many tags as youwant to a font.
For tracked documents, tags are imported from keyword and other metadata; you cannot change
document tags from within Suitcase Fusion.
(Tags were previously called keywords.)

temporary activation
Tomake a font available to all applications until it is purposefully deactivated, or until the user logs off
the system.

Type Core
A background application installed with Suitcase Fusion that activates and deactivates fonts even when
your font manager is not running.

typeface
A font.

typeface family
A font family.

vault
See Font Vault.

waterfall
A type of font preview available in Suitcase Fusion. The waterfall preview shows a sample of text in four
different sizes.

weight
The relative darkness of characters in the typefaces within a font family, as seen in the width of the
strokes used in the characters. Weight is usually indicated by relative terms such as light, bold, black,
and heavy. Compare with width.
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width
An indication of the relative width of characters between typefaces in a font family. Width is indicated
by terms such as condensed or extended. Width refers to the width of characters in a typeface, while
weight refers to the width of the strokes making up the characters in a typeface.

Width vs. weight
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Suitcase Fusion concepts
Suitcase Fusion uses four main concepts to help you seamlessly manage your fonts in just about any
production environment. These concepts are activation, the Type Core, the Font Vault, and Font Sense.

Activation
Activation deals with making your fonts available to applications. Without a font manager, all of your
fonts are active—and available to your applications—all the time.

A font manager can activate and deactivate fonts, basically turning them on or off.

There are typically two types of font activation: manual and automatic. Manual activation means that
you (through the Suitcase Fusion interface) activate and deactivate fonts. Automatic activation means
that Suitcase Fusion (or more accurately, one of its components) decides when fonts need to be
activated or deactivated—and takes care of it for you.

Type Core
Font activation is made much easier by the Type Core. The Type Core is a background application that
starts running when you start your computer. Its main purpose is to wait for a request to activate or
deactivate a font, then do it.

This means that auto-activation can be accomplished by any piece of software that knows how to send
a request to the Type Core (not just the Suitcase Fusion application).

Extensis includes plug-ins for common design software: Adobe After Effects, Illustrator, InCopy,
InDesign,and Photoshop. Each plug-in provides a connection between the design application and the
Type Core, so the application can activate and deactivate fonts as it needs them, and Suitcase Fusion
doesn’t even have to be running!

Font Vault
Normally your computer will keep fonts in very specific locations, where the operating system can find
them. However, this would usually mean that youwill only be able tomaintain one version of any given
font. It alsomeans that font files might be a little more susceptible to being damaged.

Suitcase Fusion uses a custom, private location for fonts, called the Font Vault. Any font not required by
your computer’s operating system can be moved to the Font Vault, which allows Suitcase Fusion and its
plug-ins to quickly activate and deactivate fonts.

The Font Vault alsomakes it possible for Suitcase Fusion to offer many features for organizing your fonts
that aren’t possible if the fonts are left in your computer’s default font folders.
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Font Sense
The way that your design application knows what fonts it needs to ask the Type Core to activate is
through Font Sense. Font Sense provides a unique ID for every font that you use. When you save a
document in your design application, the Extensis plug-in adds the Font Sense ID for each font used in
the document to the document’s metadata. The next time that you open the document, the Extensis
plug-in “reads” the Font Sense information and tells the Font Core to activate those fonts.

The Font Sense ID is unique for every font. This means that you can have multiple versions of a font, and
Suitcase Fusion and the auto-activation plug-ins can differentiate between them, and will activate the
correct one.

TIP: Multiple font versions can be important for a variety of reasons. Youmay have documents of
varying ages or from different clients that were created with different versions of a font. You should
have each version available for these documents, to avoid issues raised by changes in the font’s
metrics (character spacing, line spacing, and even character shape). Having the original font
available for each document means that youwon’t have to spend valuable time reformatting the
document every time that you open it.

When you open a document that requires a specific font, activating just any font with the same name is
not an option. In the font world, Helvetica is not Helvetica is not Helvetica. Even fonts with the same
name from the same foundry, such as Adobe Garamond, exist in multiple versions. Using the wrong font
can result in text reflow, which can alter line and page breaks, cut text off, and have a bad effect on the
overall design.

Most applications record the names and sometimes the types (OpenType, PostScript, etc.) of fonts used
in documents. But with the various types of fonts, vendors, and versions that exist, font names are not
unique identifiers. Most users have multiple versions of many fonts on their computers—particularly
common fonts such as Helvetica and Times—and the applications that you use cannot identify which
versions are used in your documents. Font Sense technology is designed to overcome the limitations of
font names by saving complete font metadata into documents.

The font metadata generated by Font Sense starts with the name, type, foundry, and version number of
the fonts. Then, for truly unique font identification, the metadata includes additional items such as
checksum values. The final result is the Font Sense identification number, which you can view in Suitcase
Fusion, in the font’s Info pane.

Each time you save a document in a supported application, the plug-in records updated Font Sense
metadata with the document. The documents no longer rely solely on names to identify the fonts used in
them.

When you open documents containing Font Sense specifications, the plug-ins use the Font Sense data to
determine and activate precisely the right fonts. Since the font metadata is saved within the document,
detailed font information travels with it. Nomatter where the document is opened, Font Sense knows
precisely which fonts to activate.
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Preferences
Use the Preferences window to set application update and reporting options, Font Vault use and
location, activation conflict handling, and tomanage auto-activation plug-ins.

General Preferences
Application Options

n Update Suitcase Fusion automatically:When you check this box, Suitcase Fusion will
periodically check for updates. If there is an update available, Suitcase will show a window with
the release notes for the update and allow you to proceed or cancel.
If you disable this option, you can check for updates manually: on macOS, choose Suitcase
Fusion > Check for Updates; on Windows, choose Help > Check for Updates.

n Share system profile and usage data with Extensis:When you enable this option, you give
Extensis permission to collect and use general, anonymous information about your installation of
Suitcase Fusion and how you use it.

n Restore user disabled warning messages: Some messages that Suitcase Fusion presents
include an option to stop reporting that specific message in the future. If youwant to see what
you’ve been missing, click this button; all messages that you had previously disabled will be
presented again.

Font Adding Options
n Copy added fonts to the Suitcase Fusion Vault:When you select this option, Suitcase will copy

any fonts that you add to its Font Vault, and manage and activate them from there.
Using this option allows Suitcase Fusion to eliminate duplicate fonts and manage fonts with
multiple versions.
This is the default option and you should not disable it without good reason.

n Added fonts are left in their original location:When you select this option, Suitcase does not
copy your fonts, but leaves them where they are on disk and activates them in place.
This option requires you to leave the fonts where they are and never move them.
When you keep fonts out of the Font Vault, Suitcase cannot identify duplicates.
There are few good reasons to use this option; the best reason would be to segregate fonts that
are corrupt and keep them out of your Font Vault, but Suitcase Fusion does this automatically. See
Corrupt fonts on page 53.

Activation Options
This setting determines how Suitcase Fusion will react when you (or an auto-activation plug-in) attempt
to activate a font that conflicts with a font that is already active.

n Activate the requested font:With this option selected, Suitcase will activate the font that you (or
your design application) asked for.
This is the default option and is almost always the desired case. Enabling this option allows
Suitcase to temporarily disable a conflicting font (even a system font) in favor of the desired font.

n Keep the current font active: If you have selected this option, then Suitcase Fusion will ignore
requests from the auto-activation plug-ins and the Extensis Font Panel to activate a conflicting
font.
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Youmight wish to enable the Keep the current font active setting if youwant to replace the font used in
a document with a different version. To achieve this:
1. Quit the design application.
2. Activate the desired font.
3. Enable this option and close the Preferences window.
4. Open the design application, then open the document with the font to be replaced.
5. Make a minor change to the document (add and delete a single character, for example).
6. Save the document.

The new font replaces the old.

Go back to Suitcase Fusion Preferences and restore this setting when you are finished.

Font Vault Location
This shows where your current Font Vault is located, and lets you create a new Vault or use a different
Vault.

NOTE: If youwant to restore your Font Vault from a backup, see Backing up your fonts on page 52.

To create a new Vault:
1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Under Font Vault Location, click New Vault.
3. Navigate to the location where youwant to save the new Font Vault, enter a name for it, then

click Save (Mac) or Create (Windows).
4. When prompted to cancel or restart Suitcase Fusion, click Restart.

The new Font Vault will be created and automatically selected.

To use an existing Vault:
1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Under Font Vault Location, click Select Vault.
3. Navigate to the location of the other Font Vault and click Open (Mac) orOK (Windows).
4. When prompted to cancel or restart Suitcase Fusion, click Restart.

When Suitcase Fusion restarts youwill be using the newly-selected Font Vault.

NOTE: The default location for the Suitcase Fusion Font Vault on macOS is in the user’s Library
folder, which is normally hidden. To access the default Font Vault from within the Select File dialog,
pressCOMMAND+SHIFT+G to display theGo to Folderwindow, type
~/Library/Extensis/Suitcase Fusion, then clickGo.

Type Core Options
Suitcase Fusion keeps fonts active through the use of a background application called the Type Core.
Because the Type Core is always running in the background, you can exit Suitcase Fusion and still keep
the fonts that youwant active.

The Type Core starts the first time you start Suitcase Fusion, then will automatically start every time you
log in to your computer, unless youmanually stop the core.

To stop the Type Core:
1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Click Stop Suitcase Fusion Type Core.
3. In the warning dialog, click Stop Type Core.

Suitcase Fusion will exit.

To start the core after stopping it, you just need to start Suitcase Fusion.
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Plug-Ins Preferences
Use the Plug-Ins pane of the Preferences window to enable, disable, or update plug-ins for your design
software.

For information about auto-activation, see Auto-activation plug-ins on page 35.

For information about the Extensis Font Panel, see Extensis Font Panel on page 40.

Application menu
The pop-up menu at the top of the Plug-Ins pane shows the applications that Suitcase Fusion provides
plug-ins for. Choose an application from the menu to activate or deactivate available plug-ins for recent
versions of the application.

Suitcase Fusion scans your system for compatible applications when you start it; if you install or update
an application, restart Suitcase Fusion tomake it scan your system again.

Application list
When you select an application from the pop-up menu, the list below shows the supported versions of
that application.

Beside each listed application is a checkbox; check the box to enable the plug-in for that version of the
selected application. Clear the checkbox to disable the plug-in.

IMPORTANT: If you disable a plug-in through the Suitcase Fusion Preferences window, then none of
the functions of that plug-in will be available to the software, including the Extensis Font Panel.

If an application in the list is grayed out, that means that Suitcase Fusion could not find that application.
If it is installed, then try the following to see if Suitcase can find it:
1. Stop the Type Core.
2. Launch then quit the application.
3. Restart Suitcase Fusion.

Updating plug-ins
If you have outdated plug-ins, the Plug-Ins pane of the Preferences window will display a message. The
outdated plug-ins will be shown with their version number in red in the list of plug-ins for each
application.

To update the plug-ins, click Update all Plug-ins.

This will also install any plug-ins that have not been installed; if you don’t want to use any specific plug-
in, just uncheck it before you close the Preferences window.

Document Tracking
Document tracking uses the auto-activation plug-ins available for Adobe applications to list your
documents and the fonts in them.

Tracking is enabled by default; to turn tracking off, uncheck the box labeled Enable Document
Tracking.

Learn more on page 41.
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Mac shortcuts
FUNCTION SHORTCUT

Activate ⌘ + O

Activate Permanently ⌘ + OPTION + O
—OR—
⌘ -click an Activation button in a family heading or font
tile

Add Fonts to Library/Set ⌘ + L

Collect for Output ⌘ + D

Copy ⌘ + C

Cut ⌘ + X

Deactivate ⌘ + K

Delete/Delete Library/Delete Set DELETE or ⌦

Edit Attributes ⌘ + T

Find Fonts ⌘ + F

Group Fonts by Family ⌘ + E

Hide/Show Font List ⌘ + /

Hide/Show Info ⌘ + I

Hide/Show Toolbar ⌘ + OPTION + T

Main Window ⌘ + 0 (the digit zero)

Minimize ⌘ + M

New Library ⌘ + B

New Set ⌘ + N

New Smart Search ⌘ + OPTION + N

Paste ⌘ + V

Preferences ⌘ + ,

Quit Suitcase Fusion ⌘ + Q

Redo ⌘ + SHIFT + Z

Remove All Temporary Fonts ⌘ + ;

Remove from Set DELETE or ⌦

Reveal in Finder ⌘ + R

Select All ⌘ + A

Show/Hide Font List ⌘ + /

Show/Hide Info ⌘ + I

Show/Hide Toolbar ⌘ + OPTION + T

Undo ⌘ + Z
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Windows shortcuts
FUNCTION SHORTCUT

Activate CTRL + O

Activate Permanently CTRL + ALT + O
—OR—
CTRL -click an Activation button in a family heading or
font tile

Add Fonts to Library/Set CTRL + L

Collect Fonts for Output CTRL + D

Copy CTRL + C

Deactivate CTRL + K

Delete/Delete Library/Delete Set DEL or ⌦

Edit Attributes CTRL + T

Exit ALT + F4

Find Fonts CTRL + F

Group Fonts by Family CTRL + E

Help F1

Hide/Show Info CTRL + I

New Library CTRL + B

New Set CTRL + N

New Smart Search ALT + N

Paste CTRL + V

Redo CTRL + Z

Remove from Set DEL or ⌦

Select All CTRL + A

Show/Hide Info CTRL + I

Undo CTRL + Z
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Font lists
Apple and Microsoft provide official lists of fonts included with recent versions of their operating
systems.

Use these lists to help determine what fonts were included with your OS and which were installed
separately.

Mac fonts
Fonts included with macOS Big Sur
Fonts included with macOSCatalina
Fonts includes with macOSMojave

Windows fonts
Windows 10 font list

Additional fonts
Along with the pre-installed fonts, macOS and Windows provide additional fonts that can be
downloaded as needed. macOS also includes older legacy fonts for use with older documents; these
legacy fonts can be installed for use within Suitcase Fusion as well.

For details on downloadable and legacy Apple fonts, see Extra fonts in macOS below.

For details on downloadable fonts in Windows 10, see Extra fonts for Windows 10 on page 86.

Extra fonts in macOS
macOS includes three categories of fonts: pre-installed fonts, downloadable fonts, and document
support (legacy) fonts.

Pre-installed fonts are available in your applications and can be displayed and activated by Suitcase
Fusion, but are not stored in the Font Vault.

FONT LICENSE
Remember that these fonts are licensed to you by Apple as part of your operating system; while it
should be generally okay to use them in this context (on your Mac, in Mac-created documents), the
license may not allow sharing them with a Windows PC or even another Mac that doesn’t include
them by default.

Downloadable fonts
Some downloadable fonts were included in older versions of macOS, and some are new. These fonts are
not required by macOS and may be infrequently used in Western countries.

You can easily identify downloadable fonts in Font Book; the font names are dimmed. Apple includes a
preview for each downloadable font so you can get an idea of whether it will suit your needs.

macOS Big Sur fonts:https://support.apple.com/en-us/HT211240
macOS Catalina fonts: https://support.apple.com/en-us/HT210192
macOS Mojave fonts: https://support.apple.com/en-us/HT208968
Windows 10 fonts: https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list

https://support.apple.com/en-us/HT211240
https://support.apple.com/en-us/HT210192
https://support.apple.com/en-us/HT208968
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list
https://support.apple.com/en-us/HT211240
https://support.apple.com/en-us/HT210192
https://support.apple.com/en-us/HT208968
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list
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Apple also separates their published font lists into included, downloadable, and document support lists.
See Font lists on the previous page for links to font lists for recent versions of macOS.

NOTE: In Apple’s font list for macOSCatalina dated 24 April 2020, we have noted that many of the
fonts listed as downloadable are not displayed in Font Book. (This may be true with font lists for other
versions of macOS as well.) It turns out that these fonts are listed incorrectly; they should be listed as
document support fonts. If you are looking for one of these fonts, see Legacy fonts below.

Ordinarily, if you download these fonts through Font Book, Suitcase Fusion will not see them and cannot
manage them. Follow these steps to download any of the fonts youwant and add them to your Font
Vault.

Identifying the downloadable fonts
You can find, view, and download these extra fonts using Font Book. In order to avoid conflicts with
Suitcase Fusion during this process, you should stop the Type Core before you continue.

To stop the Type Core, open Suitcase Fusion Preferences and click Stop Suitcase Fusion Type Core. In
the confirmation dialog, click Stop Type Core. Suitcase will quit. (The Type Core will start automatically
the next time you start Suitcase Fusion.)
1. Start Font Book. Make sure that the Sidebar and Preview panes are visible, and that the Preview

type is Sample (choose View > Show Sidebar, View > Show Preview, and View > Sample).
2. Create a new collection for the fonts. Choose File > New Collection and name it “Downloadable

fonts” or something similar.
3. Scan down the list of fonts, looking for fonts whose name appears grayed out.
4. Select the grayed out font. If a Download button appears at the top of the Preview pane, drag

the font family to your new collection. Do not download the font at this time!
5. Once you have located all the downloadable fonts, review them to determine which if any you

would like to download. To review the fonts, click them one at a time to view the available preview.
If you decide that you don’t want to download that font, just press the DELETE key to remove it
from your collection.

6. When your collection contains only the fonts that youwant to download, click the collection,
select all the fonts in the collection, then click Download at the top of the Preview window.

7. Once the fonts have downloaded, select all the fonts in the collection and choose File > Export
Fonts. Type a name for the export folder (such as “Downloaded fonts”), make sure that the
destination is the Desktop, then click Save.

8. Once the fonts have been exported, make sure that all of the fonts in the collection are selected
and choose File > Remove Fonts. In the confirmation dialog, click Remove.
After you remove the fonts from Font Book, they will be displayed again as grayed out fonts that
have a download link. Be careful not to download these fonts again so there is no confusion
between Font Book and Suitcase Fusion.

You can now add the folder of fonts from your desktop to Suitcase Fusion and manage the new fonts
there.

Legacy fonts
Your Mac includes fonts that used to be included as part of the iLife and iWork packages, as well as a
group of fonts that provide basic support for several languages.

For macOSMojave (10.14), these fonts are located in multiple folders inside /Library/Application
Support/Apple/Fonts/.

Starting with macOSCatalina (10.15), these fonts are tucked away inside a system framework (and
they are marked as “in use” by the system, so you can’t easily remove them.)
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None of these fonts are necessary for your system. Apple includes the iLife and iWork fonts because
templates that used to be included with older versions of these application suites used some of these
fonts, so you could conceivably have documents that rely on them. (If so, the OSwill find the correct
fonts and activate them in place.)

NOTE: Some of these fonts have been replaced by similar fonts (such as Bodoni SvtyTwo ITC TT,
replaced by Bodoni 72); there may be significant differences in glyph coverage, kerning, and other
features between the original font and its replacement.

Apple also includes a large set of Noto Sans fonts. Noto is an effort by Google to provide a family of fonts
that will render all Unicode characters. Apple includes the Noto Sans fonts for documents that already
use them or ask for them by name.

Read more about Google’s effort at https://www.google.com/get/noto/.

Finding legacy fonts in macOS Catalina
Some of the legacy fonts in Catalina are hiding in plain sight: they are in the folder
/System/Library/Fonts/Supplemental/. Check there first for the font you are looking for. If you can’t
find the font there, then use these steps to find system-controlled fonts.

In order to easily find legacy fonts, youwill need to configure the Finder to find system files.
1. In the Finder, pressCOMMAND+F to start a Find operation.
2. In the Find criterion, chooseOther from the first pop-up menu.
3. In the dialog, locate System files in the Attribute column, then check the box in the In Menu

column and click OK.
4. Choose System files from the first pop-up menu, then choose are included from the second pop-

up menu.
5. Click the + button at the right end of the System files Find criterion.
6. In the second Find criterion line, choose Name from the first pop-up menu, then choose contains

from the second pop-up menu, then type Bodoni SvtyTwo in the text field.
The Finder will locate all files with the text Bodoni SvtyTwo in the filename.

7. Identify one of the font files (its name will end with .ttf, .ttc, or .otf), then right-click on the
font entry and choose Show in Enclosing Folder from the shortcut menu.
This will open the folder that contains the Catalina legacy fonts.

You can use any of these fonts with macOSCatalina.

Using the legacy fonts
You can add any or all of the legacy Apple fonts to your Font Vault. Youmay want to review them for
character set support and styles; most are aimed at the casual home user but some could be
indispensable (we’re looking at you, Noto Sans Egyptian Hieroglyphs!)

We suggest that you add any desirable fonts to your Font Vault, then remove those fonts from the
Application Support location to avoid conflicts. (Be sure to back up the original fonts just in case.)

NOTE: If you are using macOSCatalina, youwill not be able to remove legacy fonts from their
system location; this should not cause any issues.

Google Noto Fonts: https://www.google.com/get/noto/

https://www.google.com/get/noto/
https://www.google.com/get/noto/
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Extra fonts for Windows 10
With Windows 10, Microsoft has moved a number of fonts into downloadable packages. These packages
(and the fonts within them) are listed in the Windows 10 font list.

While most of these packages are devoted to specific languages, one that may be of interest to most
users is the Pan-European Supplemental Fonts package. This package includes extended editions of
traditional Windows fonts such as Arial Nova and Verdana Pro, as well as several other extended font
families.

Installing a font package
1. Click the Startmenu, then click Settings.
2. InWindows Settings, click Apps. This should open the Apps & features pane; if not, click Apps &

features in the list on the left.
3. In the Apps & features pane, click Optional features.
4. Click Add a feature.

This lists the available font packages as well as other optional features.
5. Click the package that youwant to install, then click Install.

You can install multiple packages at this point; to see installation progress, click the back arrow at
the top left of the Settings window.

Copying the font package
Once the fonts are installed, you should remove them from the standard Windows installation location
and add them to your Suitcase Fusion Font Vault.
1. Make a folder named “Extra fonts” on the Windows desktop to hold the new fonts.
2. Open the Fonts control panel.

The easiest way to do this is:
a. Right-click the Start button.
b. Choose Run.
c. Type C:\Windows\Fonts and press ENTER.

3. Select the fonts that youwant to remove.
Use the list of fonts for your installed font package here to determine which fonts to remove.

4. Drag the selected fonts from the control panel window into the “Extra fonts” folder on your
desktop.

Uninstalling the font package
In order to avoid conflicts, youwill need to remove the installed fonts. You can try to delete them from the
Fonts control panel, but most On Demand fonts are protected. Instead, youwill need to go back to
Windows Settings and remove the entire package.
1. Click the Start button and choose Settings.
2. Click Apps, click Apps & features, then click Optional features.
3. Select the font package to remove, then click Uninstall.

Windows 10 fonts on demand: https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_
list#fonts-included-in-feature-on-demand-fod-packages

Pan-European Supplemental Fonts package: https://docs.microsoft.com/en-us/typography/fonts/windows_10_
font_list#-pan-european-supplemental-fonts

https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#fonts-included-in-feature-on-demand-fod-packages
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#-pan-european-supplemental-fonts
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#fonts-included-in-feature-on-demand-fod-packages
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#fonts-included-in-feature-on-demand-fod-packages
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#fonts-included-in-feature-on-demand-fod-packages
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#-pan-european-supplemental-fonts
https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list#-pan-european-supplemental-fonts


- 87 -

Adding the fonts to Suitcase Fusion
Once you have copied fonts to the “Extra fonts” folder and removed them from your system, you can
add them to Suitcase Fusion.

TIP: If you drag the “Extra fonts” folder into your font library, Suitcase Fusion will install the fonts and
add them to a set named Extra fonts. You can rename the folder before you copy it to Suitcase
Fusion.

There are twoways to add fonts to your library:
n Drag one or more font files (or folders of font files) into a library or set in the Suitcase Fusion

window.
This will copy the fonts to your Font Vault, and add them to the library.
l If you drag the fonts into a set, Suitcase will add them to that set.
l If you drag a folder of fonts, Suitcase will create a set with the same name as the folder.
l If you drag a folder into a set, Suitcase creates a subset within the set.
l If you drag a folder of folders, Suitcase does not create sub-subsets for all the contained

folders.
n PressCTRL+L and navigate to the folder of fonts that youwant to import.

l To import the folder, select the folder and click Add.
l To import individual fonts, open the folder, select one or more font files, then click Add.

Once you have added the fonts to Suitcase Fusion, you can delete the “Extra fonts” folder from your
desktop. (Youwill remember tomake a backup first though, right?)
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Contacting Extensis
Extensis
1800 SW First Avenue, Suite 500
Portland, OR 97201
Web: https://www.extensis.com/

Extensis Europe
Suites 17 & 18, Newton House
Kings Park Road, Moulton Park
Northampton NN3 6LG, United Kingdom

Customer Support
Support Form: https://help.extensis.com/hc/en-us/requests/new/

Sales
Web: https://www.extensis.com/contact-us-form/ (all regions)
We also work with resellers around the world; find one near you.

Extensis: https://www.extensis.com/
Support Form: https://help.extensis.com/hc/en-us/requests/new/
Sales: https://www.extensis.com/contact-us-form/
Extensis Channel Partners: https://www.extensis.com/resellers/

https://www.extensis.com/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/contact-us-form/
https://www.extensis.com/resellers/
https://www.extensis.com/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/contact-us-form/
https://www.extensis.com/resellers/


- 89 -

Support
Use these resources to get answers to questions you have about Suitcase Fusion and other Extensis
products.

Suitcase Fusion
Suitcase Fusion Support
This page links to installers and uninstallers, PDF downloads, and other common support resources.

Suitcase Fusion System Requirements
Full system requirements and other information about the current version of Suitcase Fusion.

Suitcase Fusion Release Notes
Historical release notes for all updates to the current major release of Suitcase Fusion.

Suitcase Fusion Knowledge Base
Articles describing situational issues and solutions to user-reported problems with Suitcase Fusion.

Suitcase Fusion How-to Videos
Get hands-on help through short video tutorials (in English).

Suitcase Fusion: Compatibility Guide
Shows compatibility between recent Suitcase Fusion versions, operating systems, and third-party
applications.

General resources
Extensis Knowledge Base
Search for articles about any current Extensis product, and retired versions as well.

Support Services
Details about types of support and hours of availability, including our Support Policy.

Our Support Policy in a nutshell
Extensis provides full support for the current version of all shipping products. In addition, Extensis
provides limited support for older products up to one year after the product version is no longer offered
for sale.

Extensis’s Videos on Vimeo
Hundreds of training sessions, events, and webinars. These are mostly in English, but there are some
gems in French and German as well.

Extensis Videos on YouTube
Training, event, and educational videos.

Suitcase Fusion Support: https://www.extensis.com/support/suitcase-fusion-21/
Suitcase Fusion System Requirements: https://www.extensis.com/support/suitcase-fusion-21/system-

requirements/
Suitcase Fusion Release Notes: https://www.extensis.com/support/suitcase-fusion-21/release-notes/
Suitcase Fusion Knowledge Base: https://help.extensis.com/hc/en-us/categories/360003686313
Suitcase Fusion How-to Videos: https://help.extensis.com/hc/en-us/sections/360005719774
Suitcase Fusion: Compatibility Guide: https://www.extensis.com/support/suitcase-fusion-support-guide/
Extensis Knowledge Base: https://help.extensis.com/hc/en-us/
Support Services: https://www.extensis.com/support/support-policy/
Extensis’s Videos on Vimeo: https://vimeo.com/extensis/videos/
Extensis Videos on YouTube: https://www.youtube.com/user/extensisblog

https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/system-requirements/
https://www.extensis.com/support/suitcase-fusion-21/release-notes/
https://help.extensis.com/hc/en-us/categories/360003686313
https://help.extensis.com/hc/en-us/sections/360005719774
https://www.extensis.com/support/suitcase-fusion-support-guide/
https://help.extensis.com/hc/en-us/
https://www.extensis.com/support/support-policy/
https://vimeo.com/extensis/videos/
https://www.youtube.com/user/extensisblog
https://www.extensis.com/support/suitcase-fusion-21/
https://www.extensis.com/support/suitcase-fusion-21/system-requirements/
https://www.extensis.com/support/suitcase-fusion-21/system-requirements/
https://www.extensis.com/support/suitcase-fusion-21/release-notes/
https://help.extensis.com/hc/en-us/categories/360003686313
https://help.extensis.com/hc/en-us/sections/360005719774
https://www.extensis.com/support/suitcase-fusion-support-guide/
https://help.extensis.com/hc/en-us/
https://www.extensis.com/support/support-policy/
https://vimeo.com/extensis/videos/
https://www.youtube.com/user/extensisblog
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Support Form
Use this form to submit a support case.

Provide as much of the following information as you can:
n Your email address;
n As the Subject, a brief description of the problem you are having;
n A more detailed description of the problem: when it occurs, whether you can reproduce it,

whether it has caused you to lose data, and any other details to help our staff track down the
issue.

n Your company name or account number;
n The type of support you need (generally you’ll choose Fix an Issue/Technical Support);
n The product you’re using;
n The version of the product (generally this is in the product’s About box);
n Your operating system;
n Any creative application that might also be affected.

You can also attach a screen shot or other file related to your issue.

Chat

Click at the bottom right of any page of the Extensis website. (Chat is only available between
8:00AM and 3:00PM Pacific time, Monday through Friday.)

Learn and Support
Links to white papers, testimonials, blog posts, and other resources.

Legal resources
Extensis EULA (on page 91)
The legalese description of your rights while using Suitcase Fusion and any associated services.

Privacy Policy
Details about information we collect and how we use it, including information specific to Europe and
California.

Privacy Shield Policy
Details about our practices regarding personal information transmitted to us from organizations subject
to protection laws in the European Economic Area and Switzerland.

Terms of Use
These terms apply to everything you do on our websites and affiliated websites. They are not the same
as terms detailed in the Extensis EULA, which apply specifically to software and related services.

Support Form: https://help.extensis.com/hc/en-us/requests/new/
Chat: https://www.extensis.com
Learn and Support: https://www.extensis.com/learn-and-support/
Privacy Policy: https://www.extensis.com/privacy-policy/
Privacy Shield Policy: https://www.extensis.com/privacy-shield-policy/
Terms of Use: https://www.extensis.com/terms-of-use/

https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/
https://www.extensis.com/learn-and-support/
https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-shield-policy/
https://www.extensis.com/terms-of-use/
https://help.extensis.com/hc/en-us/requests/new/
https://www.extensis.com/
https://www.extensis.com/learn-and-support/
https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-shield-policy/
https://www.extensis.com/terms-of-use/
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Extensis EULA
CELARTEM, INC., doing business as Extensis
1800 SW FIRST AVENUE SUITE 500
PORTLAND, OR 97201
(503) 274-2020 Phone
(503) 274-0530 Fax
https://www.extensis.com/

SOFTWARE LICENSE AGREEMENT
IMPORTANT—READ CAREFULLY. This Software License Agreement (“Agreement”) is a legal agreement between you
(either as an individual or a single entity) and Celartem, Inc., doing business as Extensis (“Extensis”), for Extensis’
software products, which includes computer software, online or electronic documentation, and any subsequent updates,
bug fixes, or patches which may be provided by Extensis (collectively “Software”), and for any related services which
may also be provided by Extensis. By installing, copying or using the Software you agree to be bound by the terms and
conditions of this Agreement.

1. Software License.

1.1 Extensis grants to you a non-exclusive, non-transferable license to the Software for the applicable duration of your
Software license (the “Term”) subject to the terms of this Agreement. If authorized under your Software license, youmay
allow your designated employees or independent contractors to have access to and use of the Software (collectively
“Authorized Users”) subject to the terms of this Agreement. Youmay install the Software on any number of computers,
desktops, or laptops (collectively “Computer”) and if applicable, may have up to two (2) copies of the Software
simultaneously active at a time for each Authorized User license granted to you hereunder. Your permitted number of
Authorized Users, if applicable, is determined by the Software product, type of license and number of Authorized Users
purchased by you under this Agreement. The number of Authorized Users accessing the Software, directly or indirectly
(e.g., via a multiplexing program, web portal application, or other device or application server), at any point in time must
not exceed the total number of Authorized Users that you are licensed for.

1.2 The Software is unpublished software, trade secret and confidential or proprietary information of Extensis or its
licensors and is developed at private expense. The Software is a “commercial item,” as that term is defined in 48 C.F.R.
2.101 (Oct. 1995), consisting of “commercial computer software” and “commercial computer software documentation,”
as such terms are used in 48 C.F.R. 12.212 (Sept. 1995). Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1
through 227.7202-4 (June 1995), you acquire Software with only those rights set forth herein if you are a U.S.
Government end user.

1.3 Youmay not create derivative works based on the Software or any part thereof. Youmay not disclose to any third
party nor allow any third party to have access to or use of the Software. Youmay not reverse engineer, decompile or
disassemble the Software, in whole or in part, except and only to the extent that applicable law such expressly permits
such activity. Youmay not remove, obscure or alter any notice of copyright, patent, trade secret, trademark or other
proprietary right or disclaimer appearing in or on the Software or any accompanying materials (collectively “Ownership
Notices”). Youmay make a single copy of the Software for your internal backup or archival use only provided you retain
or include all Ownership Notices in such copy. Making additional copies or duplicating the Software by any other means
including electronic transmission is illegal.

1.4 Youmay not transfer the Software outside of the country where the Software license was originally purchased. You
may not transfer the Software to any third party without the express prior written consent of Extensis. Youmay not use,
copy, modify, adapt, translate, lend, lease, rent, sublicense, assign, sell or transfer the Software or any copies thereof,
in whole or in part, except as expressly provided in this Agreement. All right, title to and ownership of all applicable
intellectual property rights in the Software, including but not limited to patents, copyrights and trade secrets remain
with Extensis and its licensors. All other rights not expressly granted hereunder are reserved by Extensis.

1.5 The Software works with certain open source fonts, libraries and other software components (“Open Source
Software”) which are subject to their respective licensors’ applicable terms and conditions. The Open Source Software’s
applicable terms and conditions are contained in Extensis’ or its licensor’s online electronic documentation
accompanying the Open Source Software. Your use of the Open Source Software shall be governed solely by the
applicable Open Source Software terms and conditions.

https://www.extensis.com/
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2. Software Access and Extensis Account. Use of the Software requires an Internet connection to activate your
Software license at time of installation. A recurring Internet connection is also required to fully enable the Software’s
functionality, or periodically re-validate your Software license. Use of the Software will also require you to obtain and
maintain an Extensis account (“Extensis Account”).

3. Extensis Online Services.

3.1 The Software facilitates your access to content and various web-based services that are hosted or managed by
Extensis (“Extensis Online Services”). Examples of such Extensis Online Services include, and are not limited to, storage of
your font files or other data (“Your Content”). In some cases an Extensis Online Service might appear to be a feature or
extension within the Software but is instead hosted or managed by Extensis. Extensis Online Services might not be
available in all languages or to residents of all countries and Extensis may, at any time and for any reason, modify or
discontinue the availability of any Extensis Online Service.

3.2 The Software may cause your Computer, without notice, to automatically connect to the Internet on install, on
launch and on a periodic basis to facilitate your access to Extensis Online Services. In addition, the Software may,
without notice, automatically connect to the Internet to: (a) validate your Software license; (b) provide youwith
additional Software information, features, or functionality; (c) provide youwith Software updates that are available for
download and installation on your Computer; or (d) notify Extensis of the results of installation attempts. Youmay also
receive information from Extensis related to your Software license or Extensis Online Services.

3.3 If you use Extensis Online Services to store Your Content, you agree that you are solely responsible for Your Content.
The use, posting, distribution, or publication of any of Your Content does not constitute or imply an endorsement,
recommendation, advice, opinion or comment by Extensis, nor is an assurance of legality, quality or safety by Extensis.
You represent that you own or have all appropriate rights and license to Your Content and that you grant Extensis a non-
exclusive, worldwide, royalty free right to store Your Content in connection with your use of Extensis Online Services.

3.4 Extensis Online Services provides links to third party websites. These links are provided for your convenience only
and Extensis reserves the right to terminate any third party website link at any time for any reason. Extensis does not
control any of these third party websites, their content, terms of use, or privacy policies. Extensis makes no
endorsement, promise, representation, warranty or guarantee and shall not have any responsibility in connection with
these third party websites, including without limitation, any products or services offered through such third party
websites. If you choose to access and use such third party websites you do so entirely at your own risk. Your access to
and/or use of these third party websites and related products and services shall be governed by the third party
website’s terms and conditions, including its terms of use and privacy policy, and applicable terms and conditions for its
products and services.

4. Consent to Use of Data.

4.1 Customer Data. Extensis collects and uses technical data and related information, including but not limited to
technical information about our customers’ devices, system and application software, peripherals and computer
configurations used in connection with the Software so that we can improve and facilitate the provision of Software
updates, technical and product support, security measures and other services to our customers. Extensis may use this
information in an anonymized and aggregated form that does not personally identify you.

4.2 Your Data. As permitted by applicable law or per your consent, Extensis may also collect and use information
provided by you under your Extensis Account and/or Extensis Online Services, and/or certain information related to you
and your Authorized Users’ use of the Software and/or Extensis Accounts/Extensis Online Services such as your Extensis
Account number, user behavior, number of current sessions, number of seats, number of fonts, workgroups, roles,
product information and other data items. Extensis may also send, via email, phone calls, direct in-application
messaging, or some other method of communication: (a) transactional messages to facilitate the use of the Software; or
(b) marketing to provide information about the Software and other Extensis products and Services using information
including but not limited to platform version, version of the Software, license status, and language.

4.3 Access to and use of the Software and your Extensis Account/Extensis Online Services and Extensis’ right to collect
and use the data described above (and your right to opt out) shall be in accordance with this Agreement and the
following terms current at the time of your access:
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Extensis’ terms of use at https://www.extensis.com/terms-of-use/ (“Terms of Use”).
Extensis’ privacy policy at https://www.extensis.com/privacy-policy/ (“Privacy Policy”).
Extensis’ privacy shield policy at https://www.extensis.com/privacy-shield-policy/ (“Privacy Shield Policy”).
Any terms in the Software documentation and any additional terms of use that might be presented to you at the time

of your Software license activation and/or access to your Extensis Account/Extensis Online Services (“Additional
Terms of Use”).

Extensis reserves the right to, from time to time, in its sole discretion to update or modify the Terms of Use, Privacy Policy,
Privacy Shield Policy and any Additional Terms of Use and such changes will take effect when posted by Extensis. It is
your responsibility to be aware of and abide by the most current version of the Terms of Use, Privacy Policy, Privacy
Shield Policy and any Additional Terms of Use. Your continued use of the Software and your Extensis Account/Extensis
Online Services constitutes your acceptance of the most current version of these terms. If you are unable to find the
information you need or have any questions with respect to our collection and use of data and/or your ability to opt out
of such collection and use, please contact us at https://help.extensis.com/hc/en-us/requests/new/.

5. Restrictions. Extensis may use any information collected to detect or prevent fraudulent or unauthorized use not in
accordance with a valid Software license or Extensis Account. If Extensis cannot validate your Software license, then the
Software may become inactive without additional notice until Extensis revalidates your Software license. If you fail to
maintain an Extensis Account, pay any applicable fees as they become due, or if Extensis discovers any fraudulent or
unauthorized use or access to the Software or Extensis Online Services, then Extensis shall have to right to restrict your
use or access to the Software and/or Extensis Online Services, suspend your Software license or Extensis Account, or
terminate the Agreement pursuant to Section 9 Term and Termination below. Any such restriction, suspension or
termination shall be in addition to any other rights and remedies Extensis has under law and equity and shall not be a
breach of this Agreement by Extensis.

6. Audit. Extensis shall have the right to inspect and audit your records pertaining to the Software to ensure ongoing
compliance with this Agreement. Extensis or Extensis’ independent certified public accountant shall conduct such
inspection and audit at Extensis’ expense. Any inspection and audit will be conducted during regular business hours with
reasonable notice and will not unreasonably interfere with your normal business activities. Inspections and audits will
not occur more frequently than once a year, however, if past inspections and audits reveal major discrepancies, Extensis
shall have the right at any time to an inspection and audit upon written request. If any inspection and audit reveals any
underreported, unpaid or unauthorized use of the Software, then you shall promptly pay to Extensis the then current fee
representing the underreported, unpaid or unauthorized use of the Software. In addition, youwill be responsible for the
costs and expenses of the inspection and audit if such inspection and audit reveals that the then current fee
representing the underreported, unpaid or unauthorized use of the Software is equal to or greater than 5% of the
amounts actually paid by you for such Software.

7. WARRANTY AND DISCLAIMER OF WARRANTY. THE SOFTWARE, EXTENSIS ONLINE SERVICES AND ANYOTHER
RELATED SERVICES PROVIDED BY EXTENSIS ARE PROVIDED “AS IS”. EXTENSIS DISCLAIMS ALL OTHERWARRANTIESON THE
SOFTWARE, EXTENSIS ONLINE SERVICES AND ANYOTHER RELATED SERVICES, EITHER EXPRESSOR IMPLIED, INCLUDING
BUT NOT LIMITED TO THE IMPLIEDWARRANTYOF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR FOR
ANY IMPLIEDWARRANTY ARISING FROM COURSE OF PERFORMANCE, COURSE OF DEALING, USAGEOR TRADE, OR
NONINFRINGEMENT. EXTENSIS DOES NOT REPRESENT ORWARRANT THAT THE SOFTWARE, EXTENSIS ONLINE SERVICES
OR ANYOTHER RELATED SERVICESWILL ACHIEVE ANY SPECIFIC RESULT OR REQUIREMENT IN YOUR BUSINESS, OPERATE
WITHOUT INTERRUPTION, OR BE ERROR-FREE IN OPERATION. YOUR STATE MAY PROVIDE YOUWITH SPECIFIC LEGAL
RIGHTSWITH RESPECT TO WARRANTIES, SUCH RIGHTS VARY FROM STATE TO STATE.

8. LIMITATION OF LIABILITY. IN NO EVENT SHALL EXTENSIS BE LIABLE FOR ANY DAMAGES RESULTING FROM LOSSOF
DATA, USE, PROFIT OR REVENUE, OR FOR ANY INDIRECT, SPECIAL, CONSEQUENTIAL, INCIDENTAL OR PUNITIVE
DAMAGES, HOWEVER CAUSED, EVEN IF EXTENSIS HAS BEEN ADVISEDOF THE POSSIBILITY OF SUCH DAMAGES. EXTENSIS’
LIABILITY FOR ANYOTHER DAMAGES SHALL IN NO EVENT EXCEED THE AMOUNT YOU PAID FOR THE SOFTWARE UNDER
THE SOFTWARE LICENSE TERM. THIS LIMITATION OF EXTENSIS’ LIABILITY FOR SOFTWARE, EXTENSIS ONLINE SERVICES
AND ANYOTHER RELATED SERVICESWILL APPLY REGARDLESSOF THE FORM OF ACTION, WHETHER IN CONTRACT OR
IN TORT INCLUDING NEGLIGENCEOR ANYOTHER BASIS. BECAUSE YOUR STATE MAY NOT ALLOW THE ABOVE
EXCLUSIONSOR LIMITATIONSOF LIABILITY, THE ABOVE LIMITATIONSMAY NOT APPLY TO YOU.

9. Term and Termination. If you choose not to renew your subscription, your Software license and related Software
access to Extensis Online Services will terminate upon expiration of the Term. If you are in default of any provision of this
Agreement, Extensis may immediately terminate your Software license and/or Extensis Account and access to Extensis

https://www.extensis.com/terms-of-use/
https://www.extensis.com/privacy-policy/
https://www.extensis.com/privacy-shield-policy/
https://help.extensis.com/hc/en-us/requests/new/
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Online Services, as applicable, under this Agreement. In the event of any termination described above, youmust cease
all use of the Software and destroy the Software and any copy thereof, in whole or in part.

10. Export. You cannot export or re-export the Software or any direct product thereof without the express prior written
consent of Extensis and the appropriate United States or foreign government export licenses and approvals.

11. Force Majeure. Extensis shall not be liable to you for any delay or failure by Extensis to perform its obligations under
this Agreement or otherwise if such delay or failure arises from any cause or causes beyond the reasonable control of
Extensis, including, but not limited to, labor disputes, strikes, other lab or industrial disturbances, acts of God, floods,
lightning, shortages of materials, rationing, utility or communications failures, earthquakes, casualty, war, acts of the
public enemy, riots, insurrections, embargoes, blockages, actions, restrictions, regulations or orders of any government,
agency or subdivisions thereof.

12. Invalid Provision. The invalidity or unenforceability of any provision of this Agreement shall not affect the other
provisions hereof, and this Agreement shall be construed in all respects as if such invalid or unenforceable provisions
were omitted.

13. Governing Law. This Agreement shall be governed by the laws of the State of Oregon, excluding that body of law
known as conflicts of law, and the United Nations Convention on Contracts for the Sale of Goods.

14. Entire Agreement. This Agreement constitutes the entire agreement between the parties and supersedes any and all
prior or contemporaneous agreements of the parties with respect to such subject matter.

June 2020
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