Nouveaux plug-ins Suitcase Fusion dans Adobe Creative Cloud pour 2022. Montrez-moi

Les Notes de publication se trouvent ici.

Version actuelle
  • Universal Type Server : 7.0.6
  • Universal Type Client : 7.0.11
  • Core Client : 7.0.3

Universal Type Server

Macintosh
  • macOS™ 10.12 à 10.15 et macOS 11
  • Processeur Intel® de 2,0 GHz ou plus rapide
  • 4 Go de RAM (8 Go recommandée)
  • 2 Go d’espace disque dur disponible pour les fichiers de l’application, plus espace pour les polices
Windows
  • Windows® Server 2012 R2, Windows Server 2016 ou Windows Server 2019
  • Processeur multicœur de 2,0 GHz ou plus rapide
  • 4 Go de RAM (8 Go recommandée)
  • 2 Go d’espace disque dur disponible pour les fichiers de l’application, plus espace pour les polices
Configuration requise pour la base de données de l’édition Enterprise

Utilisateurs Enterprise Edition ont la possibilité d’utiliser l’une de ces bases de données externes. L’utilisation d’une base de données externe est nécessaire avec une configuration proxy de basculement.

  • PostgreSQL version 12.2 ou 12.3 (macOS ou Windows)
  • (Obsolète) Microsoft SQL Server 2012 ou 2016 (Windows)
  • (Obsolète) MySQL 5.5, 5.6 ou 5.7 (macOS ou Windows)

Universal Type Client et Core Client

Macintosh
  • macOS 10.11 à 10.15 et macOS 11
    (Core Client : macOS 10.11 à 10.14)
  • Processeur de 2,0 GHz ou supérieur
  • 1 Go d’espace disque dur disponible pour les fichiers de l’application, plus espace pour les polices
  • Connexion réseau de 100 Mbits/s ou supérieure
  • Connexion Internet et Safari® 9 ou version ultérieure, ou la version actuelle de Firefox® ou de Chrome™ pour afficher l’Aide
Windows
  • Windows 7, Windows 8.1 ou Windows 10
    (64 bits seulement)
  • Processeur de 2,0 GHz ou supérieur
  • 1 Go d’espace disque dur disponible pour les fichiers de l’application, plus espace pour les polices
  • Connexion réseau de 100 Mbits/s ou supérieure
  • Microsoft® .NET Framework 4.0
  • Connexion Internet et Internet Explorer® 11, Microsoft Edge, ou la version actuelle de Firefox ou de Chrome pour afficher l’Aide

Font Connector pour Esko ArtPro+

ArtPro+ System Requirements (en anglais)

Prise en charge des services d’annuaire (Optionnel)

  • Active Directory pour Windows Server 2012 ou 2016

Configuration recommandée : Active Directory pour Windows Server 2016

Administration des groupes de travail et des utilisateurs, et administration du serveur

Configuration requise pour tous les ordinateurs qui seront utilisés dans le cadre de l’administration du serveur et de l’administration des groupes de travail et utilisateurs. Ces applications peuvent être exécutées à distance.

  • Microsoft Edge (pour administrer le serveur sous Windows), Safari 11 ou version ultérieure (pour administrer le serveur sous Macintosh), version actuelle de Firefox ou de Chrome
  • Connexion Internet et l’un des navigateurs ci-dessus pour afficher l’Aide.

Rapports

Les rapports peuvent être affichés dans les navigateurs pris en charge.

  • Microsoft Edge (pour afficher les rapports de Windows 10) ou
  • Safari 11 ou version ultérieure (pour afficher les rapports de macOS) ou
  • Version actuelle de Firefox ou
  • Version actuelle de Chrome

Les rapports peuvent également être affichés à partir d’une tablette sur le même réseau que le Universal Type Server. Configuration minimale requise sont :

  • iOS 11 ou version ultérieure, Android™ 9.0 ou version ultérieure, ou Windows 10 v1803 ou version ultérieure, et
  • Résolution d’affichage de 1024×768 ou supérieure.