Suitcase Fusion vient de passer à un niveau supérieur. Trouvez vos polices plus rapidement

Les polices et les ressources numériques, enfin ensemble. Découvrez les nouveautés d’Extensis Connect

Suitcase Fusion est devenu Connect Fonts ; et c’est encore mieux ! Démarrer l’essai

Cette page détaille la compatibilité de Portfolio avec les systèmes d’exploitation récents.

Portfolio 2016 n’est plus disponible. Les informations au sujet de Portfolio 2016 sont fournies à titre de comparaison uniquement, mais cela ne signifie aucunement que l’assistance technique est toujours disponible.

Operating Systems

Systèmes d’exploitation compatibles avec les versions récentes de Portfolio.

Version macOS Portfolio 4 Portfolio 3 Portfolio 2016
Monterey 12.x * ✓ *
Big Sur 11.x * ✓ * * ✓ *
Catalina 10.15
Mojave 10.14
High Sierra 10.13
Sierra 10.12
El Capitan 10.11
Yosemite 10.10

* Nous ne supportons pas l’exécution du serveur Portfolio sur les systèmes Apple Silicon.

Version Windows Portfolio 4 Portfolio 3 Portfolio 2016
Windows Server 2022
Windows Server 2019
Windows Server 2016
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2 SP1

Portfolio Web

Navigateurs web compatibles avec les versions récentes de Portfolio Web.

NOTE: Portfolio 4 inclut un client web moderne basé sur HTML5 ; Portfolio 3 inclut le client HTML5 et le client « classique » reposant sur Flash. Portfolio 2016 inclut uniquement le client reposant sur Flash.

Navigateur macOS Portfolio 4 Web Portfolio 3 Web Portfolio 2016 Web/
Portfolio 3 Web « Classique »
Microsoft Edge (dernière version)
Safari 7 et supérieur
Safari 5.1 et supérieur
Google Chrome (dernière version)
Mozilla Firefox (dernière version)
Navigateur Windows Portfolio 4 Web Portfolio 3 Web Portfolio 2016 Web/
Portfolio 3 Web « Classique »
Microsoft Edge (dernière version)
Internet Explorer 11 ** ✓ **
Internet Explorer 10 et supérieur
Google Chrome (dernière version)
Mozilla Firefox (dernière version)

** Internet Explorer 11 sur Windows 10, Windows Server 2016 ou Windows Server 2019. La version moderne (sans Flash) de Portfolio Web ne prend pas en charge Internet Explorer sous Windows 7, Windows 8 ou Windows Server 2012 R2.

Portfolio Desktop et Express

Systèmes d’exploitation compatibles avec les versions récentes de Portfolio Desktop ou Portfolio Express.

Version macOS Portfolio 4
Desktop
Portfolio 3
Desktop
Portfolio 2016
Express
Monterey 12.x ✓ †
Big Sur 11.x ✓ † ✓ †
Catalina 10.15
Mojave 10.14
High Sierra 10.13
Sierra 10.12
El Capitan 10.11
Yosemite 10.10
Mavericks 10.9

† Portfolio Desktop fonctionne à l’aide de Rosetta 2 sur les systèmes Apple Silicon.

Version Windows Portfolio 4
Desktop ‡
Portfolio 3
Desktop ‡
Portfolio 2016
Express
Windows 11
Windows 10
Windows 8.1
Windows 8
Windows 7 SP1

‡ Portfolio Desktop v3.5 et les versions ultérieures requièrent une version 64 bits de Windows.