Suitcase Fusion vient de passer à un niveau supérieur. Trouvez vos polices plus rapidement

Les polices et les ressources numériques, enfin ensemble. Découvrez les nouveautés d’Extensis Connect

Suitcase Fusion est devenu Connect Fonts ; et c’est encore mieux ! Démarrer l’essai

Dernière version : Windows - 2.5.3; Mac - 2.5.3

Les Notes de publication se trouvent ici.

Portfolio et Portfolio Media Engines

Configuration minimale requise
  • Windows® Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2 ou Windows Server 2016
    —OU—
    macOS™ 10.10, 10.11 ou 10.12
  • 2,0 GHz ou processeur quatre cœurs plus rapide (les processeurs huit cœurs ou plus amélioreront les performances des catalogues de plus de 500 000 ressources)
  • 16 Go de RAM
  • Connexion réseau de 100 Mbit/s ou supérieure (entre le système Portfolio Server et le stockage des ressources ; connexion de 1 000 Mbit/s recommandée)
  • Microsoft® .NET Framework 3.5 et .NET Framework 4.5 (pour les systèmes Windows Server)*
  • Adobe® DNG Converter pour convertir les fichiers RAW au format DNG

* Les .NET Frameworks doivent être installés avant que vous n’installiez Portfolio 2017. Le .NET Framework 4.5 est généralement installé par défaut sur Windows Server.

Ressources, cœurs et espace disque

Portfolio fournit les fichiers à vos utilisateurs en fonction des ressources disponibles. Votre serveur doit comporter au moins 16 Go de RAM et une connexion réseau d’au moins un gigabit. De manière générale, des ressources du serveur « plus grandes » et « plus rapides » sont souhaitables. Nous recommandons les caractéristiques suivantes, en fonction de la taille de vos catalogues :

Éléments dans
le catalogue
Cœurs du
processeur
Vitesse du
lecteur
Espace disque pour
le catalogue
Dossier à surveiller
Espace disque pour
le catalogue
Coffre
< 100,000 4 60 Mo/s 1 Go 10 Go
< 500,000 4 180 Mo/s 1–10 Go 10–100 Go
< 1,000,000 8 250 Mo/s 10–20 Go 100–200 Go
< 5,000,000 12 250 Mo/s 20–100 Go 200 Go–1 To
< 10,000,000 24 250 Mo/s 100–200 Go 1–2 To

Contactez un représentant Extensis si vous avez besoin d’aide au sujet d’intégrations et de migrations complexes, afin d’envisager l’intervention d’un consultant qui pourrait procéder à l’implémentation et dispenser une formation.

Application d’administration de Portfolio

Configuration requise pour l’ordinateur qui sera utilisé pour l’administration. Portfolio peut être administré à distance.

  • Résolution d’affichage de 1280×1024 ou supérieure
  • Connexion réseau de 10 Mbits/s ou supérieure (connexion de 100 Mbits/s recommandée)
  • L’un de ces navigateurs Web:
    • Internet Explorer® 10 ou version ultérieure (pour l’administration à partir de Windows 7 ou version ultérieure), ou
    • Microsoft Edge (pour l’administration à partir de Windows 10), ou
    • Safari® 7 ou version ultérieure (pour l’administration à partir de macOS), ou
    • la version actuelle de Firefox®, or la version actuelle de support étendu, ou
    • la version actuelle de Chrome™
  • La version actuelle de Adobe Flash® Player, ou la version actuelle de support étendu

Application Portfolio Web

Accès aux catalogues de Portfolio à partir d’un navigateur.

  • 3 Go de RAM
  • Résolution d’affichage de 1280×1024 ou supérieure
  • Connexion réseau de 10 Mbits/s ou supérieure (connexion de 100 Mbits/s recommandée)
  • L’un de ces navigateurs Web:
    • Internet Explorer 10 ou version ultérieure (pour l’accès à partir de Windows 7 ou version ultérieure), ou
    • Microsoft Edge (pour l’accès à partir de Windows 10), ou
    • Safari 5.1 ou version ultérieure (pour l’accès à partir de macOS), ou
    • la version actuelle de Firefox, or la version actuelle de support étendu, ou
    • la version actuelle de Chrome
  • La version actuelle de Adobe Flash Player, ou la version actuelle de support étendu

Sites NetPublish

Navigateurs pris en charge pour l’affichage des sites NetPublish.

  • Internet Explorer 10 ou version ultérieure (pour l’accès à partir de Windows 7 ou version ultérieure)
  • Microsoft Edge (pour l’accès à partir de Windows 10)
  • Safari 5.1 ou version ultérieure (pour l’accès à partir de macOS)
  • la version actuelle de Firefox
  • la version actuelle de Chrome