Portfolio Flow für iOS Systemanforderungen - Extensis.com

Portfolio Flow für iOS
Systemanforderungen

Aktuelle Version: 1.7.1

Systemanforderungen

  • iPhone, iPad oder iPod touch mit iOS 8 oder höher
  • Eine Internet-Verbindung
  • Eine lizenzierte Installation von Portfolio 2017, Portfolio 2016, Portfolio 1.x oder Portfolio Server 11.2.