Portfolio Flow für Android Systemanforderungen - Extensis.com

Portfolio Flow für Android
Systemanforderungen

Aktuelle Version: 1.0.2

Systemanforderungen

  • Smartphone oder Tablet mit Android v4 oder höher
  • Eine Internet-Verbindung
  • Eine lizenzierte Installation von Portfolio 1.0 oder höher oder Portfolio Server 11.2 oder höher.