Portfolio 8.5.1 now available - Extensis.com

Back

Portfolio 8.5.1 now available

Friday January 25th, 2008 by Jim Kidwell

Extensis Portfolio 8.5The newest update for our Portfolio suite of products is now available for download. This update adds some new functionality as well as fixes a number of issues. This is a recommended update for all Portfolio users.

To download the newest versions, check out the downloads page of our website.

Here is a quick overview of the new items by product:

Portfolio Server 8.5.1

  • AutoSync Improvements – Portfolio Server offers additional improvements for AutoSync folders on Mac OS X.
    Leopard Compatibility
  • Leopard compatibility – Portfolio is now compatible with Mac OS X 10.5 (Leopard).
  • Improved XMP metadata support – Portfolio Server has been updated to use the Adobe® XMP Toolkit v4.1.1, offering improvements for both extracting and embedding XMP metadata.
  • Support for new digital camera Raw formats – The newly supported camera Raw formats include:
    • Canon EOS-1Ds Mark III
    • Canon EOS 40D
    • Canon PowerShot G9
    • Nikon D3
    • Nikon D300
    • Olympus E-3
    • Sony DSLR-A700

Portfolio Client and Single-User 8.5.1

  • Leopard Compatibility – Portfolio is now compatible with Mac OS X 10.5 (Leopard).
  • Save Catalog Types – Portfolio can now save custom Catalog Types, using the current catalog’s settings.
  • Improved XMP metadata support – Portfolio has been updated to use the Adobe® XMP Toolkit v4.1.1, offering improvements for both extracting and embedding XMP metadata.
  • Collect for Output improvements – When collecting files for output, Portfolio checks for any missing original files before collecting the files. If there are any missing files, Portfolio only warns you once before proceeding. At the end of the collection process, any missing files are displayed in a scratchpad gallery so that you are able to locate the original files.
  • Support for new digital camera Raw formats – including all file formats listed above in the update to Portfolio Server.

Portfolio NetPublish 8.5.1

  • Leopard and Apache 2.2 CompatibilityPortfolio NetPublish is now compatible with Mac OS X 10.5 (Leopard) and will install under Apache 2.2 on this version of the Mac OS X operating system.
  • Improvements to Assets Log – Additional data has been added to the Assets log, allowing more information to be gathered about items downloaded from NetPublish sites.

Portfolio Project Sync 1.0.1

  • Users can now apply and edit metadata via the Adobe Bridge Metadata Panel, Metadata Templates and File Info dialog box.