My Account  |  Cart  |  

Client/Server Compatibility

Universal Type Server requires a Type Client or Core Client of the same version or earlier, including the final release of the previous major version. If your organization is running Type Server 6.1.x, your users can connect with Type Client or Core Client v5.2.x, 6.0.x, or 6.1.x.

 

Operating Systems

Operating systems supported by recent versions of Universal Type Server.

Mac OS X Server 6.x Server 5.x
Sierra (macOS 10.12)  
El Capitan (OS X v10.11)  
Yosemite (OS X v10.10)
Mavericks (OS X v10.9)
Mountain Lion (OS X v10.8)
Lion (OS X v10.7)
Windows Server 6.x Server 5.x
Windows Server 2016  
Windows Server 2012 R2
Windows Server 2012
Windows Server 2008 R2

External Databases

Databases supported by recent versions of Universal Type Server.

Microsoft SQL Server Server 6.x Server 5.x
SQL Server 2014  
SQL Server 2012
SQL Server 2008 R2  
SQL Server 2008 Express R2  
SQL Server 2008 SP1  
MySQL Server Server 6.x Server 5.x
MySQL 5.5