Mein Konto  |  Einkaufswagen  |  

Systemanforderungen

Portfolio 2016 für Windows

  • Windows® Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2 oder Windows Server 2016
  • 2.0 GHz oder schnellerer 4-Kern-Prozessor
  • 16 GB RAM
  • 100 Mbit/s oder schnellere Netzwerkverbindung (zwischen Portfolio-Server-System und Asset-Speicher, 1000 Mbit/s empfohlen)
  • Microsoft® .NET Framework 3.5 und .NET Framework 4.5

Browser für NetPublish™ Sites unterstützt: Internet Explorer 10 oder höher, Microsoft Edge, Safari 5.1 oder höher, die neueste Version von Firefox und die neueste Version von Chrome.

Vollständige Systemanforderungen anzeigen

Portfolio 2016 Express

Portfolio Express für Windows

  • Windows 7 SP1, Windows 8, Windows 8.1, Windows 10
  • 2 GB RAM
  • 150 MB Platz auf der Festplatte
  • 100 Mbit/s oder schnellere Netzwerkverbindung

Portfolio Express für OS X

  • OS X v10.9, 10.10 oder 10.11
  • 2 GB RAM
  • 150 MB Platz auf der Festplatte
  • 100 Mbit/s oder schnellere Netzwerkverbindung

Vollständige Systemanforderungen anzeigen

Zusätzliche Anforderungen

Portfolio 2016 für Mac

Portfolio Flow (iPhone)

Portfolio Flow (Android)


Produktkompatibilität

Portfolio Support-Übersicht